<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Bella Thorne is looking for a third for a relationship liberal on his Instagram | D1SoftballNews.com</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.d1softballnews.com/xmlrpc.php" />
<link rel="icon" type="image/png" href="http://www.d1softballnews.com/wp-content/uploads/2019/12/di-favi.png"><link rel="amphtml" href="http://www.d1softballnews.com/bella-thorne-is-looking-for-a-third-for-a-relationship-liberal-on-his-instagram/amp/" /><meta name="generator" content="AMP for WP 1.0.39"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="D1SoftballNews.com &raquo; Feed" href="http://www.d1softballnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="D1SoftballNews.com &raquo; Comments Feed" href="http://www.d1softballnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="D1SoftballNews.com &raquo; Bella Thorne is looking for a third for a relationship liberal on his Instagram Comments Feed" href="http://www.d1softballnews.com/bella-thorne-is-looking-for-a-third-for-a-relationship-liberal-on-his-instagram/feed/" />
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='http://www.d1softballnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='quads-style-css-css'  href='http://www.d1softballnews.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=1.8.18' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mpp_gutenberg-css'  href='http://www.d1softballnews.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='http://www.d1softballnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='http://www.d1softballnews.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.d1softballnews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c4e3da18d11732bf68ab9e3cf0d701cc' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.d1softballnews.com/wp-content/cache/wpfc-minified/e5bqs5rx/ffxq0.css" media="all"/>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='td-theme-css'  href='http://www.d1softballnews.com/wp-content/themes/Newspaper/style.css?ver=10' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.d1softballnews.com/wp-content/cache/wpfc-minified/8tnovp0r/c8bve.css" media="all"/>
<style id='td-theme-inline-css' type='text/css'>
@media (max-width: 767px) {
.td-header-desktop-wrap {
display: none;
}
}
@media (min-width: 767px) {
.td-header-mobile-wrap {
display: none;
}
}
</style>
<!-- <link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://www.d1softballnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c4e3da18d11732bf68ab9e3cf0d701cc' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='http://www.d1softballnews.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=861e55e5d2d462979b5020cb50e682ce' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tdb_front_style-css'  href='http://www.d1softballnews.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=315dfeb33c98e6d36cfd457b4f4f891d' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.d1softballnews.com/wp-content/cache/wpfc-minified/lw5yprnb/c8bve.css" media="all"/>
<script src='//www.d1softballnews.com/wp-content/cache/wpfc-minified/104xp894/g1k0s.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.d1softballnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='http://www.d1softballnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='http://www.d1softballnews.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.3.2'></script> -->
<link rel='https://api.w.org/' href='http://www.d1softballnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.d1softballnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.d1softballnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Liga MX could return the first week of July &#8211; David Medrano' href='http://www.d1softballnews.com/liga-mx-could-return-the-first-week-of-july-david-medrano/' />
<link rel='next' title='See Chris Hemsworth of the Avengers in the costume of aquaman with Jason Momoa' href='http://www.d1softballnews.com/see-chris-hemsworth-of-the-avengers-in-the-costume-of-aquaman-with-jason-momoa/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='http://www.d1softballnews.com/?p=23639' />
<link rel="alternate" type="application/json+oembed" href="http://www.d1softballnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.d1softballnews.com%2Fbella-thorne-is-looking-for-a-third-for-a-relationship-liberal-on-his-instagram%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.d1softballnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.d1softballnews.com%2Fbella-thorne-is-looking-for-a-third-for-a-relationship-liberal-on-his-instagram%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
window.tdb_globals = {"wpRestNonce":"b44d3332cd","wpRestUrl":"http:\/\/www.d1softballnews.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
</script>
<script>
window.tdwGlobal = {"adminUrl":"http:\/\/www.d1softballnews.com\/wp-admin\/","wpRestNonce":"b44d3332cd","wpRestUrl":"http:\/\/www.d1softballnews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
</script>
<!-- Schema & Structured Data For WP v1.9.32 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">
[{"@context":"http:\/\/schema.org","@graph":[{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","@id":"http:\/\/www.d1softballnews.com\/#header menu","name":"NEWS","url":"http:\/\/www.d1softballnews.com\/category\/news\/"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","@id":"http:\/\/www.d1softballnews.com\/#header menu","name":"GAMING","url":"http:\/\/www.d1softballnews.com\/category\/gaming\/"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","@id":"http:\/\/www.d1softballnews.com\/#header menu","name":"TECH","url":"http:\/\/www.d1softballnews.com\/category\/technology\/"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","@id":"http:\/\/www.d1softballnews.com\/#header menu","name":"ENTERTAINMENT","url":"http:\/\/www.d1softballnews.com\/category\/entertainment\/"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","@id":"http:\/\/www.d1softballnews.com\/#header menu","name":"CELEBRITIES","url":"http:\/\/www.d1softballnews.com\/category\/celebrities\/"}]}]
</script>
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tdc_is_installed="yes";
var td_ajax_url="http:\/\/www.d1softballnews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10";
var td_get_template_directory_uri="http:\/\/www.d1softballnews.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="5c8e394435";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<meta name="google-site-verification" content="bfWJpJJphYtX5e0S-NYPzi5ap0rPres77Ub7p4cd5Y4" />
<script data-ad-client="ca-pub-5677985950896607" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "http://www.d1softballnews.com/",
"name": "Home"
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "http://www.d1softballnews.com/category/celebrities/",
"name": "CELEBRITIES"
}
}
,{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "http://www.d1softballnews.com/bella-thorne-is-looking-for-a-third-for-a-relationship-liberal-on-his-instagram/",
"name": "Bella Thorne is looking for a third for a relationship liberal on..."                                
}
}    
]
}
</script>
<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-131292421-2', 'auto');
ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<!-- Button style compiled by theme -->
<style>
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-23639 single-format-standard td-standard-pack bella-thorne-is-looking-for-a-third-for-a-relationship-liberal-on-his-instagram global-block-template-1 td-animation-stack-type0 td-full-layout"  >
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
</div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-17"><a href="http://www.d1softballnews.com/category/news/">NEWS</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.d1softballnews.com/category/gaming/">GAMING</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://www.d1softballnews.com/category/technology/">TECH</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://www.d1softballnews.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-12656" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12656"><a href="http://www.d1softballnews.com/category/celebrities/">CELEBRITIES</a></li>
</ul></div>        </div>
</div>
<!-- register/login section -->
<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">
<!-- close button -->
<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="http://www.d1softballnews.com/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
<!-- close button -->
<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="http://www.d1softballnews.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">
<!--
Header style 5
-->
<div class="td-header-wrap td-header-style-5 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
</div>
<div class="td-header-sp-top-widget">
</div>    </div>
<!-- LOGIN MODAL -->
<div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="http://www.d1softballnews.com/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-main-logo" href="http://www.d1softballnews.com/">
<img src="http://www.d1softballnews.com/wp-content/uploads/2019/12/d1-soft-logo.png" alt=""/>
<span class="td-visual-hidden">D1SoftballNews.com</span>
</a>
</div>
<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-17"><a href="http://www.d1softballnews.com/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16"><a href="http://www.d1softballnews.com/category/gaming/">GAMING</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19"><a href="http://www.d1softballnews.com/category/technology/">TECH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15"><a href="http://www.d1softballnews.com/category/entertainment/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-12656"><a href="http://www.d1softballnews.com/category/celebrities/">CELEBRITIES</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.d1softballnews.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.d1softballnews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in CELEBRITIES" class="entry-crumb" href="http://www.d1softballnews.com/category/celebrities/">CELEBRITIES</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Bella Thorne is looking for a third for a relationship liberal on...</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-23639" class="post-23639 post type-post status-publish format-standard has-post-thumbnail category-celebrities tag-bella tag-instagram tag-liberal tag-relationship tag-thorne"  46>
<div class="td-post-header">
<!-- category --><ul class="td-category"><li class="entry-category"><a  href="http://www.d1softballnews.com/category/celebrities/">CELEBRITIES</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Bella Thorne is looking for a third for a relationship liberal on his Instagram</h1>
<div class="td-module-meta-info">
<!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.d1softballnews.com/author/zach/">Zach Shipman</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-24T17:54:59+00:00" >April 24, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="http://www.d1softballnews.com/bella-thorne-is-looking-for-a-third-for-a-relationship-liberal-on-his-instagram/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-23639">24</span></div>                </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.d1softballnews.com%2Fbella-thorne-is-looking-for-a-third-for-a-relationship-liberal-on-his-instagram%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Bella+Thorne+is+looking+for+a+third+for+a+relationship+liberal+on+his+Instagram&url=http%3A%2F%2Fwww.d1softballnews.com%2Fbella-thorne-is-looking-for-a-third-for-a-relationship-liberal-on-his-instagram%2F&via=D1SoftballNews.com">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Bella+Thorne+is+looking+for+a+third+for+a+relationship+liberal+on+his+Instagram %0A%0A http://www.d1softballnews.com/bella-thorne-is-looking-for-a-third-for-a-relationship-liberal-on-his-instagram/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://www.d1softballnews.com/bella-thorne-is-looking-for-a-third-for-a-relationship-liberal-on-his-instagram/&title=Bella+Thorne+is+looking+for+a+third+for+a+relationship+liberal+on+his+Instagram">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<!-- image --><div class="td-post-featured-image"><a href="http://www.d1softballnews.com/wp-content/uploads/2020/04/83897710_168284637854147_7035074459182909964_n_crop1581809593579.jpg_1187572215.jpg" data-caption=""><img width="696" height="696" class="entry-thumb td-modal-image" src="http://www.d1softballnews.com/wp-content/uploads/2020/04/83897710_168284637854147_7035074459182909964_n_crop1581809593579.jpg_1187572215-696x696.jpg" srcset="http://www.d1softballnews.com/wp-content/uploads/2020/04/83897710_168284637854147_7035074459182909964_n_crop1581809593579.jpg_1187572215-696x696.jpg 696w, http://www.d1softballnews.com/wp-content/uploads/2020/04/83897710_168284637854147_7035074459182909964_n_crop1581809593579.jpg_1187572215-300x300.jpg 300w, http://www.d1softballnews.com/wp-content/uploads/2020/04/83897710_168284637854147_7035074459182909964_n_crop1581809593579.jpg_1187572215-150x150.jpg 150w, http://www.d1softballnews.com/wp-content/uploads/2020/04/83897710_168284637854147_7035074459182909964_n_crop1581809593579.jpg_1187572215-768x768.jpg 768w, http://www.d1softballnews.com/wp-content/uploads/2020/04/83897710_168284637854147_7035074459182909964_n_crop1581809593579.jpg_1187572215-420x420.jpg 420w, http://www.d1softballnews.com/wp-content/uploads/2020/04/83897710_168284637854147_7035074459182909964_n_crop1581809593579.jpg_1187572215-24x24.jpg 24w, http://www.d1softballnews.com/wp-content/uploads/2020/04/83897710_168284637854147_7035074459182909964_n_crop1581809593579.jpg_1187572215-48x48.jpg 48w, http://www.d1softballnews.com/wp-content/uploads/2020/04/83897710_168284637854147_7035074459182909964_n_crop1581809593579.jpg_1187572215-96x96.jpg 96w, http://www.d1softballnews.com/wp-content/uploads/2020/04/83897710_168284637854147_7035074459182909964_n_crop1581809593579.jpg_1187572215.jpg 1000w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="83897710_168284637854147_7035074459182909964_n_crop1581809593579.jpg_1187572215.jpg"/></a></div>
<!-- content -->
<!-- WP QUADS Content Ad Plugin v. 1.8.18 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px;">
<!-- Composite Start -->
<div id="M509325ScriptRootC810467">
</div>
<script src="https://jsc.mgid.com/d/1/d1softballnews.com.810467.js" async></script>
<!-- Composite End -->
</div>
<p> <br />
</p>
<div itemprop="text">
<p><img src="https://www.show.news/__export/1581809683715/sites/debate/img/2020/02/15/83897710_168284637854147_7035074459182909964_n_crop1581809593579.jpg_1187572215.jpg"/></p>
<p><noscript><img src="https://www.show.news/__export/1581809683715/sites/debate/img/2020/02/15/83897710_168284637854147_7035074459182909964_n_crop1581809593579.jpg_1187572215.jpg"/></noscript></p>
<p>Bella Thorne is looking for a third for a relationship liberal on his Instagram | INSTAGRAM</p>
<p>He is very curious as Bella Thorne, the former star of Disney has earned a new reputation with his bold decisions.</p>
<p>Follow us on our Facebook and get more to Show!</p>
<p>The famous already has her fiancé, but she already had a love triangle, then this 14 February, she decided to find a third party to a relationship super bold this day of love.</p>
<p>The famous young friends shared a few days before the incredible surprises that had been given for Valentine&#8217;s day. Her boyfriend, Benjamin Mascolo, love Bella Thorne with all of its details and its follies, so it seems that she has accepted a proposal super indecent.</p>
<!-- WP QUADS Content Ad Plugin v. 1.8.18 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px;">
<!-- Composite Start -->
<div id="M509325ScriptRootC871831">
</div>
<script src="https://jsc.mgid.com/d/1/d1softballnews.com.871831.js" async></script>
<!-- Composite End -->
</div>
<p>You may also be interested: Yuya has experienced something paranormal in his house and has shared it on his YouTube channel</p>
<p>While Bella was throwing a question super bold on his Instagram: &#8220;Escape together, we will be back soon. Happy Valentine&#8217;s Day! Who wants to be our third party? &#8220;Lovely, their millions of fans who have not lost time to sign up to the proposal, but Bella has no choice.</p>
<p>The photograph has managed to get more than 750,000 “likes” with what seems a lot are in agreement with the decision or at least they liked the picture, because in it they leave a very much in love and a little tender.</p>
<p>Also read: Demi Rose without clothes and with a towel on the head supplied to its fans Instagram</p>
<p>It must be remembered that recently, we have been able to see Bella with Ava Caceres, a singer, an australian, to save what is one of the videos the hottest that are output by 2020.However, what has attracted most attention, it is a special scene, in which it seems to flirt and eventually get too close, to the point of giving a passionate kiss.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://www.d1softballnews.com/fortnite-a-concert-of-travis-scott-leaks-about-the-event-astroworld/" target="_blank" class="u8c49f9169b829a4b377020865212510a"><!-- INLINE RELATED POSTS 1/3 //--><style> .u8c49f9169b829a4b377020865212510a { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid #1ABC9C!important; text-decoration:none; } .u8c49f9169b829a4b377020865212510a:active, .u8c49f9169b829a4b377020865212510a:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u8c49f9169b829a4b377020865212510a { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u8c49f9169b829a4b377020865212510a .ctaText { font-weight:bold; color:#1ABC9C; text-decoration:none; font-size: 16px; } .u8c49f9169b829a4b377020865212510a .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u8c49f9169b829a4b377020865212510a:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Related Post:</span>&nbsp; <span class="postTitle">Fortnite : a concert of Travis Scott, leaks about the event Astroworld</span></div></a></div><p>Bella took the opportunity to help her friend to promote her song, so she decided to share a fragment with his 22 million followers on Instagram, more precisely at the time when they appear to be kissing each other passionately, causing the continuation of social networks.</p>
<p>  .</p>
<footer class="entry-meta"> <span class="cat-links"><span class="screen-reader-text">Categories </span>Entertainment</span> <span class="tags-links"><span class="screen-reader-text">Tags </span>instagram</span></p>
<nav id="nav-below" class="post-navigation"> <span class="screen-reader-text">Navigation of articles</span></nav>
</footer>
</div>
<!-- WP QUADS Content Ad Plugin v. 1.8.18 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px;">
<!-- Composite Start -->
<div id="M509325ScriptRootC810467">
</div>
<script src="https://jsc.mgid.com/d/1/d1softballnews.com.810467.js" async></script>
<!-- Composite End -->
</div>
</div>
<footer>
<!-- post pagination -->            <!-- review -->
<div class="td-post-source-tags">
<!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.d1softballnews.com/tag/bella/">Bella</a></li><li><a href="http://www.d1softballnews.com/tag/instagram/">Instagram</a></li><li><a href="http://www.d1softballnews.com/tag/liberal/">liberal</a></li><li><a href="http://www.d1softballnews.com/tag/relationship/">relationship</a></li><li><a href="http://www.d1softballnews.com/tag/thorne/">Thorne</a></li></ul>            </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.d1softballnews.com/bella-thorne-is-looking-for-a-third-for-a-relationship-liberal-on-his-instagram/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-ps-rounded td-post-sharing-style4 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.d1softballnews.com%2Fbella-thorne-is-looking-for-a-third-for-a-relationship-liberal-on-his-instagram%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Bella+Thorne+is+looking+for+a+third+for+a+relationship+liberal+on+his+Instagram&url=http%3A%2F%2Fwww.d1softballnews.com%2Fbella-thorne-is-looking-for-a-third-for-a-relationship-liberal-on-his-instagram%2F&via=D1SoftballNews.com">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Bella+Thorne+is+looking+for+a+third+for+a+relationship+liberal+on+his+Instagram %0A%0A http://www.d1softballnews.com/bella-thorne-is-looking-for-a-third-for-a-relationship-liberal-on-his-instagram/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://www.d1softballnews.com/bella-thorne-is-looking-for-a-third-for-a-relationship-liberal-on-his-instagram/&title=Bella+Thorne+is+looking+for+a+third+for+a+relationship+liberal+on+his+Instagram">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.d1softballnews.com/liga-mx-could-return-the-first-week-of-july-david-medrano/">Liga MX could return the first week of July &#8211; David Medrano</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.d1softballnews.com/see-chris-hemsworth-of-the-avengers-in-the-costume-of-aquaman-with-jason-momoa/">See Chris Hemsworth of the Avengers in the costume of aquaman with Jason Momoa</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="http://www.d1softballnews.com/author/zach/"><img width="96" height="96" src="http://www.d1softballnews.com/wp-content/uploads/2019/12/zach-96x96.jpg" class="avatar avatar-96 photo" alt="" srcset="http://www.d1softballnews.com/wp-content/uploads/2019/12/zach-96x96.jpg 96w, http://www.d1softballnews.com/wp-content/uploads/2019/12/zach-150x150.jpg 150w, http://www.d1softballnews.com/wp-content/uploads/2019/12/zach-24x24.jpg 24w, http://www.d1softballnews.com/wp-content/uploads/2019/12/zach-48x48.jpg 48w, http://www.d1softballnews.com/wp-content/uploads/2019/12/zach-300x300.jpg 300w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.d1softballnews.com/author/zach/">Zach Shipman</a></span></div><div class="td-author-description">Zach is 30 years old and writes gaming technology and entertainment news for us. Every news of him is very true, so he is our writer. Suhail has 5 years of writing experience. Zach Email: zach@d1softballnews.com</div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="zach" title="Xing">
<i class="td-icon-font td-icon-xing"></i>
</a>
</span></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta"   ><meta  content="Zach Shipman"></span><meta  content="2020-04-24T17:54:59+00:00"><meta itemprop="dateModified" content="2020-04-24T17:54:59+00:00"><meta  itemid="http://www.d1softballnews.com/bella-thorne-is-looking-for-a-third-for-a-relationship-liberal-on-his-instagram/"/><span class="td-page-meta" itemprop="publisher"  ><span class="td-page-meta" itemprop="logo"  ><meta itemprop="url" content="http://www.d1softballnews.com/wp-content/uploads/2019/12/d1-soft-logo.png"></span><meta  content="D1SoftballNews.com"></span><meta itemprop="headline " content="Bella Thorne is looking for a third for a relationship liberal on his Instagram"><span class="td-page-meta" itemprop="image"  ><meta itemprop="url" content="http://www.d1softballnews.com/wp-content/uploads/2020/04/83897710_168284637854147_7035074459182909964_n_crop1581809593579.jpg_1187572215.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="1000"></span>        </footer>
</article> <!-- /.post -->
<div class="td_block_wrap td_block_related_posts tdi_2_3ff td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_3ff" ><script>var block_tdi_2_3ff = new tdBlock();
block_tdi_2_3ff.id = "tdi_2_3ff";
block_tdi_2_3ff.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2_3ff","td_column_number":3,"live_filter_cur_post_id":23639,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_3ff","tdc_css_class_style":"tdi_2_3ff_rand_style"}';
block_tdi_2_3ff.td_column_number = "3";
block_tdi_2_3ff.block_type = "td_block_related_posts";
block_tdi_2_3ff.post_count = "3";
block_tdi_2_3ff.found_posts = "2400";
block_tdi_2_3ff.header_color = "";
block_tdi_2_3ff.ajax_pagination_infinite_stop = "";
block_tdi_2_3ff.max_num_pages = "800";
tdBlocksArray.push(block_tdi_2_3ff);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3_3c1" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_3ff" href="#">RELATED ARTICLES</a><a id="tdi_4_153" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_3ff" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2_3ff class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.d1softballnews.com/this-detail-which-do-not-always-like-it-not-emilia-clarke/" rel="bookmark" class="td-image-wrap" title="this detail, which do not always like it not Emilia Clarke"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="this detail, which do not always like it not Emilia Clarke" data-type="image_tag" data-img-url="http://www.d1softballnews.com/wp-content/uploads/2020/04/game-of-thrones-petition-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.d1softballnews.com/this-detail-which-do-not-always-like-it-not-emilia-clarke/" rel="bookmark" title="this detail, which do not always like it not Emilia Clarke">this detail, which do not always like it not Emilia Clarke</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.d1softballnews.com/kim-kardashian-and-paris-hilton-justin-timberlake-and-ryan-gosling-prince-william-and-eddie-redmayne-all-these-stars-who-know-each-other-since-childhood/" rel="bookmark" class="td-image-wrap" title="Kim Kardashian and Paris Hilton, Justin Timberlake and Ryan Gosling, Prince William and Eddie Redmayne&#8230; All these stars who know each other since childhood"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Kim Kardashian and Paris Hilton, Justin Timberlake and Ryan Gosling, Prince William and Eddie Redmayne&#8230; All these stars who know each other since childhood" data-type="image_tag" data-img-url="http://www.d1softballnews.com/wp-content/uploads/2020/04/kim-kardashian-justin-timberlake-prince-william-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.d1softballnews.com/kim-kardashian-and-paris-hilton-justin-timberlake-and-ryan-gosling-prince-william-and-eddie-redmayne-all-these-stars-who-know-each-other-since-childhood/" rel="bookmark" title="Kim Kardashian and Paris Hilton, Justin Timberlake and Ryan Gosling, Prince William and Eddie Redmayne&#8230; All these stars who know each other since childhood">Kim Kardashian and Paris Hilton, Justin Timberlake and Ryan Gosling, Prince William and Eddie Redmayne&#8230; All these stars who know each other since childhood</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.d1softballnews.com/flying-jake-gyllenhaal-makes-a-cameo-snl-in-a-sketch-musical/" rel="bookmark" class="td-image-wrap" title="Flying Jake Gyllenhaal makes a cameo SNL in a sketch musical"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="http://www.d1softballnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  width="218" height="150" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.d1softballnews.com/flying-jake-gyllenhaal-makes-a-cameo-snl-in-a-sketch-musical/" rel="bookmark" title="Flying Jake Gyllenhaal makes a cameo SNL in a sketch musical">Flying Jake Gyllenhaal makes a cameo SNL in a sketch musical</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_3ff" data-td_block_id="tdi_2_3ff"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_3ff" data-td_block_id="tdi_2_3ff"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/bella-thorne-is-looking-for-a-third-for-a-relationship-liberal-on-his-instagram/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.d1softballnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23639' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
</div> <!-- /.content -->
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="http://www.d1softballnews.com/">
<div role="search">
<input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
<li>
<a href="http://www.d1softballnews.com/this-detail-which-do-not-always-like-it-not-emilia-clarke/">this detail, which do not always like it not Emilia Clarke</a>
</li>
<li>
<a href="http://www.d1softballnews.com/kim-kardashian-and-paris-hilton-justin-timberlake-and-ryan-gosling-prince-william-and-eddie-redmayne-all-these-stars-who-know-each-other-since-childhood/">Kim Kardashian and Paris Hilton, Justin Timberlake and Ryan Gosling, Prince William and Eddie Redmayne&#8230; All these stars who know each other since childhood</a>
</li>
<li>
<a href="http://www.d1softballnews.com/ronaldo-confessed-to-their-good-parties-injuries-and-when-trained-in-diaper/">Ronaldo confessed to their good parties, injuries, and when trained in diaper</a>
</li>
<li>
<a href="http://www.d1softballnews.com/flying-jake-gyllenhaal-makes-a-cameo-snl-in-a-sketch-musical/">Flying Jake Gyllenhaal makes a cameo SNL in a sketch musical</a>
</li>
<li>
<a href="http://www.d1softballnews.com/the-day-that-a-young-kobe-bryant-challenged-and-sneered-at-michael-jordan/">The day that a young Kobe Bryant challenged and sneered at Michael Jordan</a>
</li>
</ul>
</aside>                            </div>
</div>
</div> <!-- /.td-pb-row -->
</div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->
<!-- Instagram -->
<!-- Footer -->
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-31"><a href="http://www.d1softballnews.com/about-us/">About Us</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-30"><a href="http://www.d1softballnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32"><a href="http://www.d1softballnews.com/contact-us/">Contact Us</a></li>
</ul></div>                </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2019 D1 Softball News - All Rights Reserved.                </div>
</div>
</div>
</div>
</div><!--close td-outer-wrap-->
<!--
Theme: Newspaper by tagDiv.com 2019
Version: 10 (rara)
Deploy mode: deploy
uid: 5ea331c5ec9de
-->
<script type='text/javascript' src='http://www.d1softballnews.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.d1softballnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.d1softballnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='http://www.d1softballnews.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.d1softballnews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=315dfeb33c98e6d36cfd457b4f4f891d'></script>
<script type='text/javascript' src='http://www.d1softballnews.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10'></script>
<script type='text/javascript' src='http://www.d1softballnews.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.d1softballnews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=315dfeb33c98e6d36cfd457b4f4f891d'></script>
<script type='text/javascript' src='http://www.d1softballnews.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<!-- JS generated by theme -->
<script>
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.83745503425598 seconds, on 24-04-20 18:36:54 --><!-- need to refresh to see cached version -->