<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Brownish-yellow Heard and also partner hold hands in Soho after test | D1SoftballNews.com</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.d1softballnews.com/xmlrpc.php" />
<link rel="icon" type="image/png" href="http://www.d1softballnews.com/wp-content/uploads/2019/12/di-favi.png"><link rel="amphtml" href="http://www.d1softballnews.com/brownish-yellow-heard-and-also-partner-hold-hands-in-soho-after-test/amp/" /><meta name="generator" content="AMP for WP 1.0.61.2"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="D1SoftballNews.com &raquo; Feed" href="http://www.d1softballnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="D1SoftballNews.com &raquo; Comments Feed" href="http://www.d1softballnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="D1SoftballNews.com &raquo; Brownish-yellow Heard and also partner hold hands in Soho after test Comments Feed" href="http://www.d1softballnews.com/brownish-yellow-heard-and-also-partner-hold-hands-in-soho-after-test/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
var em_version         = '6.2.1';
var em_track_user      = true;
var em_no_track_reason = '';
var disableStr = 'ga-disable-UA-131292421-2';
/* Function to detect opted out users */
function __gaTrackerIsOptedOut() {
return document.cookie.indexOf(disableStr + '=true') > -1;
}
/* Disable tracking if the opt-out cookie exists. */
if ( __gaTrackerIsOptedOut() ) {
window[disableStr] = true;
}
/* Opt-out function */
function __gaTrackerOptout() {
document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr] = true;
}
if ( 'undefined' === typeof gaOptout ) {
function gaOptout() {
__gaTrackerOptout();
}
}
if ( em_track_user ) {
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
window.ga = __gaTracker;		__gaTracker('create', 'UA-131292421-2', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('send','pageview');
__gaTracker( function() { window.ga = __gaTracker; } );
} else {
console.log( "" );
(function() {
/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
var noopfn = function() {
return null;
};
var noopnullfn = function() {
return null;
};
var Tracker = function() {
return null;
};
var p = Tracker.prototype;
p.get = noopfn;
p.set = noopfn;
p.send = noopfn;
var __gaTracker = function() {
var len = arguments.length;
if ( len === 0 ) {
return;
}
var f = arguments[len-1];
if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
return;
}
try {
f.hitCallback();
} catch (ex) {
}
};
__gaTracker.create = function() {
return new Tracker();
};
__gaTracker.getByName = noopnullfn;
__gaTracker.getAll = function() {
return [];
};
__gaTracker.remove = noopfn;
window['__gaTracker'] = __gaTracker;
window.ga = __gaTracker;		})();
}
</script>
<!-- / Google Analytics by ExactMetrics -->
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='http://www.d1softballnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='quads-style-css-css'  href='http://www.d1softballnews.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.10.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mpp_gutenberg-css'  href='http://www.d1softballnews.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='http://www.d1softballnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='http://www.d1softballnews.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.d1softballnews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c4e3da18d11732bf68ab9e3cf0d701cc' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.d1softballnews.com/wp-content/cache/wpfc-minified/e5bqs5rx/g0jdd.css" media="all"/>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='td-theme-css'  href='http://www.d1softballnews.com/wp-content/themes/Newspaper/style.css?ver=10' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.d1softballnews.com/wp-content/cache/wpfc-minified/8tnovp0r/g0jd0.css" media="all"/>
<style id='td-theme-inline-css' type='text/css'>
@media (max-width: 767px) {
.td-header-desktop-wrap {
display: none;
}
}
@media (min-width: 767px) {
.td-header-mobile-wrap {
display: none;
}
}
</style>
<!-- <link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://www.d1softballnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c4e3da18d11732bf68ab9e3cf0d701cc' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='http://www.d1softballnews.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=861e55e5d2d462979b5020cb50e682ce' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tdb_front_style-css'  href='http://www.d1softballnews.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=315dfeb33c98e6d36cfd457b4f4f891d' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.d1softballnews.com/wp-content/cache/wpfc-minified/lw5yprnb/g0jd0.css" media="all"/>
<style id='quads-styles-inline-css' type='text/css'>
.quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/www.d1softballnews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script src='//www.d1softballnews.com/wp-content/cache/wpfc-minified/7w775za0/9utkd.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.d1softballnews.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.2.1'></script> -->
<!-- <script type='text/javascript' src='http://www.d1softballnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='http://www.d1softballnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='http://www.d1softballnews.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.4.2'></script> -->
<link rel='https://api.w.org/' href='http://www.d1softballnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.d1softballnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.d1softballnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Inside Will as well as Jada Pinkett Smith&#8217;s Jaw-Dropping, $42 Million Manor' href='http://www.d1softballnews.com/inside-will-as-well-as-jada-pinkett-smiths-jaw-dropping-42-million-manor/' />
<link rel='next' title='Demi Lovato is previous thrilled for her wedding event after obtaining worried to Max Ehrich! Take a look at her fairy tale love.' href='http://www.d1softballnews.com/demi-lovato-is-previous-thrilled-for-her-wedding-event-after-obtaining-worried-to-max-ehrich-take-a-look-at-her-fairy-tale-love/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='http://www.d1softballnews.com/?p=68085' />
<link rel="alternate" type="application/json+oembed" href="http://www.d1softballnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.d1softballnews.com%2Fbrownish-yellow-heard-and-also-partner-hold-hands-in-soho-after-test%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.d1softballnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.d1softballnews.com%2Fbrownish-yellow-heard-and-also-partner-hold-hands-in-soho-after-test%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><meta property="og:image" content="http://www.d1softballnews.com/wp-content/uploads/2020/08/Amber-Heard-and-girlfriend-hold-hands-in-Soho-after-trial.jpg" /><meta property="og:title" content='Brownish-yellow Heard and also partner hold hands in Soho after test' />
<meta property="og:description" content='' />
<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='Brownish-yellow Heard and also partner hold hands in Soho after test' />
<meta name="twitter:description" content='' /><meta name="twitter:image" content="http://www.d1softballnews.com/wp-content/uploads/2020/08/Amber-Heard-and-girlfriend-hold-hands-in-Soho-after-trial.jpg" /><style>[class$="woocommerce-product-gallery__trigger"] {visibility:hidden;}</style><!-- <script type="text/javascript" src="http://www.d1softballnews.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js"></script> --><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
window.tdb_globals = {"wpRestNonce":"10e3ad9d0d","wpRestUrl":"http:\/\/www.d1softballnews.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
</script>
<script>
window.tdwGlobal = {"adminUrl":"http:\/\/www.d1softballnews.com\/wp-admin\/","wpRestNonce":"10e3ad9d0d","wpRestUrl":"http:\/\/www.d1softballnews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
</script>
<!-- Schema & Structured Data For WP v1.9.46 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">
[{"@context":"http:\/\/schema.org","@graph":[{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","@id":"http:\/\/www.d1softballnews.com\/#header menu","name":"NEWS","url":"http:\/\/www.d1softballnews.com\/category\/news\/"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","@id":"http:\/\/www.d1softballnews.com\/#header menu","name":"GAMING","url":"http:\/\/www.d1softballnews.com\/category\/gaming\/"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","@id":"http:\/\/www.d1softballnews.com\/#header menu","name":"TECH","url":"http:\/\/www.d1softballnews.com\/category\/technology\/"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","@id":"http:\/\/www.d1softballnews.com\/#header menu","name":"ENTERTAINMENT","url":"http:\/\/www.d1softballnews.com\/category\/entertainment\/"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","@id":"http:\/\/www.d1softballnews.com\/#header menu","name":"CELEBRITIES","url":"http:\/\/www.d1softballnews.com\/category\/celebrities\/"}]}]
</script>
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tdc_is_installed="yes";
var td_ajax_url="http:\/\/www.d1softballnews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10";
var td_get_template_directory_uri="http:\/\/www.d1softballnews.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="085ea4a45b";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<meta name="google-site-verification" content="bfWJpJJphYtX5e0S-NYPzi5ap0rPres77Ub7p4cd5Y4" />
<script data-ad-client="ca-pub-5677985950896607" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "http://www.d1softballnews.com/",
"name": "Home"
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "http://www.d1softballnews.com/category/celebrities/",
"name": "CELEBRITIES"
}
}
,{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "http://www.d1softballnews.com/brownish-yellow-heard-and-also-partner-hold-hands-in-soho-after-test/",
"name": "Brownish-yellow Heard and also partner hold hands in Soho after test"                                
}
}    
]
}
</script>
<!-- Button style compiled by theme -->
<style>
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-68085 single-format-standard td-standard-pack global-block-template-1 td-animation-stack-type0 td-full-layout"  >
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
</div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-17"><a href="http://www.d1softballnews.com/category/news/">NEWS</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.d1softballnews.com/category/gaming/">GAMING</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://www.d1softballnews.com/category/technology/">TECH</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://www.d1softballnews.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-12656" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12656"><a href="http://www.d1softballnews.com/category/celebrities/">CELEBRITIES</a></li>
</ul></div>        </div>
</div>
<!-- register/login section -->
<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">
<!-- close button -->
<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="http://www.d1softballnews.com/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
<!-- close button -->
<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="http://www.d1softballnews.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">
<!--
Header style 5
-->
<div class="td-header-wrap td-header-style-5 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
</div>
<div class="td-header-sp-top-widget">
</div>    </div>
<!-- LOGIN MODAL -->
<div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="http://www.d1softballnews.com/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-main-logo" href="http://www.d1softballnews.com/">
<img src="http://www.d1softballnews.com/wp-content/uploads/2019/12/d1-soft-logo.png" alt=""/>
<span class="td-visual-hidden">D1SoftballNews.com</span>
</a>
</div>
<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-17"><a href="http://www.d1softballnews.com/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16"><a href="http://www.d1softballnews.com/category/gaming/">GAMING</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19"><a href="http://www.d1softballnews.com/category/technology/">TECH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15"><a href="http://www.d1softballnews.com/category/entertainment/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-12656"><a href="http://www.d1softballnews.com/category/celebrities/">CELEBRITIES</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.d1softballnews.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.d1softballnews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in CELEBRITIES" class="entry-crumb" href="http://www.d1softballnews.com/category/celebrities/">CELEBRITIES</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Brownish-yellow Heard and also partner hold hands in Soho after test</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-68085" class="post-68085 post type-post status-publish format-standard has-post-thumbnail category-celebrities"  46>
<div class="td-post-header">
<!-- category --><ul class="td-category"><li class="entry-category"><a  href="http://www.d1softballnews.com/category/celebrities/">CELEBRITIES</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Brownish-yellow Heard and also partner hold hands in Soho after test</h1>
<div class="td-module-meta-info">
<!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.d1softballnews.com/author/d1soft/">D1 Soft Staff</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-10T00:49:14+00:00" >August 10, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="http://www.d1softballnews.com/brownish-yellow-heard-and-also-partner-hold-hands-in-soho-after-test/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-68085">36</span></div>                </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.d1softballnews.com%2Fbrownish-yellow-heard-and-also-partner-hold-hands-in-soho-after-test%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Brownish-yellow+Heard+and+also+partner+hold+hands+in+Soho+after+test&url=http%3A%2F%2Fwww.d1softballnews.com%2Fbrownish-yellow-heard-and-also-partner-hold-hands-in-soho-after-test%2F&via=D1SoftballNews.com">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Brownish-yellow+Heard+and+also+partner+hold+hands+in+Soho+after+test %0A%0A http://www.d1softballnews.com/brownish-yellow-heard-and-also-partner-hold-hands-in-soho-after-test/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://www.d1softballnews.com/brownish-yellow-heard-and-also-partner-hold-hands-in-soho-after-test/&title=Brownish-yellow+Heard+and+also+partner+hold+hands+in+Soho+after+test">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<!-- image --><div class="td-post-featured-image"><a href="http://www.d1softballnews.com/wp-content/uploads/2020/08/Amber-Heard-and-girlfriend-hold-hands-in-Soho-after-trial.jpg" data-caption=""><img width="634" height="885" class="entry-thumb td-modal-image" src="http://www.d1softballnews.com/wp-content/uploads/2020/08/Amber-Heard-and-girlfriend-hold-hands-in-Soho-after-trial.jpg" srcset="http://www.d1softballnews.com/wp-content/uploads/2020/08/Amber-Heard-and-girlfriend-hold-hands-in-Soho-after-trial.jpg 634w, http://www.d1softballnews.com/wp-content/uploads/2020/08/Amber-Heard-and-girlfriend-hold-hands-in-Soho-after-trial-215x300.jpg 215w, http://www.d1softballnews.com/wp-content/uploads/2020/08/Amber-Heard-and-girlfriend-hold-hands-in-Soho-after-trial-301x420.jpg 301w" sizes="(max-width: 634px) 100vw, 634px" alt="" title="Amber-Heard-and-girlfriend-hold-hands-in-Soho-after-trial.jpg"/></a></div>
<!-- content -->
<!-- WP QUADS Content Ad Plugin v. 2.0.10.1 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:3px;">
<!-- Composite Start -->
<div id="M509325ScriptRootC810467">
</div>
<script src="https://jsc.mgid.com/d/1/d1softballnews.com.810467.js" async></script>
<!-- Composite End -->
</div>
<p><br />
</p>
<div itemprop="articleBody">
<p class="mol-para-with-font"> Brownish-yellow Heard was seen delighting in a day out in Soho with her partner Bianca Butti adhering to completion of ex-husband Johnny Depp&#8217;s significant libel situation. </p>
<p class="mol-para-with-font"> The starlet, 34, held hands with her love, 38, as they marched in Soho, following significant discoveries listened to in court.</p>
<p class="mol-para-with-font"> The Aquaman celebrity looked spectacular in a muticolour formed gown, boots and also sunglasses, while Bianca chose a white t-shirt, pants and also a grey sunlight hat.</p>
<div class="artSplitter mol-img-group" style="style">
<div class="mol-img" style="height: auto;">
<div class="image-wrap"> <img id="i-c1895994b2167fa7" src="http://www.d1softballnews.com/wp-content/uploads/2020/08/Amber-Heard-and-girlfriend-hold-hands-in-Soho-after-trial.jpg" height="885" width="634" alt="United front: Amber Heard was spotted enjoying a day out in Soho with her girlfriend Bianca Butti following the end of ex-husband Johnny Depp 's dramatic libel case" class="blkBorder img-share" style="max-width:100%" /> </div>
<p> <noscript> <img id="i-c1895994b2167fa7" src="http://www.d1softballnews.com/wp-content/uploads/2020/08/Amber-Heard-and-girlfriend-hold-hands-in-Soho-after-trial.jpg" height="885" width="634" alt="United front: Amber Heard was spotted enjoying a day out in Soho with her girlfriend Bianca Butti following the end of ex-husband Johnny Depp 's dramatic libel case" class="blkBorder img-share" /> </noscript> </div>
<p class="imageCaption"> United front: Brownish-yellow Heard was seen delighting in a day out in Soho with her partner Bianca Butti adhering to completion of ex-husband Johnny Depp&#8217;s significant libel situation</p>
</div>
<p class="mol-para-with-font"> On Tuesday Brownish-yellow resisted rips outside London&#8217;s High Court as she claimed it had actually been &#8216;unbelievably agonizing&#8217; to experience again the split of her marital relationship to Johnny, 57, adhering to completion of his 16- day libel test.</p>
<p class="mol-para-with-font"> The pair went mask complimentary for their trip as they maximized the sunlight on their day of rest adhering to the extreme test.</p>
<p class="mol-para-with-font"> They looked really loved-up as they wore sunglasses as Brownish-yellow transformed heads in the strappy midi.</p>
<div class="artSplitter mol-img-group" style="style">
<div class="mol-img">
<div class="image-wrap"> <img id="i-3c1fb652fb4715e8" src="http://www.d1softballnews.com/wp-content/uploads/2020/08/1597020553_512_Amber-Heard-and-girlfriend-hold-hands-in-Soho-after-trial.jpg" height="951" width="634" alt="Strong together: The actress, 34, held hands with her love as they stepped out in Soho, in the wake of dramatic revelations heard in court" class="blkBorder img-share" style="max-width:100%" /> </div>
<p> <noscript> <img id="i-3c1fb652fb4715e8" src="http://www.d1softballnews.com/wp-content/uploads/2020/08/1597020553_512_Amber-Heard-and-girlfriend-hold-hands-in-Soho-after-trial.jpg" height="951" width="634" alt="Strong together: The actress, 34, held hands with her love as they stepped out in Soho, in the wake of dramatic revelations heard in court" class="blkBorder img-share" /> </noscript> </div>
<p class="imageCaption"> Solid with each other: The starlet, 34, held hands with her love as they marched in Soho, following significant discoveries listened to in court</p>
</div>
<div class="artSplitter mol-img-group" style="style">
<div class="mol-img">
<div class="image-wrap"> <img id="i-550bb7898af69925" src="http://www.d1softballnews.com/wp-content/uploads/2020/08/1597020553_538_Amber-Heard-and-girlfriend-hold-hands-in-Soho-after-trial.jpg" height="634" width="634" alt="Stylish pair: The Aquaman star looked stunning in a muticolour patterned dress, boots and sunglasses, while Bianca opted for a white shirt, jeans and a grey sun hat" class="blkBorder img-share" style="max-width:100%" /> </div>
<p> <noscript> <img id="i-550bb7898af69925" src="http://www.d1softballnews.com/wp-content/uploads/2020/08/1597020553_538_Amber-Heard-and-girlfriend-hold-hands-in-Soho-after-trial.jpg" height="634" width="634" alt="Stylish pair: The Aquaman star looked stunning in a muticolour patterned dress, boots and sunglasses, while Bianca opted for a white shirt, jeans and a grey sun hat" class="blkBorder img-share" /> </noscript> </div>
<p class="imageCaption"> Elegant set: The Aquaman celebrity looked spectacular in a muticolour formed gown, boots and also sunglasses, while Bianca chose a white t-shirt, pants and also a grey sunlight hat</p>
</div>
<div class="artSplitter mol-img-group" style="style">
<div class="splitLeft">
<div class="mol-img">
<div class="image-wrap"> <img id="i-2ee19ece9dc747f4" src="http://www.d1softballnews.com/wp-content/uploads/2020/08/1597020553_765_Amber-Heard-and-girlfriend-hold-hands-in-Soho-after-trial.jpg" height="502" width="306" alt="Defiant: Actress Amber has been out and about in the capital f" class="blkBorder img-share" style="max-width:100%" /> </div>
<p> <noscript> <img id="i-2ee19ece9dc747f4" src="http://www.d1softballnews.com/wp-content/uploads/2020/08/1597020553_765_Amber-Heard-and-girlfriend-hold-hands-in-Soho-after-trial.jpg" height="502" width="306" alt="Defiant: Actress Amber has been out and about in the capital f" class="blkBorder img-share" /> </noscript> </div>
</div>
<div class="splitRight">
<div class="mol-img">
<div class="image-wrap"> <img id="i-b4f55015e04f2f27" src="http://www.d1softballnews.com/wp-content/uploads/2020/08/1597020554_724_Amber-Heard-and-girlfriend-hold-hands-in-Soho-after-trial.jpg" height="502" width="306" alt="Relaxing Her ex Johnny Depp's historic trial ended this week" class="blkBorder img-share" style="max-width:100%" /> </div>
<p> <noscript> <img id="i-b4f55015e04f2f27" src="http://www.d1softballnews.com/wp-content/uploads/2020/08/1597020554_724_Amber-Heard-and-girlfriend-hold-hands-in-Soho-after-trial.jpg" height="502" width="306" alt="Relaxing Her ex Johnny Depp's historic trial ended this week" class="blkBorder img-share" /> </noscript> </div>
</div>
<p class="imageCaption"> Bold: Starlet Brownish-yellow has actually been out and also around in the resources adhering to completion of her ex lover Johnny&#8217;s historical libel path</p>
</div>
<div class="artSplitter mol-img-group" style="style">
<div class="mol-img">
<div class="image-wrap"> <img id="i-ef6d418a170ce8a3" src="http://www.d1softballnews.com/wp-content/uploads/2020/08/1597020554_412_Amber-Heard-and-girlfriend-hold-hands-in-Soho-after-trial.jpg" height="688" width="634" alt="Fashionistas: The couple wore contrasting styles as they headed out together to make the most of the summer" class="blkBorder img-share" style="max-width:100%" /> </div>
<p> <noscript> <img id="i-ef6d418a170ce8a3" src="http://www.d1softballnews.com/wp-content/uploads/2020/08/1597020554_412_Amber-Heard-and-girlfriend-hold-hands-in-Soho-after-trial.jpg" height="688" width="634" alt="Fashionistas: The couple wore contrasting styles as they headed out together to make the most of the summer" class="blkBorder img-share" /> </noscript> </div>
<p class="imageCaption"> Fashionistas: The pair put on different designs as they went out with each other to maximize the summertime</p>
</div>
<p class="mol-para-with-font"> Starlet Brownish-yellow has actually been out and also around in the resources adhering to completion of her ex lover Johnny&#8217;s historical libel path. </p>
<p class="mol-para-with-font"> On Tuesday Brownish-yellow resisted rips as she provided a psychological closing declaration, following what&#8217;s been referred to as &#8216;The Test of the Century.&#8217;</p>
<p class="mol-para-with-font"> She claimed: &#8216;I took a trip to the UK to affirm in these process as a witness to help the Court. </p>
<p class="mol-para-with-font">&#8216; After acquiring a limiting order in 2016 and also settling our separation, I wished to proceed with my life. I did not submit this claim and also, regardless of its value, I would certainly have chosen not to be in court.</p>
<div class="artSplitter mol-img-group" style="style">
<div class="mol-img">
<div class="image-wrap"> <img id="i-5c4d3466c6f7e552" src="http://www.d1softballnews.com/wp-content/uploads/2020/08/1597020554_677_Amber-Heard-and-girlfriend-hold-hands-in-Soho-after-trial.jpg" height="828" width="634" alt="Stepping out: The couple went mask free for their outing as they made the most of the sun on their day off following the intense trial" class="blkBorder img-share" style="max-width:100%" /> </div>
<p> <noscript> <img id="i-5c4d3466c6f7e552" src="http://www.d1softballnews.com/wp-content/uploads/2020/08/1597020554_677_Amber-Heard-and-girlfriend-hold-hands-in-Soho-after-trial.jpg" height="828" width="634" alt="Stepping out: The couple went mask free for their outing as they made the most of the sun on their day off following the intense trial" class="blkBorder img-share" /> </noscript> </div>
<p class="imageCaption"> Marching: The pair went mask complimentary for their trip as they maximized the sunlight on their day of rest adhering to the extreme test</p>
</div>
<div class="artSplitter mol-img-group" style="style">
<div class="splitLeft">
<div class="mol-img">
<div class="image-wrap"> <img id="i-a7592e79ff2f7949" src="http://www.d1softballnews.com/wp-content/uploads/2020/08/1597020554_418_Amber-Heard-and-girlfriend-hold-hands-in-Soho-after-trial.jpg" height="481" width="306" alt="Moving on: On Tuesday Amber fought back tears as she delivered an emotional closing statement" class="blkBorder img-share" style="max-width:100%" /> </div>
<p> <noscript> <img id="i-a7592e79ff2f7949" src="http://www.d1softballnews.com/wp-content/uploads/2020/08/1597020554_418_Amber-Heard-and-girlfriend-hold-hands-in-Soho-after-trial.jpg" height="481" width="306" alt="Moving on: On Tuesday Amber fought back tears as she delivered an emotional closing statement" class="blkBorder img-share" /> </noscript> </div>
</div>
<div class="splitRight">
<div class="mol-img">
<div class="image-wrap"> <img id="i-2c6c06e786b5f8f8" src="http://www.d1softballnews.com/wp-content/uploads/2020/08/1597020554_660_Amber-Heard-and-girlfriend-hold-hands-in-Soho-after-trial.jpg" height="481" width="306" alt="Historic: It has been dubbed 'The Trial of the Century'" class="blkBorder img-share" style="max-width:100%" /> </div>
<p> <noscript> <img id="i-2c6c06e786b5f8f8" src="http://www.d1softballnews.com/wp-content/uploads/2020/08/1597020554_660_Amber-Heard-and-girlfriend-hold-hands-in-Soho-after-trial.jpg" height="481" width="306" alt="Historic: It has been dubbed 'The Trial of the Century'" class="blkBorder img-share" /> </noscript> </div>
</div>
<p class="imageCaption"> Carrying On: On Tuesday Brownish-yellow resisted rips as she provided a psychological closing declaration, following what&#8217;s been referred to as &#8216;The Test of the Century&#8217;</p>
</div>
<div class="artSplitter mol-img-group" style="style">
<div class="mol-img">
<div class="image-wrap"> <img id="i-e4e21ffb7d82820c" src="http://www.d1softballnews.com/wp-content/uploads/2020/08/1597020554_232_Amber-Heard-and-girlfriend-hold-hands-in-Soho-after-trial.jpg" height="666" width="634" alt="Day out: They looked very loved-up as they donned sunglasses as Amber turned heads in the strappy midi" class="blkBorder img-share" style="max-width:100%" /> </div>
<p> <noscript> <img id="i-e4e21ffb7d82820c" src="http://www.d1softballnews.com/wp-content/uploads/2020/08/1597020554_232_Amber-Heard-and-girlfriend-hold-hands-in-Soho-after-trial.jpg" height="666" width="634" alt="Day out: They looked very loved-up as they donned sunglasses as Amber turned heads in the strappy midi" class="blkBorder img-share" /> </noscript> </div>
<p class="imageCaption"> Day out: They looked really loved-up as they wore sunglasses as Brownish-yellow transformed heads in the strappy midi</p>
</div>
<div class="artSplitter mol-img-group" style="style">
<div class="mol-img">
<div class="image-wrap"> <img id="i-4f8ed9a305e4c7d4" src="http://www.d1softballnews.com/wp-content/uploads/2020/08/1597020554_711_Amber-Heard-and-girlfriend-hold-hands-in-Soho-after-trial.jpg" height="808" width="634" alt="Splashing the cash: The loved-up couple went into a jewellery store as they enjoyed their day off in the capital" class="blkBorder img-share" style="max-width:100%" /> </div>
<p> <noscript> <img id="i-4f8ed9a305e4c7d4" src="http://www.d1softballnews.com/wp-content/uploads/2020/08/1597020554_711_Amber-Heard-and-girlfriend-hold-hands-in-Soho-after-trial.jpg" height="808" width="634" alt="Splashing the cash: The loved-up couple went into a jewellery store as they enjoyed their day off in the capital" class="blkBorder img-share" /> </noscript> </div>
<p class="imageCaption"> Spraying the cash money: The loved-up pair entered into a jewelry shop as they appreciated their day of rest in the resources</p>
</div>
<div class="artSplitter mol-img-group" style="style">
<div class="mol-img">
<div class="image-wrap"> <img id="i-f84640516e9424bc" src="http://www.d1softballnews.com/wp-content/uploads/2020/08/1597020554_191_Amber-Heard-and-girlfriend-hold-hands-in-Soho-after-trial.jpg" height="727" width="634" alt="Legal wranglings: Amber has been involved in the high profile case whose judgment isn't expected until September" class="blkBorder img-share" style="max-width:100%" /> </div>
<p> <noscript> <img id="i-f84640516e9424bc" src="http://www.d1softballnews.com/wp-content/uploads/2020/08/1597020554_191_Amber-Heard-and-girlfriend-hold-hands-in-Soho-after-trial.jpg" height="727" width="634" alt="Legal wranglings: Amber has been involved in the high profile case whose judgment isn't expected until September" class="blkBorder img-share" /> </noscript> </div>
<p class="imageCaption"> Lawful wranglings: Brownish-yellow has actually been associated with the high account situation whose judgment isn&#8217;t anticipated up until September </p>
</div>
<p class="mol-para-with-font">&#8216; It has actually been unbelievably agonizing to experience again the split of my partnership, have my intentions and also my fact examined, and also one of the most stressful information of my life with Johnny cooperated court and also program around the globe.</p>
<p class="mol-para-with-font">&#8216; I wait my statement in court and also I currently position my belief in British justice.</p>
<div class="art-ins mol-factbox floatRHS tvshowbiz" data-version="2" id="mol-45600b60-d28f-11ea-b24a-f961046894f1" data-permabox-url="https://www.dailymail.co.uk/tvshowbiz/article-8577581/Amber-Heard-walks-hand-hand-girlfriend-Bianca-Butti-Soho-day-explosive-trial.html">
<h3 class="mol-factbox-title"> Brownish-yellow Heard&#8217;s declaration completely</h3>
<div class="ins cleared mol-factbox-body">
<p class="mol-para-with-font"><span class="mol-style-italic"> I took a trip right here to the UK to affirm as a witness to help the court.</span></p>
<p class="mol-para-with-font"><span class="mol-style-italic"> After acquiring a limiting order in 2016 and also settling my separation, I simply wished to proceed with my life. I did not submit this claim and also, regardless of its value, I would certainly have chosen not to be right here in court.</span></p>
<p class="mol-para-with-font"><span class="mol-style-italic"> It has actually been unbelievably agonizing to experience again the separate of my partnership, have my intentions and also my fact doubted, and also one of the most stressful and also intimate information of my life with Johnny cooperated court and also program around the globe.</span></p>
<p class="mol-para-with-font"><span class="mol-style-italic"> I wait my statement and also I currently position my belief in British justice.</span></p>
<!-- WP QUADS Content Ad Plugin v. 2.0.10.1 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:3px;">
<!-- Composite Start -->
<div id="M509325ScriptRootC871831">
</div>
<script src="https://jsc.mgid.com/d/1/d1softballnews.com.871831.js" async></script>
<!-- Composite End -->
</div>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://www.d1softballnews.com/demi-lovato-together-with-everyone-else-the-folklore-track-can-be-worrying/" target="_blank" class="u91666d5e5d55e157e0d4c3e10f2671c3"><!-- INLINE RELATED POSTS 1/3 //--><style> .u91666d5e5d55e157e0d4c3e10f2671c3 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid #1ABC9C!important; text-decoration:none; } .u91666d5e5d55e157e0d4c3e10f2671c3:active, .u91666d5e5d55e157e0d4c3e10f2671c3:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u91666d5e5d55e157e0d4c3e10f2671c3 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u91666d5e5d55e157e0d4c3e10f2671c3 .ctaText { font-weight:bold; color:#1ABC9C; text-decoration:none; font-size: 16px; } .u91666d5e5d55e157e0d4c3e10f2671c3 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u91666d5e5d55e157e0d4c3e10f2671c3:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Related Post:</span>&nbsp; <span class="postTitle">Demi Lovato together with Everyone Else the 'Folklore' Track Can Be Worrying</span></div></a></div>
<p class="mol-para-with-font"><span class="mol-style-italic"> Although I did not bring this claim, I understand the valuable sources being eaten by his lawsuits and also will certainly rejoice to see those sources rerouted to more crucial lawful issues postponed by the Covid-19 pandemic.</span></p>
<p class="mol-para-with-font"><span class="mol-style-italic"> I value the commitment, the effort and also assistance of the protection lawful group, in addition to my UK and also United States legal representatives.</span></p>
<p class="mol-para-with-font"><span class="mol-style-italic"> I likewise desire to prolong my many thanks to the really thorough and also type court personnel and also the authorities, that have actually been so delicate in guaranteeing my safety and security and also defense to make sure that I might affirm in safety and security.</span></p>
<p class="mol-para-with-font"><span class="mol-style-italic"> And also lastly, my genuine many thanks for the remarkable profusion of assistance and also the lots of messages I have actually obtained from around the globe. You have actually provided me a lot toughness and also I send it back to you.</span> </p>
</p></div>
</p></div>
<p class="mol-para-with-font">&#8216; Although I did not bring this claim, I understand the valuable sources being eaten by his lawsuits and also will certainly rejoice to see those sources re-directed back to more crucial lawful issues currently postponed by the Covid-19 pandemic.</p>
<p class="mol-para-with-font">&#8216; I value the commitment, effort and also assistance of the protection lawful group, in addition to my UK and also United States legal representatives.</p>
<p class="mol-para-with-font">&#8216; I likewise desire to prolong my many thanks to the really type and also thorough court personnel and also the authorities, that have actually been so delicate in guaranteeing my defense to make sure that that I might affirm in safety and security.</p>
<p class="mol-para-with-font">&#8216; And also lastly, my genuine many thanks for the remarkable profusion of assistance and also the lots of messages I have actually obtained from around the globe. You have actually provided me a lot toughness and also I send it back to you.&#8217;</p>
<p class="mol-para-with-font"> As Brownish-yellow relied on return right into court, boos sounded out from Depp&#8217;s fans that have actually been outside the High Court in lots on the last day of the 16- day hearing. </p>
<p class="mol-para-with-font"> The Pirates of the Caribbean celebrity obtained a rapturous welcome upon his arrival today and also authorized autographs as loads of followers made their visibility understood, equipped <span style="font-size: 18px;"> with blossoms, presents and also banners analysis: &#8216;Justice for Johnny&#8217; and also &#8216;Misuse has no sex. Male can be targets also.&#8217;</span> </p>
<p class="mol-para-with-font"> Completion of his mind-blowing libel test versus The Sunlight paper will certainly likewise have a significant influence on one more top-level situation the Hollywood celebrity is bringing versus ex-wife in the United States.</p>
<p class="mol-para-with-font"> Reasoning in the High Court test in London is not anticipated to be provided by Mr Justice Nicol up until late September, providing Johnny&#8217;s legal representatives sufficient time to plan for his United States character assassination situation versus Brownish-yellow, which is anticipated to obtain in progress following January.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://www.d1softballnews.com/rihanna-has-become-a-mother-and-no-one-knew-it-they-claim-that-it-is-drake/" target="_blank" class="ua67ef1424957cb34324c7e8931687bc0"><!-- INLINE RELATED POSTS 2/3 //--><style> .ua67ef1424957cb34324c7e8931687bc0 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid #1ABC9C!important; text-decoration:none; } .ua67ef1424957cb34324c7e8931687bc0:active, .ua67ef1424957cb34324c7e8931687bc0:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ua67ef1424957cb34324c7e8931687bc0 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ua67ef1424957cb34324c7e8931687bc0 .ctaText { font-weight:bold; color:#1ABC9C; text-decoration:none; font-size: 16px; } .ua67ef1424957cb34324c7e8931687bc0 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .ua67ef1424957cb34324c7e8931687bc0:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Related Post:</span>&nbsp; <span class="postTitle">Rihanna has become a mother and no one knew it, they claim that it is Drake</span></div></a></div><p class="mol-para-with-font"> In the United States process, Depp is taking legal action against Heard for $50 million over a 2018 post she composed in the Washington Blog post in which she explains herself as being a residential misuse survivor.</p>
<p class="mol-para-with-font"> Although Depp is not especially called, his legal representatives declare that it is evident that the post describes him and also classifies the star of being a residential abuser.</p>
<p class="mol-para-with-font"> The three-week libel test versus The Sunlight in London, in which Depp wishes to win ₤350,000 in problems, has actually commonly been viewed as a &#8216;gown wedding rehearsal&#8217; for the United States hearing, which will certainly happen in Virginia.</p>
<p class="mol-para-with-font"> It will certainly include just the same witnesses that showed up in support of either Depp or Heard in London and also is likewise based upon the very same bombshell proof that was created at the High Court over the previous couple of weeks.</p>
<div class="mol-img-group artSplitter" style="style">
<div class="mol-img">
<div class="image-wrap"> <img id="i-cdce41f2e354d4d8" src="http://www.d1softballnews.com/wp-content/uploads/2020/08/1597020554_41_Amber-Heard-and-girlfriend-hold-hands-in-Soho-after-trial.jpg" height="847" width="634" alt="Screen star: Johnny Depp raised a clenched fist above his head as he departed the High Court in London for the final time on Tuesday" class="blkBorder img-share" style="max-width:100%" /> </div>
<p> <noscript> <img id="i-cdce41f2e354d4d8" src="http://www.d1softballnews.com/wp-content/uploads/2020/08/1597020554_41_Amber-Heard-and-girlfriend-hold-hands-in-Soho-after-trial.jpg" height="847" width="634" alt="Screen star: Johnny Depp raised a clenched fist above his head as he departed the High Court in London for the final time on Tuesday" class="blkBorder img-share" /> </noscript> </div>
<p class="imageCaption"> Display celebrity: Johnny Depp increased a clenched hand over his head as he left the High Court in London for the last time on Tuesday</p>
</div>
<div class="mol-img-group artSplitter" style="style">
<div class="mol-img">
<div class="image-wrap"> <img id="i-73ca545206f9f86e" src="http://www.d1softballnews.com/wp-content/uploads/2020/08/1597020554_244_Amber-Heard-and-girlfriend-hold-hands-in-Soho-after-trial.jpg" height="952" width="634" alt="Words: Amber Heard's statement in full delivered on the steps of the Royal Courts of Justice in London on Tuesday" class="blkBorder img-share" style="max-width:100%" /> </div>
<p> <noscript> <img id="i-73ca545206f9f86e" src="http://www.d1softballnews.com/wp-content/uploads/2020/08/1597020554_244_Amber-Heard-and-girlfriend-hold-hands-in-Soho-after-trial.jpg" height="952" width="634" alt="Words: Amber Heard's statement in full delivered on the steps of the Royal Courts of Justice in London on Tuesday" class="blkBorder img-share" /> </noscript> </div>
<p class="imageCaption"> Words: Brownish-yellow Heard&#8217;s declaration completely provided on the actions of the Royal Judiciaries of Justice in London on Tuesday</p>
</div>
<div class="mol-img-group artSplitter" style="style">
<div class="mol-img">
<div class="image-wrap"> <img id="i-389477d1d4bb5366" src="http://www.d1softballnews.com/wp-content/uploads/2020/08/1597020554_905_Amber-Heard-and-girlfriend-hold-hands-in-Soho-after-trial.jpg" height="414" width="634" alt="Drama: Johnny is also bringing a US defamation case against Amber (pictured outside the High Court on Tuesday), which is expected to get underway next year" class="blkBorder img-share" style="max-width:100%" /> </div>
<p> <noscript> <img id="i-389477d1d4bb5366" src="http://www.d1softballnews.com/wp-content/uploads/2020/08/1597020554_905_Amber-Heard-and-girlfriend-hold-hands-in-Soho-after-trial.jpg" height="414" width="634" alt="Drama: Johnny is also bringing a US defamation case against Amber (pictured outside the High Court on Tuesday), which is expected to get underway next year" class="blkBorder img-share" /> </noscript> </div>
<p class="imageCaption"> Dramatization: Johnny is likewise bringing a United States character assassination situation versus Brownish-yellow (envisioned outside the High Court on Tuesday), which is anticipated to obtain in progress following year</p>
</div>
<p class="mol-para-with-font"> The United States hearing will certainly likewise cause Depp and also Heard going back to the witness box once again to disclose information of their rainy partnership, which have actually currently produced prevalent promotion around the globe.</p>
<p class="mol-para-with-font"> Vilifications from the previous Hollywood pair and also their witnesses have actually currently been submitted in the United States, with the battle of words in between their corresponding camps currently underway.</p>
<p class="mol-para-with-font"> Depp&#8217;s protection in the United States likewise mirrors the one that has actually included at the High Court; that it was Heard and also not him that was literally violent in their partnership which he is the sufferer of a &#8216;scam&#8217; coordinated by her and also her affiliates.</p>
<p class="mol-para-with-font"> Yet lawful resources have actually shown that a possible &#8217;rounded 2&#8242; of the Depp-Heard currently relies on the result of the London libel hearing and also might be worked out also prior to it pertains to court, depending upon Justice Nicol&#8217;s reasoning.</p>
<p class="mol-para-with-font"> On the last day of the smash hit test, Depp&#8217;s legal representative assailed &#8216;uncontrollable phony&#8217; Brownish-yellow and also asserted her proof has actually been cluttered with variances. </p>
<p class="mol-para-with-font"> Johnny existed to hear his lawyer David Sherborne provide his last entry, adhering to a test which has actually clutched the showbiz globe with mind-blowing information of his marital relationship to the Aquaman starlet. </p>
<p class="mol-para-with-font"> Brownish-yellow was charged of being a &#8216;uncontrollable phony,&#8217; which, the court was informed, casts doubt on her proof and also asserts that she was a sufferer of physical and also psychological misuse by Depp. </p>
<div class="artSplitter mol-img-group" style="style">
<div class="mol-img">
<div class="image-wrap"> <img id="i-d1ebb41536cb9395" src="http://www.d1softballnews.com/wp-content/uploads/2020/08/1597020554_953_Amber-Heard-and-girlfriend-hold-hands-in-Soho-after-trial.jpg" height="416" width="634" alt="Supportive: Amber was flanked by her girlfriend Bianca for much of the trial which dredged up much of her relationships" class="blkBorder img-share" style="max-width:100%" /> </div>
<p> <noscript> <img id="i-d1ebb41536cb9395" src="http://www.d1softballnews.com/wp-content/uploads/2020/08/1597020554_953_Amber-Heard-and-girlfriend-hold-hands-in-Soho-after-trial.jpg" height="416" width="634" alt="Supportive: Amber was flanked by her girlfriend Bianca for much of the trial which dredged up much of her relationships" class="blkBorder img-share" /> </noscript> </div>
<p class="imageCaption"> Encouraging: Brownish-yellow was flanked by her partner Bianca for much of the test which unearthed a lot of her connections </p>
</div>
<p class="mol-para-with-font"> The court listened to a recording, which was likewise played previously in the test, in which she confesses to striking him, as Depp&#8217;s lawful group declared Heard has a &#8216;tendency for physical violence&#8217;.</p>
<p class="mol-para-with-font"> Depp is taking legal action against Information Team Newspapers (NGN), authors of the Sunlight and also managing editor Dan Wootton over a 2018 post which described him as a &#8216;partner beater&#8217;. </p>
<p class="mol-para-with-font"> It showed up under the heading &#8216;Gone Potty Exactly how can JK Rowling be &#8216;truly delighted&#8217; spreading wife-beater Johnny Depp in the brand-new Amazing Monsters movie?&#8217; </p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://www.d1softballnews.com/the-last-release-of-zac-efron-and-alexandra-daddario-is-adorable/" target="_blank" class="u5b5ec511ef8b872b0c3a62e38b1842f3"><!-- INLINE RELATED POSTS 3/3 //--><style> .u5b5ec511ef8b872b0c3a62e38b1842f3 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid #1ABC9C!important; text-decoration:none; } .u5b5ec511ef8b872b0c3a62e38b1842f3:active, .u5b5ec511ef8b872b0c3a62e38b1842f3:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u5b5ec511ef8b872b0c3a62e38b1842f3 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u5b5ec511ef8b872b0c3a62e38b1842f3 .ctaText { font-weight:bold; color:#1ABC9C; text-decoration:none; font-size: 16px; } .u5b5ec511ef8b872b0c3a62e38b1842f3 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u5b5ec511ef8b872b0c3a62e38b1842f3:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Related Post:</span>&nbsp; <span class="postTitle">The last release of Zac Efron and Alexandra Daddario is adorable</span></div></a></div><p class="mol-para-with-font"> Brownish-yellow and also Johnny satisfied on the collection of the 2011 funny &#8216;The Rum Journal&#8217; and also wed in Los Angeles in February2015 Listened to declared separation the list below year, and also the separation was settled in 2017.</p>
<div class="art-ins mol-factbox tvshowbiz" data-version="2" id="mol-cd426150-d28e-11ea-b24a-f961046894f1" data-permabox-url="https://www.dailymail.co.uk/tvshowbiz/article-8577581/Amber-Heard-walks-hand-hand-girlfriend-Bianca-Butti-Soho-day-explosive-trial.html">
<h3 class="mol-factbox-title"> Johnny Depp v The Sunlight: Trick problems in libel test at London&#8217;s High Court </h3>
<div class="ins cleared mol-factbox-body">
<p class="mol-para-with-font"><span class="mol-style-italic"> These are the essential problems the test court, Mr Justice Nicol, needs to establish.</span></p>
<p class="mol-para-with-font">&#8211; Whether the April 2018 post by the paper&#8217;s managing editor Dan Wootton was vilifying of Depp. Under the Character Assassination Act 2013, a declaration is not vilifying unless its magazine creates &#8216;severe damage to the credibility of the plaintiff&#8217;.</p>
<p class="mol-para-with-font">&#8211; The Sunlight&#8217;s author, Information Team Newspapers (NGN), is protecting the case and also depending on a support of fact. It is for the author to confirm that the claims made in the post are &#8216;significantly real&#8217;.</p>
<p class="mol-para-with-font">&#8211; The significance of the post, which is specified as what it would certainly imply to the &#8216;affordable visitor&#8217;, will certainly need to be established by the court. Yet NGN&#8217;s legal representatives claim the distinctions in between the competing significances competed by each side are &#8216;not substantial&#8217; and also the result of the situation will certainly as a result not activate significance.</p>
<p class="mol-para-with-font">&#8211; Depp&#8217;s situation is that the post birthed the significance that he was &#8216;guilty, on frustrating proof, of severe residential physical violence versus his after that partner, triggering substantial injury and also bring about her being afraid for her life, for which he was constricted to pay no much less than ₤ 5 million to compensate her, and also which led to him undergoing a proceeding court limiting order; and also therefore is not fit to operate in the movie sector&#8217;. He vigorously rejects the claims and also insurance claims he &#8216;has actually never ever struck or dedicated any kind of acts of physical violence versus Ms Heard&#8217;.</p>
<p class="mol-para-with-font">&#8211; The significance which NGN will certainly look for to confirm holds true is that the Plaintiff defeated his partner Brownish-yellow Heard, triggering her to experience substantial injury and also from time to time leading her to being afraid for her life. They count on 14 different claims of physical violence and also declare even more normally that Depp was &#8216;regulating and also vocally and also literally violent&#8217; in the direction of Ms Heard, especially when he was drunk of alcohol and also or medications, throughout their partnership. NGN&#8217;s legal representatives claim an essential concern for the court to make a decision will certainly be what materials Depp was utilizing throughout the partnership. They compete that he often blew up of himself, partially as a result of his hefty alcohol and drug usage, as well as likewise that his memory has actually been hindered by his hefty use medications.</p>
<p class="mol-para-with-font">&#8211; If Depp wins his situation, the court will certainly need to determine what degree of payment he must get for the damage to his credibility and also for the &#8216;distress, pain and also embarrassment triggered&#8217;. There is a ceiling on basic problems for libel of ₤300,000 to ₤325,000 Nonetheless, if he is successful, Depp might likewise be qualified to exacerbated problems. The star is likewise requesting for a last order versus NGN, that his lawful group claim &#8216;have actually kept the post on their web site and also preserved their claims to the death&#8217;.</p>
</div>
</div>
</div>
<!-- WP QUADS Content Ad Plugin v. 2.0.10.1 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:3px;">
<!-- Composite Start -->
<div id="M509325ScriptRootC810467">
</div>
<script src="https://jsc.mgid.com/d/1/d1softballnews.com.810467.js" async></script>
<!-- Composite End -->
</div>
</div>
<footer>
<!-- post pagination -->            <!-- review -->
<div class="td-post-source-tags">
<!-- source via -->                <!-- tags -->            </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.d1softballnews.com/brownish-yellow-heard-and-also-partner-hold-hands-in-soho-after-test/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-ps-rounded td-post-sharing-style4 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.d1softballnews.com%2Fbrownish-yellow-heard-and-also-partner-hold-hands-in-soho-after-test%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Brownish-yellow+Heard+and+also+partner+hold+hands+in+Soho+after+test&url=http%3A%2F%2Fwww.d1softballnews.com%2Fbrownish-yellow-heard-and-also-partner-hold-hands-in-soho-after-test%2F&via=D1SoftballNews.com">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Brownish-yellow+Heard+and+also+partner+hold+hands+in+Soho+after+test %0A%0A http://www.d1softballnews.com/brownish-yellow-heard-and-also-partner-hold-hands-in-soho-after-test/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://www.d1softballnews.com/brownish-yellow-heard-and-also-partner-hold-hands-in-soho-after-test/&title=Brownish-yellow+Heard+and+also+partner+hold+hands+in+Soho+after+test">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.d1softballnews.com/inside-will-as-well-as-jada-pinkett-smiths-jaw-dropping-42-million-manor/">Inside Will as well as Jada Pinkett Smith&#8217;s Jaw-Dropping, $42 Million Manor</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.d1softballnews.com/demi-lovato-is-previous-thrilled-for-her-wedding-event-after-obtaining-worried-to-max-ehrich-take-a-look-at-her-fairy-tale-love/">Demi Lovato is previous thrilled for her wedding event after obtaining worried to Max Ehrich! Take a look at her fairy tale love.</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.d1softballnews.com/author/d1soft/">D1 Soft Staff</a></span></div>            <!-- meta --><span class="td-page-meta"   ><meta  content="D1 Soft Staff"></span><meta  content="2020-08-10T00:49:14+00:00"><meta itemprop="dateModified" content="2020-08-10T00:49:37+00:00"><meta  itemid="http://www.d1softballnews.com/brownish-yellow-heard-and-also-partner-hold-hands-in-soho-after-test/"/><span class="td-page-meta" itemprop="publisher"  ><span class="td-page-meta" itemprop="logo"  ><meta itemprop="url" content="http://www.d1softballnews.com/wp-content/uploads/2019/12/d1-soft-logo.png"></span><meta  content="D1SoftballNews.com"></span><meta itemprop="headline " content="Brownish-yellow Heard and also partner hold hands in Soho after test"><span class="td-page-meta" itemprop="image"  ><meta itemprop="url" content="http://www.d1softballnews.com/wp-content/uploads/2020/08/Amber-Heard-and-girlfriend-hold-hands-in-Soho-after-trial.jpg"><meta itemprop="width" content="634"><meta itemprop="height" content="885"></span>        </footer>
</article> <!-- /.post -->
<div class="td_block_wrap td_block_related_posts tdi_2_2b3 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_2b3" ><script>var block_tdi_2_2b3 = new tdBlock();
block_tdi_2_2b3.id = "tdi_2_2b3";
block_tdi_2_2b3.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2_2b3","td_column_number":3,"live_filter_cur_post_id":68085,"live_filter_cur_post_author":"5","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_2b3","tdc_css_class_style":"tdi_2_2b3_rand_style"}';
block_tdi_2_2b3.td_column_number = "3";
block_tdi_2_2b3.block_type = "td_block_related_posts";
block_tdi_2_2b3.post_count = "3";
block_tdi_2_2b3.found_posts = "16689";
block_tdi_2_2b3.header_color = "";
block_tdi_2_2b3.ajax_pagination_infinite_stop = "";
block_tdi_2_2b3.max_num_pages = "5563";
tdBlocksArray.push(block_tdi_2_2b3);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3_06a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_2b3" href="#">RELATED ARTICLES</a><a id="tdi_4_3d6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_2b3" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2_2b3 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.d1softballnews.com/this-significant-celeb-is-a-substantial-follower-of-rhop-karen-huger/" rel="bookmark" class="td-image-wrap" title="This Significant Celeb Is A Substantial Follower Of RHOP Karen Huger"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="This Significant Celeb Is A Substantial Follower Of RHOP Karen Huger" data-type="image_tag" data-img-url="http://www.d1softballnews.com/wp-content/uploads/2020/08/GettyImages-825761060-e1597006858185-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.d1softballnews.com/this-significant-celeb-is-a-substantial-follower-of-rhop-karen-huger/" rel="bookmark" title="This Significant Celeb Is A Substantial Follower Of RHOP Karen Huger">This Significant Celeb Is A Substantial Follower Of RHOP Karen Huger</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.d1softballnews.com/the-reverse-of-refined-the-new-york-city-times/" rel="bookmark" class="td-image-wrap" title="The Reverse of Refined &#8211; The New York City Times"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The Reverse of Refined &#8211; The New York City Times" data-type="image_tag" data-img-url="http://www.d1softballnews.com/wp-content/uploads/2020/08/10wordplay-ham-facebookJumbo-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.d1softballnews.com/the-reverse-of-refined-the-new-york-city-times/" rel="bookmark" title="The Reverse of Refined &#8211; The New York City Times">The Reverse of Refined &#8211; The New York City Times</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.d1softballnews.com/justin-theroux-jennifer-anistons-conjugal-link-was-certain-to-end-up-attributable-to-this/" rel="bookmark" class="td-image-wrap" title="Justin Theroux, Jennifer Aniston&#8217;s conjugal link was certain to end up attributable to this"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Justin Theroux, Jennifer Aniston&#8217;s conjugal link was certain to end up attributable to this" data-type="image_tag" data-img-url="http://www.d1softballnews.com/wp-content/uploads/2020/08/1596988664_shutterstock_615728732-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.d1softballnews.com/justin-theroux-jennifer-anistons-conjugal-link-was-certain-to-end-up-attributable-to-this/" rel="bookmark" title="Justin Theroux, Jennifer Aniston&#8217;s conjugal link was certain to end up attributable to this">Justin Theroux, Jennifer Aniston&#8217;s conjugal link was certain to end up attributable to this</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_2b3" data-td_block_id="tdi_2_2b3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_2b3" data-td_block_id="tdi_2_2b3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/brownish-yellow-heard-and-also-partner-hold-hands-in-soho-after-test/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.d1softballnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='68085' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
</div> <!-- /.content -->
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="http://www.d1softballnews.com/">
<div role="search">
<input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
<li>
<a href="http://www.d1softballnews.com/this-significant-celeb-is-a-substantial-follower-of-rhop-karen-huger/">This Significant Celeb Is A Substantial Follower Of RHOP Karen Huger</a>
</li>
<li>
<a href="http://www.d1softballnews.com/the-reverse-of-refined-the-new-york-city-times/">The Reverse of Refined &#8211; The New York City Times</a>
</li>
<li>
<a href="http://www.d1softballnews.com/justin-theroux-jennifer-anistons-conjugal-link-was-certain-to-end-up-attributable-to-this/">Justin Theroux, Jennifer Aniston&#8217;s conjugal link was certain to end up attributable to this</a>
</li>
<li>
<a href="http://www.d1softballnews.com/britney-spears-sends-a-yellow-alert-issue-increases-as-her-favorite-color-is-documented-improperly/">Britney Spears Sends A &#8216;Yellow&#8217; Alert, Issue Increases As Her Favorite Color Is Documented Improperly</a>
</li>
<li>
<a href="http://www.d1softballnews.com/dusty-marlows-10-ideal-one-liners-placed/">Dusty Marlow&#8217;s 10 Ideal One-Liners, Placed</a>
</li>
</ul>
</aside>                            </div>
</div>
</div> <!-- /.td-pb-row -->
</div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->
<!-- Instagram -->
<!-- Footer -->
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-31"><a href="http://www.d1softballnews.com/about-us/">About Us</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-30"><a href="http://www.d1softballnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32"><a href="http://www.d1softballnews.com/contact-us/">Contact Us</a></li>
</ul></div>                </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2019 D1 Softball News - All Rights Reserved.                </div>
</div>
</div>
</div>
</div><!--close td-outer-wrap-->
<script type="text/javascript">
if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
=== 'undefined' && quadsOptions.quadsChoice == 'ad_blocker_message'){
var addEvent1 = function (obj, type, fn) {
if (obj.addEventListener)
obj.addEventListener(type, fn, false);
else if (obj.attachEvent)
obj.attachEvent('on' + type, function () {
return fn.call(obj, window.event);
});
};
addEvent1(window, 'load', function () {
if (typeof wpquads_adblocker_check_2 === "undefined" || wpquads_adblocker_check_2 === false) {
highlight_adblocked_ads();
}
});
function highlight_adblocked_ads() {
try {
var ad_wrappers = document.querySelectorAll('div[id^="quads-ad"]')
} catch (e) {
return;
}
for (i = 0; i < ad_wrappers.length; i++) {
ad_wrappers[i].className += ' quads-highlight-adblocked';
ad_wrappers[i].className = ad_wrappers[i].className.replace('quads-location', '');
ad_wrappers[i].setAttribute('style', 'display:block !important');
}
}
}
(function() {
//Adblocker Notice Script Starts Here
var curr_url = window.location.href;
var red_ulr = localStorage.getItem('curr');
var modal = document.getElementById("quads-myModal");
var quadsAllowedCookie =  quadsgetCookie('quadsAllowedCookie');
if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
=== 'undefined' ){
if(quadsAllowedCookie!=quadsOptions.allow_cookies){
quadssetCookie('quadsCookie', '', -1, '/');
quadssetCookie('quadsAllowedCookie', quadsOptions.allow_cookies, 1, '/');
}
if(quadsOptions.allow_cookies == 2){
if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
modal.style.display = "block";
quadssetCookie('quadsCookie', '', -1, '/');
}
if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
if(red_ulr==null || curr_url!=quadsOptions.page_redirect){
window.location = quadsOptions.page_redirect;
localStorage.setItem('curr',quadsOptions.page_redirect);
}
}
}else{
var adsCookie = quadsgetCookie('quadsCookie');
if(adsCookie==false) {
if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
modal.style.display = "block";
}
if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
window.location = quadsOptions.page_redirect;
quadssetCookie('quadsCookie', true, 1, '/');
}
}else{
modal.style.display = "none";
}
}
}
function quadsgetCookie(cname){
var name = cname + '=';
var ca = document.cookie.split(';');
for (var i = 0; i < ca.length; i++) {
var c = ca[i].trim();
if (c.indexOf(name) === 0) {
return c.substring(name.length, c.length);
}
}
return false;
}
function quadssetCookie(cname, cvalue, exdays, path){
var d = new Date();
d.setTime(d.getTime() + (exdays*24*60*60*1000));
var expires = "expires="+ d.toUTCString();
document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
}
var span = document.getElementsByClassName("quads-cls-notice")[0];
if(span){
span.onclick = function() {
modal.style.display = "none";
document.cookie = "quads_prompt_close="+new Date();
quadssetCookie('quadsCookie', 'true', 1, '/');
}
}
window.onclick = function(event) {
if (event.target == modal) {
modal.style.display = "none";
document.cookie = "quads_prompt_close="+new Date();
quadssetCookie('quadsCookie', 'true', 1, '/');
}
}
})();
//Adblocker Notice Script Ends Here
</script>
<!--
Theme: Newspaper by tagDiv.com 2019
Version: 10 (rara)
Deploy mode: deploy
uid: 5f30aabbdb29a
-->
<script type='text/javascript' src='http://www.d1softballnews.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.d1softballnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.d1softballnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://www.d1softballnews.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.d1softballnews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=315dfeb33c98e6d36cfd457b4f4f891d'></script>
<script type='text/javascript' src='http://www.d1softballnews.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10'></script>
<script type='text/javascript' src='http://www.d1softballnews.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.d1softballnews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=315dfeb33c98e6d36cfd457b4f4f891d'></script>
<script type='text/javascript' src='http://www.d1softballnews.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.d1softballnews.com/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=3.2.4'></script>
<!-- JS generated by theme -->
<script>
</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.8089179992676 seconds, on 10-08-20 2:02:35 -->