<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Cara Delevingne &#8211; News, photos, videos, biography&#8230; | D1SoftballNews.com</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.d1softballnews.com/xmlrpc.php" />
<link rel="icon" type="image/png" href="http://www.d1softballnews.com/wp-content/uploads/2019/12/di-favi.png"><link rel="amphtml" href="http://www.d1softballnews.com/cara-delevingne-news-photos-videos-biography/amp/" /><meta name="generator" content="AMP for WP 1.0.44"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="D1SoftballNews.com &raquo; Feed" href="http://www.d1softballnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="D1SoftballNews.com &raquo; Comments Feed" href="http://www.d1softballnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="D1SoftballNews.com &raquo; Cara Delevingne &#8211; News, photos, videos, biography&#8230; Comments Feed" href="http://www.d1softballnews.com/cara-delevingne-news-photos-videos-biography/feed/" />
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='http://www.d1softballnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='quads-style-css-css'  href='http://www.d1softballnews.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mpp_gutenberg-css'  href='http://www.d1softballnews.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='http://www.d1softballnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='http://www.d1softballnews.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.d1softballnews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c4e3da18d11732bf68ab9e3cf0d701cc' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.d1softballnews.com/wp-content/cache/wpfc-minified/e5bqs5rx/g0jdd.css" media="all"/>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='td-theme-css'  href='http://www.d1softballnews.com/wp-content/themes/Newspaper/style.css?ver=10' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.d1softballnews.com/wp-content/cache/wpfc-minified/8tnovp0r/g0jd0.css" media="all"/>
<style id='td-theme-inline-css' type='text/css'>
@media (max-width: 767px) {
.td-header-desktop-wrap {
display: none;
}
}
@media (min-width: 767px) {
.td-header-mobile-wrap {
display: none;
}
}
</style>
<!-- <link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://www.d1softballnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c4e3da18d11732bf68ab9e3cf0d701cc' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='http://www.d1softballnews.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=861e55e5d2d462979b5020cb50e682ce' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tdb_front_style-css'  href='http://www.d1softballnews.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=315dfeb33c98e6d36cfd457b4f4f891d' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.d1softballnews.com/wp-content/cache/wpfc-minified/lw5yprnb/g0jd0.css" media="all"/>
<script src='//www.d1softballnews.com/wp-content/cache/wpfc-minified/104xp894/hraji.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.d1softballnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='http://www.d1softballnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='http://www.d1softballnews.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.4.1'></script> -->
<link rel='https://api.w.org/' href='http://www.d1softballnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.d1softballnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.d1softballnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='held transparent, wine and a cigarette, his evening hot the buzz is all about ! ⋆ StarMag.com' href='http://www.d1softballnews.com/held-transparent-wine-and-a-cigarette-his-evening-hot-the-buzz-is-all-about-%e2%8b%86-starmag-com/' />
<link rel='next' title='When the NBA gives out a warning to Drake! &#8211; Actu Drake' href='http://www.d1softballnews.com/when-the-nba-gives-out-a-warning-to-drake-actu-drake/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='http://www.d1softballnews.com/?p=43456' />
<link rel="alternate" type="application/json+oembed" href="http://www.d1softballnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.d1softballnews.com%2Fcara-delevingne-news-photos-videos-biography%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.d1softballnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.d1softballnews.com%2Fcara-delevingne-news-photos-videos-biography%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
window.tdb_globals = {"wpRestNonce":"64044298ab","wpRestUrl":"http:\/\/www.d1softballnews.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
</script>
<script>
window.tdwGlobal = {"adminUrl":"http:\/\/www.d1softballnews.com\/wp-admin\/","wpRestNonce":"64044298ab","wpRestUrl":"http:\/\/www.d1softballnews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
</script>
<!-- Schema & Structured Data For WP v1.9.34 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">
[{"@context":"http:\/\/schema.org","@graph":[{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","@id":"http:\/\/www.d1softballnews.com\/#header menu","name":"NEWS","url":"http:\/\/www.d1softballnews.com\/category\/news\/"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","@id":"http:\/\/www.d1softballnews.com\/#header menu","name":"GAMING","url":"http:\/\/www.d1softballnews.com\/category\/gaming\/"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","@id":"http:\/\/www.d1softballnews.com\/#header menu","name":"TECH","url":"http:\/\/www.d1softballnews.com\/category\/technology\/"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","@id":"http:\/\/www.d1softballnews.com\/#header menu","name":"ENTERTAINMENT","url":"http:\/\/www.d1softballnews.com\/category\/entertainment\/"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","@id":"http:\/\/www.d1softballnews.com\/#header menu","name":"CELEBRITIES","url":"http:\/\/www.d1softballnews.com\/category\/celebrities\/"}]}]
</script>
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tdc_is_installed="yes";
var td_ajax_url="http:\/\/www.d1softballnews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10";
var td_get_template_directory_uri="http:\/\/www.d1softballnews.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="09ff8780bf";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<meta name="google-site-verification" content="bfWJpJJphYtX5e0S-NYPzi5ap0rPres77Ub7p4cd5Y4" />
<script data-ad-client="ca-pub-5677985950896607" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "http://www.d1softballnews.com/",
"name": "Home"
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "http://www.d1softballnews.com/category/celebrities/",
"name": "CELEBRITIES"
}
}
,{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "http://www.d1softballnews.com/cara-delevingne-news-photos-videos-biography/",
"name": "Cara Delevingne &#8211; News, photos, videos, biography&#8230;"                                
}
}    
]
}
</script>
<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-131292421-2', 'auto');
ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<!-- Button style compiled by theme -->
<style>
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-43456 single-format-standard td-standard-pack cara-delevingne-news-photos-videos-biography global-block-template-1 td-animation-stack-type0 td-full-layout"  >
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
</div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-17"><a href="http://www.d1softballnews.com/category/news/">NEWS</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.d1softballnews.com/category/gaming/">GAMING</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://www.d1softballnews.com/category/technology/">TECH</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://www.d1softballnews.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-12656" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12656"><a href="http://www.d1softballnews.com/category/celebrities/">CELEBRITIES</a></li>
</ul></div>        </div>
</div>
<!-- register/login section -->
<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">
<!-- close button -->
<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="http://www.d1softballnews.com/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
<!-- close button -->
<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="http://www.d1softballnews.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">
<!--
Header style 5
-->
<div class="td-header-wrap td-header-style-5 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
</div>
<div class="td-header-sp-top-widget">
</div>    </div>
<!-- LOGIN MODAL -->
<div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="http://www.d1softballnews.com/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-main-logo" href="http://www.d1softballnews.com/">
<img src="http://www.d1softballnews.com/wp-content/uploads/2019/12/d1-soft-logo.png" alt=""/>
<span class="td-visual-hidden">D1SoftballNews.com</span>
</a>
</div>
<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-17"><a href="http://www.d1softballnews.com/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16"><a href="http://www.d1softballnews.com/category/gaming/">GAMING</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19"><a href="http://www.d1softballnews.com/category/technology/">TECH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15"><a href="http://www.d1softballnews.com/category/entertainment/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-12656"><a href="http://www.d1softballnews.com/category/celebrities/">CELEBRITIES</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.d1softballnews.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.d1softballnews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in CELEBRITIES" class="entry-crumb" href="http://www.d1softballnews.com/category/celebrities/">CELEBRITIES</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Cara Delevingne &#8211; News, photos, videos, biography&#8230;</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-43456" class="post-43456 post type-post status-publish format-standard has-post-thumbnail category-celebrities tag-biography tag-cara tag-delevingne tag-news tag-photos tag-videos"  46>
<div class="td-post-header">
<!-- category --><ul class="td-category"><li class="entry-category"><a  href="http://www.d1softballnews.com/category/celebrities/">CELEBRITIES</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Cara Delevingne &#8211; News, photos, videos, biography&#8230;</h1>
<div class="td-module-meta-info">
<!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.d1softballnews.com/author/zach/">Zach Shipman</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-16T15:55:36+00:00" >May 16, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="http://www.d1softballnews.com/cara-delevingne-news-photos-videos-biography/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-43456">31</span></div>                </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.d1softballnews.com%2Fcara-delevingne-news-photos-videos-biography%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Cara+Delevingne+%E2%80%93+News%2C+photos%2C+videos%2C+biography%E2%80%A6&url=http%3A%2F%2Fwww.d1softballnews.com%2Fcara-delevingne-news-photos-videos-biography%2F&via=D1SoftballNews.com">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Cara+Delevingne+%E2%80%93+News%2C+photos%2C+videos%2C+biography%E2%80%A6 %0A%0A http://www.d1softballnews.com/cara-delevingne-news-photos-videos-biography/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://www.d1softballnews.com/cara-delevingne-news-photos-videos-biography/&title=Cara+Delevingne+%E2%80%93+News%2C+photos%2C+videos%2C+biography%E2%80%A6">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<!-- image --><div class="td-post-featured-image"><a href="http://www.d1softballnews.com/wp-content/uploads/2020/05/5096927-cara-delevingne-en-septembre-2019-opengraph_1200-2.jpg" data-caption=""><img width="696" height="365" class="entry-thumb td-modal-image" src="http://www.d1softballnews.com/wp-content/uploads/2020/05/5096927-cara-delevingne-en-septembre-2019-opengraph_1200-2-696x365.jpg" srcset="http://www.d1softballnews.com/wp-content/uploads/2020/05/5096927-cara-delevingne-en-septembre-2019-opengraph_1200-2-696x365.jpg 696w, http://www.d1softballnews.com/wp-content/uploads/2020/05/5096927-cara-delevingne-en-septembre-2019-opengraph_1200-2-300x158.jpg 300w, http://www.d1softballnews.com/wp-content/uploads/2020/05/5096927-cara-delevingne-en-septembre-2019-opengraph_1200-2-1024x538.jpg 1024w, http://www.d1softballnews.com/wp-content/uploads/2020/05/5096927-cara-delevingne-en-septembre-2019-opengraph_1200-2-768x403.jpg 768w, http://www.d1softballnews.com/wp-content/uploads/2020/05/5096927-cara-delevingne-en-septembre-2019-opengraph_1200-2-1068x561.jpg 1068w, http://www.d1softballnews.com/wp-content/uploads/2020/05/5096927-cara-delevingne-en-septembre-2019-opengraph_1200-2-800x420.jpg 800w, http://www.d1softballnews.com/wp-content/uploads/2020/05/5096927-cara-delevingne-en-septembre-2019-opengraph_1200-2.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="5096927-cara-delevingne-en-septembre-2019-opengraph_1200-2.jpg"/></a></div>
<!-- content -->
<!-- WP QUADS Content Ad Plugin v. 2.0 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:3px;">
<!-- Composite Start -->
<div id="M509325ScriptRootC810467">
</div>
<script src="https://jsc.mgid.com/d/1/d1softballnews.com.810467.js" async></script>
<!-- Composite End -->
</div>
<p> <br />
</p>
<div>
<p><strong>Cara Delevingne</strong> is a model and a british actress who was born on 12 August 1992 in London.</p>
<p>Ex-girlfriend, actress Michelle Rodriguez, it is from may 2018, as a couple, with the actress Ashley Benson. The two women were married in August 2019.</p>
<h2>Modeling</h2>
<p>His father, Charles Delevingne, is a real estate developer. Cara grew up in an environment very easy. She has two sisters, Chloe and Poppy. She is the goddaughter of actress Joan Collins.</p>
<p>She followed her studies at the prestigious Bedales School, where she was scouted by Sarah Doukas, the director of the modeling agency Storm.</p>
<p>In 2009, she signed with Storm to begin her modeling career. Two years later, she signed with DNA Models. At the age of 18, she becomes the muse of Burberry. In the years that followed, she posed for numerous magazines such as <em>Jalouse, Harper&#8217;s Bazaar, i-D, Number</em> or <em>Miss Vogue</em>.</p>
<p>In 2012, she was elected &#8220;model of the year&#8221; by the British Fashion Council and is on the cover of <em>Vogue</em>. She poses for Chanel and scrolls for Dolce &#038; Gabbana and Fendi.</p>
<p>However, its atypical profile is controversial, in particular his eyebrows thick and bushy, which are one-time debate&#8230; and become a real trend. This does not prevent it from being often compared to Kate Moss, particularly by the photographer Mario Testino.</p>
<p>In 2012 and 2013, it scrolls to the lingerie brand Victoria&#8217;s Secret. It then lends his image to the Zara brand for collection Fall/Winter 2012-2013 and Spring/Summer 2013. Then, she became the face of fragrance Body Tender by Burberry. In 2013 she collaborated with Yves Saint Laurent to make the advertising of the mascara Baby Doll.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://www.d1softballnews.com/ashley-benson-pretty-little-liars-and-cara-delevingne-separated-but-still-on-good-terms-more-is-known/" target="_blank" class="u544928d53da8904953cad6fcfd2b3f73"><!-- INLINE RELATED POSTS 1/3 //--><style> .u544928d53da8904953cad6fcfd2b3f73 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid #1ABC9C!important; text-decoration:none; } .u544928d53da8904953cad6fcfd2b3f73:active, .u544928d53da8904953cad6fcfd2b3f73:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u544928d53da8904953cad6fcfd2b3f73 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u544928d53da8904953cad6fcfd2b3f73 .ctaText { font-weight:bold; color:#1ABC9C; text-decoration:none; font-size: 16px; } .u544928d53da8904953cad6fcfd2b3f73 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u544928d53da8904953cad6fcfd2b3f73:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Related Post:</span>&nbsp; <span class="postTitle">Ashley Benson (Pretty Little Liars) and Cara Delevingne separated but still on good terms ? More is known</span></div></a></div><p>In 2015, it asks for the range of shoes from the brand Topshop on the online sales site Zalando. In 2016, it is chosen to be the new face of the brand Rimmel.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:3px;">
<!-- Composite Start -->
<div id="M509325ScriptRootC871831">
</div>
<script src="https://jsc.mgid.com/d/1/d1softballnews.com.871831.js" async></script>
<!-- Composite End -->
</div>
<p>March 5, 2019, fifteen days after the death of Karl Lagerfeld, she opens the show with the ultimate collection of the designer for Chanel.</p>
<h2>Cinema</h2>
<p>In 2015, her career as an actress moves to the foreground. On 5 June, it holds the principal role in the romantic comedy <em>The Hidden Face of Margo</em> from a novel by author John Green. The film nevertheless gets very mixed reviews. In 2016, it is to the poster <em>Kids In Love</em> alongside Will Poulter. Then, she embodies the enchanting in the huge blockbuster <em>Suicide Squad</em> in the face of Will Smith and Jared Leto.</p>
<p>In 2017, the French director Luc Besson uses her to portray one of the main characters of his new movie big-budget title <em>Valérian and the City of ten thousand planets</em>. She plays alongside Dane DeHaan. Nevertheless, the film does not win a success&#8230;</p>
<p>In 2019, it is up to the poster of the drama, independent <em>Her Smell</em> in which it gives a reply to Elisabeth Moss.</p>
<h2>Privacy</h2>
<p>Cara is bisexual.</p>
<p>In 2014, she appears in the list of models the best paid in the world with an annual salary estimated at $ 3.5 million according to the magazine <em>Forbes</em>.</p>
<p>From January to June 2014, she is in a relationship with actress Michelle Rodriguez.</p>
<p>From December 2014 to September 2016, she attended the musician american St. Vincent. It is ten years old more than the young Cara.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://www.d1softballnews.com/leonardo-dicaprio-activist-zealous-for-the-environment-vibration/" target="_blank" class="u2cffd72f73cdc265191e1434ed6a7c49"><!-- INLINE RELATED POSTS 2/3 //--><style> .u2cffd72f73cdc265191e1434ed6a7c49 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid #1ABC9C!important; text-decoration:none; } .u2cffd72f73cdc265191e1434ed6a7c49:active, .u2cffd72f73cdc265191e1434ed6a7c49:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u2cffd72f73cdc265191e1434ed6a7c49 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u2cffd72f73cdc265191e1434ed6a7c49 .ctaText { font-weight:bold; color:#1ABC9C; text-decoration:none; font-size: 16px; } .u2cffd72f73cdc265191e1434ed6a7c49 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u2cffd72f73cdc265191e1434ed6a7c49:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Related Post:</span>&nbsp; <span class="postTitle">Leonardo DiCaprio, activist, zealous for the environment - Vibration</span></div></a></div><p>In may 2017, she meets Paris Jackson with which it intends to immediately very well. However, the two young women did not begin dating until march 2018. Their relationship lasted for a month.</p>
<p>Since may of 2018, she is in a relationship with the american actress, Ashley Benson. On July 8, 2019, they advertise that they are betrothed and, a month later, they celebrate their wedding in Las Vegas.</p>
</p></div>
<!-- WP QUADS Content Ad Plugin v. 2.0 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:3px;">
<!-- Composite Start -->
<div id="M509325ScriptRootC810467">
</div>
<script src="https://jsc.mgid.com/d/1/d1softballnews.com.810467.js" async></script>
<!-- Composite End -->
</div>
</div>
<footer>
<!-- post pagination -->            <!-- review -->
<div class="td-post-source-tags">
<!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.d1softballnews.com/tag/biography/">biography</a></li><li><a href="http://www.d1softballnews.com/tag/cara/">cara</a></li><li><a href="http://www.d1softballnews.com/tag/delevingne/">Delevingne</a></li><li><a href="http://www.d1softballnews.com/tag/news/">News</a></li><li><a href="http://www.d1softballnews.com/tag/photos/">photos</a></li><li><a href="http://www.d1softballnews.com/tag/videos/">Videos</a></li></ul>            </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.d1softballnews.com/cara-delevingne-news-photos-videos-biography/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-ps-rounded td-post-sharing-style4 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.d1softballnews.com%2Fcara-delevingne-news-photos-videos-biography%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Cara+Delevingne+%E2%80%93+News%2C+photos%2C+videos%2C+biography%E2%80%A6&url=http%3A%2F%2Fwww.d1softballnews.com%2Fcara-delevingne-news-photos-videos-biography%2F&via=D1SoftballNews.com">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Cara+Delevingne+%E2%80%93+News%2C+photos%2C+videos%2C+biography%E2%80%A6 %0A%0A http://www.d1softballnews.com/cara-delevingne-news-photos-videos-biography/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://www.d1softballnews.com/cara-delevingne-news-photos-videos-biography/&title=Cara+Delevingne+%E2%80%93+News%2C+photos%2C+videos%2C+biography%E2%80%A6">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.d1softballnews.com/held-transparent-wine-and-a-cigarette-his-evening-hot-the-buzz-is-all-about-%e2%8b%86-starmag-com/">held transparent, wine and a cigarette, his evening hot the buzz is all about ! ⋆ StarMag.com</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.d1softballnews.com/when-the-nba-gives-out-a-warning-to-drake-actu-drake/">When the NBA gives out a warning to Drake! &#8211; Actu Drake</a></div></div></div>            <!-- author box --><div class="author-box-wrap"><a href="http://www.d1softballnews.com/author/zach/"><img width="96" height="96" src="http://www.d1softballnews.com/wp-content/uploads/2019/12/zach-96x96.jpg" class="avatar avatar-96 photo" alt="" srcset="http://www.d1softballnews.com/wp-content/uploads/2019/12/zach-96x96.jpg 96w, http://www.d1softballnews.com/wp-content/uploads/2019/12/zach-150x150.jpg 150w, http://www.d1softballnews.com/wp-content/uploads/2019/12/zach-24x24.jpg 24w, http://www.d1softballnews.com/wp-content/uploads/2019/12/zach-48x48.jpg 48w, http://www.d1softballnews.com/wp-content/uploads/2019/12/zach-300x300.jpg 300w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.d1softballnews.com/author/zach/">Zach Shipman</a></span></div><div class="td-author-description">Zach is 30 years old and writes gaming technology and entertainment news for us. Every news of him is very true, so he is our writer. Suhail has 5 years of writing experience. Zach Email: zach@d1softballnews.com</div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="zach" title="Xing">
<i class="td-icon-font td-icon-xing"></i>
</a>
</span></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta"   ><meta  content="Zach Shipman"></span><meta  content="2020-05-16T15:55:36+00:00"><meta itemprop="dateModified" content="2020-05-16T15:55:36+00:00"><meta  itemid="http://www.d1softballnews.com/cara-delevingne-news-photos-videos-biography/"/><span class="td-page-meta" itemprop="publisher"  ><span class="td-page-meta" itemprop="logo"  ><meta itemprop="url" content="http://www.d1softballnews.com/wp-content/uploads/2019/12/d1-soft-logo.png"></span><meta  content="D1SoftballNews.com"></span><meta itemprop="headline " content="Cara Delevingne - News, photos, videos, biography..."><span class="td-page-meta" itemprop="image"  ><meta itemprop="url" content="http://www.d1softballnews.com/wp-content/uploads/2020/05/5096927-cara-delevingne-en-septembre-2019-opengraph_1200-2.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="630"></span>        </footer>
</article> <!-- /.post -->
<div class="td_block_wrap td_block_related_posts tdi_2_1fe td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_1fe" ><script>var block_tdi_2_1fe = new tdBlock();
block_tdi_2_1fe.id = "tdi_2_1fe";
block_tdi_2_1fe.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2_1fe","td_column_number":3,"live_filter_cur_post_id":43456,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_1fe","tdc_css_class_style":"tdi_2_1fe_rand_style"}';
block_tdi_2_1fe.td_column_number = "3";
block_tdi_2_1fe.block_type = "td_block_related_posts";
block_tdi_2_1fe.post_count = "3";
block_tdi_2_1fe.found_posts = "8048";
block_tdi_2_1fe.header_color = "";
block_tdi_2_1fe.ajax_pagination_infinite_stop = "";
block_tdi_2_1fe.max_num_pages = "2683";
tdBlocksArray.push(block_tdi_2_1fe);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3_811" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_1fe" href="#">RELATED ARTICLES</a><a id="tdi_4_cc3" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_1fe" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2_1fe class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.d1softballnews.com/marvel-studios-these-7-actors-were-approached-for-the-role-of-iron-man-instead-of-robert-downey-jr/" rel="bookmark" class="td-image-wrap" title="Marvel Studios : These 7 actors were approached for the role of Iron Man instead of Robert Downey Jr"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Marvel Studios : These 7 actors were approached for the role of Iron Man instead of Robert Downey Jr" data-type="image_tag" data-img-url="http://www.d1softballnews.com/wp-content/uploads/2020/05/iron-man-3-clip-vo-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.d1softballnews.com/marvel-studios-these-7-actors-were-approached-for-the-role-of-iron-man-instead-of-robert-downey-jr/" rel="bookmark" title="Marvel Studios : These 7 actors were approached for the role of Iron Man instead of Robert Downey Jr">Marvel Studios : These 7 actors were approached for the role of Iron Man instead of Robert Downey Jr</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.d1softballnews.com/top-of-the-best-movies-of-ryan-gosling/" rel="bookmark" class="td-image-wrap" title="Top of the best movies of Ryan Gosling"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Top of the best movies of Ryan Gosling" data-type="image_tag" data-img-url="http://www.d1softballnews.com/wp-content/uploads/2020/05/top-5-des-meilleurs-films-de-ryan-gosling-e1589208121873-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.d1softballnews.com/top-of-the-best-movies-of-ryan-gosling/" rel="bookmark" title="Top of the best movies of Ryan Gosling">Top of the best movies of Ryan Gosling</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.d1softballnews.com/kylie-jenner-and-travis-scott-liam-hemsworth-and-miley-cyrus-the-worst-breaches-of-the-year-2019/" rel="bookmark" class="td-image-wrap" title="Kylie Jenner and Travis Scott, Liam Hemsworth and Miley Cyrus&#8230; The worst breaches of the year 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Kylie Jenner and Travis Scott, Liam Hemsworth and Miley Cyrus&#8230; The worst breaches of the year 2019" data-type="image_tag" data-img-url="http://www.d1softballnews.com/wp-content/uploads/2020/05/kylie-jenner-travis-scott-avatarpeople-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.d1softballnews.com/kylie-jenner-and-travis-scott-liam-hemsworth-and-miley-cyrus-the-worst-breaches-of-the-year-2019/" rel="bookmark" title="Kylie Jenner and Travis Scott, Liam Hemsworth and Miley Cyrus&#8230; The worst breaches of the year 2019">Kylie Jenner and Travis Scott, Liam Hemsworth and Miley Cyrus&#8230; The worst breaches of the year 2019</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_1fe" data-td_block_id="tdi_2_1fe"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_1fe" data-td_block_id="tdi_2_1fe"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/cara-delevingne-news-photos-videos-biography/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.d1softballnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='43456' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
</div> <!-- /.content -->
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="http://www.d1softballnews.com/">
<div role="search">
<input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
<li>
<a href="http://www.d1softballnews.com/marvel-studios-these-7-actors-were-approached-for-the-role-of-iron-man-instead-of-robert-downey-jr/">Marvel Studios : These 7 actors were approached for the role of Iron Man instead of Robert Downey Jr</a>
</li>
<li>
<a href="http://www.d1softballnews.com/top-of-the-best-movies-of-ryan-gosling/">Top of the best movies of Ryan Gosling</a>
</li>
<li>
<a href="http://www.d1softballnews.com/kylie-jenner-and-travis-scott-liam-hemsworth-and-miley-cyrus-the-worst-breaches-of-the-year-2019/">Kylie Jenner and Travis Scott, Liam Hemsworth and Miley Cyrus&#8230; The worst breaches of the year 2019</a>
</li>
<li>
<a href="http://www.d1softballnews.com/zendaya-ambassador-and-co-designer-for-tommy-hilfiger/">Zendaya, ambassador and co-designer for Tommy Hilfiger</a>
</li>
<li>
<a href="http://www.d1softballnews.com/video-emilia-clarke-no-longer-reads-reviews-of-his-movies-mark-ruffalo-refuses-to-consider-the-mcu-without-spider-man/">VIDEO. Emilia Clarke no longer reads reviews of his movies&#8230; Mark Ruffalo refuses to consider the MCU without Spider-Man&#8230;</a>
</li>
</ul>
</aside>                            </div>
</div>
</div> <!-- /.td-pb-row -->
</div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->
<!-- Instagram -->
<!-- Footer -->
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-31"><a href="http://www.d1softballnews.com/about-us/">About Us</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-30"><a href="http://www.d1softballnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32"><a href="http://www.d1softballnews.com/contact-us/">Contact Us</a></li>
</ul></div>                </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2019 D1 Softball News - All Rights Reserved.                </div>
</div>
</div>
</div>
</div><!--close td-outer-wrap-->
<!--
Theme: Newspaper by tagDiv.com 2019
Version: 10 (rara)
Deploy mode: deploy
uid: 5ec0213ed0797
-->
<script type='text/javascript' src='http://www.d1softballnews.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.d1softballnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.d1softballnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='http://www.d1softballnews.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.d1softballnews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=315dfeb33c98e6d36cfd457b4f4f891d'></script>
<script type='text/javascript' src='http://www.d1softballnews.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10'></script>
<script type='text/javascript' src='http://www.d1softballnews.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://www.d1softballnews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=315dfeb33c98e6d36cfd457b4f4f891d'></script>
<script type='text/javascript' src='http://www.d1softballnews.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<!-- JS generated by theme -->
<script>
</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.2015430927277 seconds, on 16-05-20 17:22:06 -->