<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>how Tom Cruise helped Henry Cavill to be so badass | D1SoftballNews.com</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.d1softballnews.com/xmlrpc.php" />
<link rel="icon" type="image/png" href="http://www.d1softballnews.com/wp-content/uploads/2019/12/di-favi.png"><link rel="amphtml" href="http://www.d1softballnews.com/how-tom-cruise-helped-henry-cavill-to-be-so-badass/amp/" /><meta name="generator" content="AMP for WP 1.0.54.1"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="D1SoftballNews.com &raquo; Feed" href="http://www.d1softballnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="D1SoftballNews.com &raquo; Comments Feed" href="http://www.d1softballnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="D1SoftballNews.com &raquo; how Tom Cruise helped Henry Cavill to be so badass Comments Feed" href="http://www.d1softballnews.com/how-tom-cruise-helped-henry-cavill-to-be-so-badass/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
var em_version         = '6.1.0';
var em_track_user      = true;
var em_no_track_reason = '';
var disableStr = 'ga-disable-UA-131292421-2';
/* Function to detect opted out users */
function __gaTrackerIsOptedOut() {
return document.cookie.indexOf(disableStr + '=true') > -1;
}
/* Disable tracking if the opt-out cookie exists. */
if ( __gaTrackerIsOptedOut() ) {
window[disableStr] = true;
}
/* Opt-out function */
function __gaTrackerOptout() {
document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr] = true;
}
if ( 'undefined' === typeof gaOptout ) {
function gaOptout() {
__gaTrackerOptout();
}
}
if ( em_track_user ) {
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
window.ga = __gaTracker;		__gaTracker('create', 'UA-131292421-2', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('send','pageview');
__gaTracker( function() { window.ga = __gaTracker; } );
} else {
console.log( "" );
(function() {
/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
var noopfn = function() {
return null;
};
var noopnullfn = function() {
return null;
};
var Tracker = function() {
return null;
};
var p = Tracker.prototype;
p.get = noopfn;
p.set = noopfn;
p.send = noopfn;
var __gaTracker = function() {
var len = arguments.length;
if ( len === 0 ) {
return;
}
var f = arguments[len-1];
if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
return;
}
try {
f.hitCallback();
} catch (ex) {
}
};
__gaTracker.create = function() {
return new Tracker();
};
__gaTracker.getByName = noopnullfn;
__gaTracker.getAll = function() {
return [];
};
__gaTracker.remove = noopfn;
window['__gaTracker'] = __gaTracker;
window.ga = __gaTracker;		})();
}
</script>
<!-- / Google Analytics by ExactMetrics -->
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='http://www.d1softballnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='quads-style-css-css'  href='http://www.d1softballnews.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.8.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mpp_gutenberg-css'  href='http://www.d1softballnews.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='http://www.d1softballnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='http://www.d1softballnews.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.d1softballnews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c4e3da18d11732bf68ab9e3cf0d701cc' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.d1softballnews.com/wp-content/cache/wpfc-minified/e5bqs5rx/g0jdd.css" media="all"/>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='td-theme-css'  href='http://www.d1softballnews.com/wp-content/themes/Newspaper/style.css?ver=10' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.d1softballnews.com/wp-content/cache/wpfc-minified/8tnovp0r/g0jd0.css" media="all"/>
<style id='td-theme-inline-css' type='text/css'>
@media (max-width: 767px) {
.td-header-desktop-wrap {
display: none;
}
}
@media (min-width: 767px) {
.td-header-mobile-wrap {
display: none;
}
}
</style>
<!-- <link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://www.d1softballnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c4e3da18d11732bf68ab9e3cf0d701cc' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='http://www.d1softballnews.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=861e55e5d2d462979b5020cb50e682ce' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tdb_front_style-css'  href='http://www.d1softballnews.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=315dfeb33c98e6d36cfd457b4f4f891d' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.d1softballnews.com/wp-content/cache/wpfc-minified/lw5yprnb/g0jd0.css" media="all"/>
<style id='quads-styles-inline-css' type='text/css'>
.quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/www.d1softballnews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script src='//www.d1softballnews.com/wp-content/cache/wpfc-minified/dg6ltc83/vxg4.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.d1softballnews.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.1.0'></script> -->
<!-- <script type='text/javascript' src='http://www.d1softballnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='http://www.d1softballnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='http://www.d1softballnews.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.4.2'></script> -->
<link rel='https://api.w.org/' href='http://www.d1softballnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.d1softballnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.d1softballnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Hackers are threatening to disclose secret documents about LeBron James' href='http://www.d1softballnews.com/the-hackers-are-threatening-to-disclose-secret-documents-about-lebron-james/' />
<link rel='next' title='Justin Bieber and Hailey Baldwin pose together with the sun glasses !' href='http://www.d1softballnews.com/justin-bieber-and-hailey-baldwin-pose-together-with-the-sun-glasses/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='http://www.d1softballnews.com/?p=58867' />
<link rel="alternate" type="application/json+oembed" href="http://www.d1softballnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.d1softballnews.com%2Fhow-tom-cruise-helped-henry-cavill-to-be-so-badass%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.d1softballnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.d1softballnews.com%2Fhow-tom-cruise-helped-henry-cavill-to-be-so-badass%2F&#038;format=xml" />
<meta property="og:image" content="https://img.filmsactu.net/datas/seriestv/t/h/the-witcher/xl/the-witcher-5ef612e151696.jpg" /><meta property="og:title" content='how Tom Cruise helped Henry Cavill to be so badass' />
<meta property="og:description" content='' />
<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='how Tom Cruise helped Henry Cavill to be so badass' />
<meta name="twitter:description" content='' /><meta name="twitter:image" content="https://img.filmsactu.net/datas/seriestv/t/h/the-witcher/xl/the-witcher-5ef612e151696.jpg" /><style>[class$="woocommerce-product-gallery__trigger"] {visibility:hidden;}</style><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
window.tdb_globals = {"wpRestNonce":"970dc87569","wpRestUrl":"http:\/\/www.d1softballnews.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
</script>
<script>
window.tdwGlobal = {"adminUrl":"http:\/\/www.d1softballnews.com\/wp-admin\/","wpRestNonce":"970dc87569","wpRestUrl":"http:\/\/www.d1softballnews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
</script>
<!-- Schema & Structured Data For WP v1.9.42 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">
[{"@context":"http:\/\/schema.org","@graph":[{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","@id":"http:\/\/www.d1softballnews.com\/#header menu","name":"NEWS","url":"http:\/\/www.d1softballnews.com\/category\/news\/"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","@id":"http:\/\/www.d1softballnews.com\/#header menu","name":"GAMING","url":"http:\/\/www.d1softballnews.com\/category\/gaming\/"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","@id":"http:\/\/www.d1softballnews.com\/#header menu","name":"TECH","url":"http:\/\/www.d1softballnews.com\/category\/technology\/"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","@id":"http:\/\/www.d1softballnews.com\/#header menu","name":"ENTERTAINMENT","url":"http:\/\/www.d1softballnews.com\/category\/entertainment\/"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","@id":"http:\/\/www.d1softballnews.com\/#header menu","name":"CELEBRITIES","url":"http:\/\/www.d1softballnews.com\/category\/celebrities\/"}]}]
</script>
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tdc_is_installed="yes";
var td_ajax_url="http:\/\/www.d1softballnews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10";
var td_get_template_directory_uri="http:\/\/www.d1softballnews.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="7b26ce6683";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<meta name="google-site-verification" content="bfWJpJJphYtX5e0S-NYPzi5ap0rPres77Ub7p4cd5Y4" />
<script data-ad-client="ca-pub-5677985950896607" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "http://www.d1softballnews.com/",
"name": "Home"
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "http://www.d1softballnews.com/category/celebrities/",
"name": "CELEBRITIES"
}
}
,{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "http://www.d1softballnews.com/how-tom-cruise-helped-henry-cavill-to-be-so-badass/",
"name": "how Tom Cruise helped Henry Cavill to be so badass"                                
}
}    
]
}
</script>
<!-- Button style compiled by theme -->
<style>
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-58867 single-format-standard td-standard-pack how-tom-cruise-helped-henry-cavill-to-be-so-badass global-block-template-1 td-animation-stack-type0 td-full-layout"  >
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
</div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-17"><a href="http://www.d1softballnews.com/category/news/">NEWS</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.d1softballnews.com/category/gaming/">GAMING</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://www.d1softballnews.com/category/technology/">TECH</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://www.d1softballnews.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-12656" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12656"><a href="http://www.d1softballnews.com/category/celebrities/">CELEBRITIES</a></li>
</ul></div>        </div>
</div>
<!-- register/login section -->
<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">
<!-- close button -->
<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="http://www.d1softballnews.com/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
<!-- close button -->
<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="http://www.d1softballnews.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">
<!--
Header style 5
-->
<div class="td-header-wrap td-header-style-5 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
</div>
<div class="td-header-sp-top-widget">
</div>    </div>
<!-- LOGIN MODAL -->
<div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="http://www.d1softballnews.com/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-main-logo" href="http://www.d1softballnews.com/">
<img src="http://www.d1softballnews.com/wp-content/uploads/2019/12/d1-soft-logo.png" alt=""/>
<span class="td-visual-hidden">D1SoftballNews.com</span>
</a>
</div>
<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-17"><a href="http://www.d1softballnews.com/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16"><a href="http://www.d1softballnews.com/category/gaming/">GAMING</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19"><a href="http://www.d1softballnews.com/category/technology/">TECH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15"><a href="http://www.d1softballnews.com/category/entertainment/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-12656"><a href="http://www.d1softballnews.com/category/celebrities/">CELEBRITIES</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.d1softballnews.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.d1softballnews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in CELEBRITIES" class="entry-crumb" href="http://www.d1softballnews.com/category/celebrities/">CELEBRITIES</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">how Tom Cruise helped Henry Cavill to be so badass</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-58867" class="post-58867 post type-post status-publish format-standard has-post-thumbnail category-celebrities tag-badass tag-cavill tag-cruise tag-helped tag-henry tag-tom"  46>
<div class="td-post-header">
<!-- category --><ul class="td-category"><li class="entry-category"><a  href="http://www.d1softballnews.com/category/celebrities/">CELEBRITIES</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">how Tom Cruise helped Henry Cavill to be so badass</h1>
<div class="td-module-meta-info">
<!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.d1softballnews.com/author/zach/">Zach Shipman</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-28T17:02:04+00:00" >June 28, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="http://www.d1softballnews.com/how-tom-cruise-helped-henry-cavill-to-be-so-badass/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-58867">30</span></div>                </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.d1softballnews.com%2Fhow-tom-cruise-helped-henry-cavill-to-be-so-badass%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=how+Tom+Cruise+helped+Henry+Cavill+to+be+so+badass&url=http%3A%2F%2Fwww.d1softballnews.com%2Fhow-tom-cruise-helped-henry-cavill-to-be-so-badass%2F&via=D1SoftballNews.com">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=how+Tom+Cruise+helped+Henry+Cavill+to+be+so+badass %0A%0A http://www.d1softballnews.com/how-tom-cruise-helped-henry-cavill-to-be-so-badass/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://www.d1softballnews.com/how-tom-cruise-helped-henry-cavill-to-be-so-badass/&title=how+Tom+Cruise+helped+Henry+Cavill+to+be+so+badass">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<!-- image --><div class="td-post-featured-image"><a href="https://img.filmsactu.net/datas/seriestv/t/h/the-witcher/xl/the-witcher-5ef612e151696.jpg" data-caption=""><img width="696" height="" class="entry-thumb td-modal-image" src="https://img.filmsactu.net/datas/seriestv/t/h/the-witcher/xl/the-witcher-5ef612e151696.jpg" alt="" title=""/></a></div>
<!-- content -->
<!-- WP QUADS Content Ad Plugin v. 2.0.8.3 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:3px;">
<!-- Composite Start -->
<div id="M509325ScriptRootC810467">
</div>
<script src="https://jsc.mgid.com/d/1/d1softballnews.com.810467.js" async></script>
<!-- Composite End -->
</div>
<p> <br />
</p>
<div id="article_content">
<p>    <meta itemprop="image" content="https://img.filmsactu.net/datas/seriestv/t/h/the-witcher/xl/the-witcher-5ef612e151696.jpg"/></p>
<p>While the resumption of the filming of season 2 of <strong>The Witcher</strong> is imminent, <strong>Henry Cavill</strong> thanks <strong>Tom Cruise</strong> in an interview with Patrick Stewart for <em>Variety</em>.</p>
</p>
<p><a href="https://img.filmsactu.net/datas/seriestv/t/h/the-witcher/xl/the-witcher-5ef612e151696.jpg" class="center" data-gallery="iBox"><img alt="The Witcher" title="The Witcher" src="https://img.filmsactu.net/datas/seriestv/t/h/the-witcher/n/the-witcher-5ef612e134a3a.jpg" class="txt_img center" rel="iText"/></a></p>
</p>
<p>The Man Of Steel of DC has nice said that you love everything that is physical during the filming, he says that it was through his collaboration with<strong> Tom Cruise</strong> in<em> Mission Impossible Fallout</em> he was able to make Geralt of Riv, a character so badass.</p>
</p>
<p>&#8220;<em>Working with Tom has really helped me to appreciate even more to do my own tricks</em>. &#8220;says Henry Cavill. &#8220;<em>I&#8217;d really like to be able at all sure of that now</em>&#8220;.</p>
</p>
<p>&#8220;<em>This brings an essential element to the character. If the public continues to Geralt on the screen, you must believe that it is I myself. If it is that I am not the one who does the tricks, I would like to have the impression that as a betrayal of the character. So try to really make the most possible, as soon as the production allows me</em>&#8220;.</p>
</p>
<p>This should give some cold sweat on the insurers.</p>
</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.8.3 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:3px;">
<!-- Composite Start -->
<div id="M509325ScriptRootC871831">
</div>
<script src="https://jsc.mgid.com/d/1/d1softballnews.com.871831.js" async></script>
<!-- Composite End -->
</div>
<p><a href="https://img.filmsactu.net/datas/seriestv/t/h/the-witcher/n/the-witcher-gif-5dc02bceaf749.gif" class="center" data-gallery="iBox"><img alt="The Witcher" title="The Witcher" src="https://img.filmsactu.net/datas/seriestv/t/h/the-witcher/n/the-witcher-gif-5dc02bceaf749.gif" class="txt_img center" rel="iText"/></a></p>
</p>
<p>Also, Henry Cavill expressed delight that Zack Snyder has the ability to mount your Zack Snyder the Justice League for HBO Max.</p>
</p>
<p>&#8220;<em>I&#8217;ve always been a fan of Superman. With such a character, to carry the role, even outside of filming. And you become this character in the eyes of the public. When I meet with the children, do not know who is Henry Cavill, but they know Suoerman. There is a responsibility to support it, because it is a character so amazing. It is a responsibility that I&#8217;m happy to lead, and I hope that I pourrrais continue to play Superman in the years to come</em>&#8220;.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://www.d1softballnews.com/the-spiderman-tom-holland-in-connection-with-the-other-sagas/" target="_blank" class="u328d36e46e74aef09c02e82d41a984d3"><!-- INLINE RELATED POSTS 1/3 //--><style> .u328d36e46e74aef09c02e82d41a984d3 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid #1ABC9C!important; text-decoration:none; } .u328d36e46e74aef09c02e82d41a984d3:active, .u328d36e46e74aef09c02e82d41a984d3:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u328d36e46e74aef09c02e82d41a984d3 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u328d36e46e74aef09c02e82d41a984d3 .ctaText { font-weight:bold; color:#1ABC9C; text-decoration:none; font-size: 16px; } .u328d36e46e74aef09c02e82d41a984d3 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u328d36e46e74aef09c02e82d41a984d3:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Related Post:</span>&nbsp; <span class="postTitle">The Spiderman Tom Holland in connection with the other sagas ?</span></div></a></div></p>
<p> <a href="https://img.filmsactu.net/datas/films/m/a/man-of-steel-2/xl/man-of-steel-2-5ee722dcd7b12.jpg" class="center" data-gallery="iBox"><img alt="Man of Steel 2" title="Man of Steel 2" src="https://img.filmsactu.net/datas/films/m/a/man-of-steel-2/n/man-of-steel-2-5ee722dcb9c0e.jpg" class="txt_img center" rel="iText"/></a></p>
</p>
</p></div>
<p><script type="text/javascript">
// Function Facebook
(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.async=true;
js.src = "https://connect.facebook.net/fr_FR/all.js#xfbml=1&appId=200563506790323";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script><br />
<br />
<!-- WP QUADS Content Ad Plugin v. 2.0.8.3 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:3px;">
<!-- Composite Start -->
<div id="M509325ScriptRootC810467">
</div>
<script src="https://jsc.mgid.com/d/1/d1softballnews.com.810467.js" async></script>
<!-- Composite End -->
</div>
</div>
<footer>
<!-- post pagination -->            <!-- review -->
<div class="td-post-source-tags">
<!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.d1softballnews.com/tag/badass/">badass</a></li><li><a href="http://www.d1softballnews.com/tag/cavill/">Cavill</a></li><li><a href="http://www.d1softballnews.com/tag/cruise/">Cruise</a></li><li><a href="http://www.d1softballnews.com/tag/helped/">helped</a></li><li><a href="http://www.d1softballnews.com/tag/henry/">Henry</a></li><li><a href="http://www.d1softballnews.com/tag/tom/">Tom</a></li></ul>            </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.d1softballnews.com/how-tom-cruise-helped-henry-cavill-to-be-so-badass/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-ps-rounded td-post-sharing-style4 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.d1softballnews.com%2Fhow-tom-cruise-helped-henry-cavill-to-be-so-badass%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=how+Tom+Cruise+helped+Henry+Cavill+to+be+so+badass&url=http%3A%2F%2Fwww.d1softballnews.com%2Fhow-tom-cruise-helped-henry-cavill-to-be-so-badass%2F&via=D1SoftballNews.com">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=how+Tom+Cruise+helped+Henry+Cavill+to+be+so+badass %0A%0A http://www.d1softballnews.com/how-tom-cruise-helped-henry-cavill-to-be-so-badass/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://www.d1softballnews.com/how-tom-cruise-helped-henry-cavill-to-be-so-badass/&title=how+Tom+Cruise+helped+Henry+Cavill+to+be+so+badass">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.d1softballnews.com/the-hackers-are-threatening-to-disclose-secret-documents-about-lebron-james/">The Hackers are threatening to disclose secret documents about LeBron James</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.d1softballnews.com/justin-bieber-and-hailey-baldwin-pose-together-with-the-sun-glasses/">Justin Bieber and Hailey Baldwin pose together with the sun glasses !</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.d1softballnews.com/author/zach/">Zach Shipman</a></span></div>            <!-- meta --><span class="td-page-meta"   ><meta  content="Zach Shipman"></span><meta  content="2020-06-28T17:02:04+00:00"><meta itemprop="dateModified" content="2020-06-28T17:02:04+00:00"><meta  itemid="http://www.d1softballnews.com/how-tom-cruise-helped-henry-cavill-to-be-so-badass/"/><span class="td-page-meta" itemprop="publisher"  ><span class="td-page-meta" itemprop="logo"  ><meta itemprop="url" content="http://www.d1softballnews.com/wp-content/uploads/2019/12/d1-soft-logo.png"></span><meta  content="D1SoftballNews.com"></span><meta itemprop="headline " content="how Tom Cruise helped Henry Cavill to be so badass"><span class="td-page-meta" itemprop="image"  ><meta itemprop="url" content="https://img.filmsactu.net/datas/seriestv/t/h/the-witcher/xl/the-witcher-5ef612e151696.jpg"><meta itemprop="width" content=""><meta itemprop="height" content=""></span>        </footer>
</article> <!-- /.post -->
<div class="td_block_wrap td_block_related_posts tdi_2_10b td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_10b" ><script>var block_tdi_2_10b = new tdBlock();
block_tdi_2_10b.id = "tdi_2_10b";
block_tdi_2_10b.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2_10b","td_column_number":3,"live_filter_cur_post_id":58867,"live_filter_cur_post_author":"3","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_10b","tdc_css_class_style":"tdi_2_10b_rand_style"}';
block_tdi_2_10b.td_column_number = "3";
block_tdi_2_10b.block_type = "td_block_related_posts";
block_tdi_2_10b.post_count = "3";
block_tdi_2_10b.found_posts = "13567";
block_tdi_2_10b.header_color = "";
block_tdi_2_10b.ajax_pagination_infinite_stop = "";
block_tdi_2_10b.max_num_pages = "4523";
tdBlocksArray.push(block_tdi_2_10b);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3_c9d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_10b" href="#">RELATED ARTICLES</a><a id="tdi_4_2d8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_10b" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2_10b class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.d1softballnews.com/gladiator-in-tfx-what-is-the-faithful-companion-of-schwarzenegger-faces-russell-crowe-in-the-sand-actus-cine/" rel="bookmark" class="td-image-wrap" title="Gladiator in TFX : what is the faithful companion of Schwarzenegger faces Russell Crowe in the sand ? &#8211; Actus Ciné"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Gladiator in TFX : what is the faithful companion of Schwarzenegger faces Russell Crowe in the sand ? &#8211; Actus Ciné" data-type="image_tag" data-img-url="http://fr.web.img5.acsta.net/newsv7/20/06/26/12/49/3321902.jpg"  width="218" height="150" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.d1softballnews.com/gladiator-in-tfx-what-is-the-faithful-companion-of-schwarzenegger-faces-russell-crowe-in-the-sand-actus-cine/" rel="bookmark" title="Gladiator in TFX : what is the faithful companion of Schwarzenegger faces Russell Crowe in the sand ? &#8211; Actus Ciné">Gladiator in TFX : what is the faithful companion of Schwarzenegger faces Russell Crowe in the sand ? &#8211; Actus Ciné</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.d1softballnews.com/fascinating-evidence-with-objective-information-japanfm/" rel="bookmark" class="td-image-wrap" title="Fascinating evidence, with objective information – JAPANFM"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Fascinating evidence, with objective information – JAPANFM" data-type="image_tag" data-img-url="https://www.japanfm.fr/wp-content/uploads/2020/06/AQUAMAN-2-Des-preuves-fascinantes-avec-des-informations-factuelles.jpgfit1200674ssl1.jpeg"  width="218" height="150" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.d1softballnews.com/fascinating-evidence-with-objective-information-japanfm/" rel="bookmark" title="Fascinating evidence, with objective information – JAPANFM">Fascinating evidence, with objective information – JAPANFM</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.d1softballnews.com/months-pride-these-movies-lgbtqia-who-have-changed-society/" rel="bookmark" class="td-image-wrap" title="Months pride : these movies LGBTQIA+ who have changed society"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Months pride : these movies LGBTQIA+ who have changed society" data-type="image_tag" data-img-url="http://www.d1softballnews.com/wp-content/uploads/2020/06/721768-mois-des-fiertes-ces-films-lgbtqia-qu-opengraph_1200-3-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.d1softballnews.com/months-pride-these-movies-lgbtqia-who-have-changed-society/" rel="bookmark" title="Months pride : these movies LGBTQIA+ who have changed society">Months pride : these movies LGBTQIA+ who have changed society</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_10b" data-td_block_id="tdi_2_10b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_10b" data-td_block_id="tdi_2_10b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/how-tom-cruise-helped-henry-cavill-to-be-so-badass/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.d1softballnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='58867' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
</div> <!-- /.content -->
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="http://www.d1softballnews.com/">
<div role="search">
<input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
<li>
<a href="http://www.d1softballnews.com/gladiator-in-tfx-what-is-the-faithful-companion-of-schwarzenegger-faces-russell-crowe-in-the-sand-actus-cine/">Gladiator in TFX : what is the faithful companion of Schwarzenegger faces Russell Crowe in the sand ? &#8211; Actus Ciné</a>
</li>
<li>
<a href="http://www.d1softballnews.com/fascinating-evidence-with-objective-information-japanfm/">Fascinating evidence, with objective information – JAPANFM</a>
</li>
<li>
<a href="http://www.d1softballnews.com/months-pride-these-movies-lgbtqia-who-have-changed-society/">Months pride : these movies LGBTQIA+ who have changed society</a>
</li>
<li>
<a href="http://www.d1softballnews.com/the-life-of-celine-sciamma/">the life of Céline Sciamma</a>
</li>
<li>
<a href="http://www.d1softballnews.com/video-beyonce-reveals-a-first-preview-of-his-film-surprise-the-black-is-the-king-announced-in-disneys-in-july/">VIDEO. Beyoncé reveals a first preview of his film, &#8221; surprise, &#8220;the Black is the King&#8221;, announced in Disney&#8217;s+ in July</a>
</li>
</ul>
</aside>                            </div>
</div>
</div> <!-- /.td-pb-row -->
</div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->
<!-- Instagram -->
<!-- Footer -->
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-31"><a href="http://www.d1softballnews.com/about-us/">About Us</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-30"><a href="http://www.d1softballnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32"><a href="http://www.d1softballnews.com/contact-us/">Contact Us</a></li>
</ul></div>                </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2019 D1 Softball News - All Rights Reserved.                </div>
</div>
</div>
</div>
</div><!--close td-outer-wrap-->
<!--
Theme: Newspaper by tagDiv.com 2019
Version: 10 (rara)
Deploy mode: deploy
uid: 5ef8dc64d309f
-->
<!-- <link rel='stylesheet' id='fifu-woo-css-css'  href='http://www.d1softballnews.com/wp-content/plugins/featured-image-from-url/includes/html/css/woo.css?ver=5.4.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.d1softballnews.com/wp-content/cache/wpfc-minified/ei8jkhvd/3t6q4.css" media="all"/>
<style id='fifu-woo-css-inline-css' type='text/css'>
img.zoomImg {display:inline !important}
</style>
<script type='text/javascript' src='http://www.d1softballnews.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.d1softballnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.d1softballnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='http://www.d1softballnews.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.d1softballnews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=315dfeb33c98e6d36cfd457b4f4f891d'></script>
<script type='text/javascript' src='http://www.d1softballnews.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10'></script>
<script type='text/javascript' src='http://www.d1softballnews.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.d1softballnews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=315dfeb33c98e6d36cfd457b4f4f891d'></script>
<script type='text/javascript' src='http://www.d1softballnews.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.d1softballnews.com/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?3_1_3&#038;ver=5.4.2'></script>
<!-- JS generated by theme -->
<script>
</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.66974401473999 seconds, on 28-06-20 18:07:32 --><!-- need to refresh to see cached version -->