<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Kim Kardashian&#8217;s soon-to-be first lady of the united States ? | D1SoftballNews.com</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.d1softballnews.com/xmlrpc.php" />
<title>Kim Kardashian&#8217;s soon-to-be first lady of the united States ? &#8211; D1SoftballNews.com</title>
<link rel="icon" type="image/png" href="http://www.d1softballnews.com/wp-content/uploads/2019/12/di-favi.png"><link rel="amphtml" href="http://www.d1softballnews.com/kim-kardashians-soon-to-be-first-lady-of-the-united-states/amp/" /><meta name="generator" content="AMP for WP 1.0.58.1"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="D1SoftballNews.com &raquo; Feed" href="http://www.d1softballnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="D1SoftballNews.com &raquo; Comments Feed" href="http://www.d1softballnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="D1SoftballNews.com &raquo; Kim Kardashian&#8217;s soon-to-be first lady of the united States ? Comments Feed" href="http://www.d1softballnews.com/kim-kardashians-soon-to-be-first-lady-of-the-united-states/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.1.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
var em_version         = '6.1.0';
var em_track_user      = true;
var em_no_track_reason = '';
var disableStr = 'ga-disable-UA-131292421-2';
/* Function to detect opted out users */
function __gaTrackerIsOptedOut() {
return document.cookie.indexOf(disableStr + '=true') > -1;
}
/* Disable tracking if the opt-out cookie exists. */
if ( __gaTrackerIsOptedOut() ) {
window[disableStr] = true;
}
/* Opt-out function */
function __gaTrackerOptout() {
document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr] = true;
}
if ( 'undefined' === typeof gaOptout ) {
function gaOptout() {
__gaTrackerOptout();
}
}
if ( em_track_user ) {
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
window.ga = __gaTracker;		__gaTracker('create', 'UA-131292421-2', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('send','pageview');
__gaTracker( function() { window.ga = __gaTracker; } );
} else {
console.log( "" );
(function() {
/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
var noopfn = function() {
return null;
};
var noopnullfn = function() {
return null;
};
var Tracker = function() {
return null;
};
var p = Tracker.prototype;
p.get = noopfn;
p.set = noopfn;
p.send = noopfn;
var __gaTracker = function() {
var len = arguments.length;
if ( len === 0 ) {
return;
}
var f = arguments[len-1];
if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
return;
}
try {
f.hitCallback();
} catch (ex) {
}
};
__gaTracker.create = function() {
return new Tracker();
};
__gaTracker.getByName = noopnullfn;
__gaTracker.getAll = function() {
return [];
};
__gaTracker.remove = noopfn;
window['__gaTracker'] = __gaTracker;
window.ga = __gaTracker;		})();
}
</script>
<!-- / Google Analytics by ExactMetrics -->
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='http://www.d1softballnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='quads-style-css-css'  href='http://www.d1softballnews.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.9' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='mpp_gutenberg-css'  href='http://www.d1softballnews.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='http://www.d1softballnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='http://www.d1softballnews.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='http://www.d1softballnews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c4e3da18d11732bf68ab9e3cf0d701cc' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.d1softballnews.com/wp-content/cache/wpfc-minified/e5bqs5rx/g0jdd.css" media="all"/>
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='td-theme-css'  href='http://www.d1softballnews.com/wp-content/themes/Newspaper/style.css?ver=10' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.d1softballnews.com/wp-content/cache/wpfc-minified/8tnovp0r/g0jd0.css" media="all"/>
<style id='td-theme-inline-css' type='text/css'>
@media (max-width: 767px) {
.td-header-desktop-wrap {
display: none;
}
}
@media (min-width: 767px) {
.td-header-mobile-wrap {
display: none;
}
}
</style>
<!-- <link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='http://www.d1softballnews.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c4e3da18d11732bf68ab9e3cf0d701cc' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='http://www.d1softballnews.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=861e55e5d2d462979b5020cb50e682ce' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tdb_front_style-css'  href='http://www.d1softballnews.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=315dfeb33c98e6d36cfd457b4f4f891d' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.d1softballnews.com/wp-content/cache/wpfc-minified/lw5yprnb/g0jd0.css" media="all"/>
<style id='quads-styles-inline-css' type='text/css'>
.quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"http:\/\/www.d1softballnews.com","hash_tracking":"false"};
/* ]]> */
</script>
<script src='//www.d1softballnews.com/wp-content/cache/wpfc-minified/dg6ltc83/vxg4.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='http://www.d1softballnews.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.1.0'></script> -->
<!-- <script type='text/javascript' src='http://www.d1softballnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='http://www.d1softballnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='http://www.d1softballnews.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.4.2'></script> -->
<link rel='https://api.w.org/' href='http://www.d1softballnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.d1softballnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.d1softballnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Adele in collaboration with John Legend on his new album ? She tells you everything' href='http://www.d1softballnews.com/adele-in-collaboration-with-john-legend-on-his-new-album-she-tells-you-everything/' />
<link rel='next' title='Britney Spears responds to the concerns of their fans !' href='http://www.d1softballnews.com/britney-spears-responds-to-the-concerns-of-their-fans/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='http://www.d1softballnews.com/?p=61817' />
<link rel="alternate" type="application/json+oembed" href="http://www.d1softballnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.d1softballnews.com%2Fkim-kardashians-soon-to-be-first-lady-of-the-united-states%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.d1softballnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.d1softballnews.com%2Fkim-kardashians-soon-to-be-first-lady-of-the-united-states%2F&#038;format=xml" />
<meta property="og:image" content="https://mcetv.fr/wp-content/uploads/2020/07/kim-kardashian-prete-a-devenir-premiere-dame-des-etats-unis-small.jpg" /><meta property="og:title" content='Kim Kardashian&#8217;s soon-to-be first lady of the united States ?' />
<meta property="og:description" content='' />
<meta name="twitter:card" content='summary_large_image' />
<meta name="twitter:title" content='Kim Kardashian&#8217;s soon-to-be first lady of the united States ?' />
<meta name="twitter:description" content='' /><meta name="twitter:image" content="https://mcetv.fr/wp-content/uploads/2020/07/kim-kardashian-prete-a-devenir-premiere-dame-des-etats-unis-small.jpg" /><style>[class$="woocommerce-product-gallery__trigger"] {visibility:hidden;}</style><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
window.tdb_globals = {"wpRestNonce":"bc05cc82ca","wpRestUrl":"http:\/\/www.d1softballnews.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
</script>
<script>
window.tdwGlobal = {"adminUrl":"http:\/\/www.d1softballnews.com\/wp-admin\/","wpRestNonce":"bc05cc82ca","wpRestUrl":"http:\/\/www.d1softballnews.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
</script>
<!-- Schema & Structured Data For WP v1.9.44 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">
[{"@context":"http:\/\/schema.org","@graph":[{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","@id":"http:\/\/www.d1softballnews.com\/#header menu","name":"NEWS","url":"http:\/\/www.d1softballnews.com\/category\/news\/"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","@id":"http:\/\/www.d1softballnews.com\/#header menu","name":"GAMING","url":"http:\/\/www.d1softballnews.com\/category\/gaming\/"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","@id":"http:\/\/www.d1softballnews.com\/#header menu","name":"TECH","url":"http:\/\/www.d1softballnews.com\/category\/technology\/"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","@id":"http:\/\/www.d1softballnews.com\/#header menu","name":"ENTERTAINMENT","url":"http:\/\/www.d1softballnews.com\/category\/entertainment\/"},{"@context":"http:\/\/schema.org","@type":"SiteNavigationElement","@id":"http:\/\/www.d1softballnews.com\/#header menu","name":"CELEBRITIES","url":"http:\/\/www.d1softballnews.com\/category\/celebrities\/"}]}]
</script>
<!-- JS generated by theme -->
<script>
var tdBlocksArray = []; //here we store all the items for the current page
//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
this.id = '';
this.block_type = 1; //block type id (1-234 etc)
this.atts = '';
this.td_column_number = '';
this.td_current_page = 1; //
this.post_count = 0; //from wp
this.found_posts = 0; //from wp
this.max_num_pages = 0; //from wp
this.td_filter_value = ''; //current live filter value
this.is_ajax_running = false;
this.td_user_action = ''; // load more or infinite loader (used by the animation)
this.header_color = '';
this.ajax_pagination_infinite_stop = ''; //show load more at page x
}
// td_js_generator - mini detector
(function(){
var htmlTag = document.getElementsByTagName("html")[0];
if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
htmlTag.className += ' ie10';
}
if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
htmlTag.className += ' ie11';
}
if ( navigator.userAgent.indexOf("Edge") > -1 ) {
htmlTag.className += ' ieEdge';
}
if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
htmlTag.className += ' td-md-is-ios';
}
var user_agent = navigator.userAgent.toLowerCase();
if ( user_agent.indexOf("android") > -1 ) {
htmlTag.className += ' td-md-is-android';
}
if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
htmlTag.className += ' td-md-is-os-x';
}
if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
htmlTag.className += ' td-md-is-chrome';
}
if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
htmlTag.className += ' td-md-is-firefox';
}
if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
htmlTag.className += ' td-md-is-safari';
}
if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
htmlTag.className += ' td-md-is-iemobile';
}
})();
var tdLocalCache = {};
( function () {
"use strict";
tdLocalCache = {
data: {},
remove: function (resource_id) {
delete tdLocalCache.data[resource_id];
},
exist: function (resource_id) {
return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
},
get: function (resource_id) {
return tdLocalCache.data[resource_id];
},
set: function (resource_id, cachedData) {
tdLocalCache.remove(resource_id);
tdLocalCache.data[resource_id] = cachedData;
}
};
})();
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tdc_is_installed="yes";
var td_ajax_url="http:\/\/www.d1softballnews.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10";
var td_get_template_directory_uri="http:\/\/www.d1softballnews.com\/wp-content\/plugins\/td-composer\/legacy\/common";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdBlockNonce="b7a7b4b047";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<meta name="google-site-verification" content="bfWJpJJphYtX5e0S-NYPzi5ap0rPres77Ub7p4cd5Y4" />
<script data-ad-client="ca-pub-5677985950896607" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"item": {
"@type": "WebSite",
"@id": "http://www.d1softballnews.com/",
"name": "Home"
}
},
{
"@type": "ListItem",
"position": 2,
"item": {
"@type": "WebPage",
"@id": "http://www.d1softballnews.com/category/celebrities/",
"name": "CELEBRITIES"
}
}
,{
"@type": "ListItem",
"position": 3,
"item": {
"@type": "WebPage",
"@id": "http://www.d1softballnews.com/kim-kardashians-soon-to-be-first-lady-of-the-united-states/",
"name": "Kim Kardashian&#8217;s soon-to-be first lady of the united States ?"                                
}
}    
]
}
</script>
<!-- Button style compiled by theme -->
<style>
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-61817 single-format-standard td-standard-pack kim-kardashians-soon-to-be-first-lady-of-the-united-states global-block-template-1 td-animation-stack-type0 td-full-layout"  >
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
<!-- mobile menu top section -->
<div class="td-menu-socials-wrap">
<!-- socials -->
<div class="td-menu-socials">
</div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<!-- login section -->
<!-- menu section -->
<div class="td-mobile-content">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-17"><a href="http://www.d1softballnews.com/category/news/">NEWS</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://www.d1softballnews.com/category/gaming/">GAMING</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://www.d1softballnews.com/category/technology/">TECH</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://www.d1softballnews.com/category/entertainment/">ENTERTAINMENT</a></li>
<li id="menu-item-12656" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12656"><a href="http://www.d1softballnews.com/category/celebrities/">CELEBRITIES</a></li>
</ul></div>        </div>
</div>
<!-- register/login section -->
<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">
<!-- close button -->
<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>
<!-- close button -->
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="http://www.d1softballnews.com/privacy-policy/">Privacy Policy</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
<!-- close button -->
<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="http://www.d1softballnews.com/">
<!-- close button -->
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">
<!--
Header style 5
-->
<div class="td-header-wrap td-header-style-5 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
</div>
<div class="td-header-sp-top-widget">
</div>    </div>
<!-- LOGIN MODAL -->
<div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="http://www.d1softballnews.com/privacy-policy/">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap ">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-main-logo" href="http://www.d1softballnews.com/">
<img src="http://www.d1softballnews.com/wp-content/uploads/2019/12/d1-soft-logo.png" alt=""/>
<span class="td-visual-hidden">D1SoftballNews.com</span>
</a>
</div>
<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-17"><a href="http://www.d1softballnews.com/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16"><a href="http://www.d1softballnews.com/category/gaming/">GAMING</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19"><a href="http://www.d1softballnews.com/category/technology/">TECH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15"><a href="http://www.d1softballnews.com/category/entertainment/">ENTERTAINMENT</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-12656"><a href="http://www.d1softballnews.com/category/celebrities/">CELEBRITIES</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.d1softballnews.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.d1softballnews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in CELEBRITIES" class="entry-crumb" href="http://www.d1softballnews.com/category/celebrities/">CELEBRITIES</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Kim Kardashian&#8217;s soon-to-be first lady of the united States ?</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-61817" class="post-61817 post type-post status-publish format-standard has-post-thumbnail category-celebrities tag-kardashians tag-kim tag-lady tag-soontobe tag-states tag-united"  46>
<div class="td-post-header">
<!-- category --><ul class="td-category"><li class="entry-category"><a  href="http://www.d1softballnews.com/category/celebrities/">CELEBRITIES</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Kim Kardashian&#8217;s soon-to-be first lady of the united States ?</h1>
<div class="td-module-meta-info">
<!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.d1softballnews.com/author/kim/">Kim Lee</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-09T18:04:19+00:00" >July 9, 2020</time></span>                    <!-- comments --><div class="td-post-comments"><a href="http://www.d1softballnews.com/kim-kardashians-soon-to-be-first-lady-of-the-united-states/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-61817">30</span></div>                </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.d1softballnews.com%2Fkim-kardashians-soon-to-be-first-lady-of-the-united-states%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Kim+Kardashian%E2%80%99s+soon-to-be+first+lady+of+the+united+States+%3F&url=http%3A%2F%2Fwww.d1softballnews.com%2Fkim-kardashians-soon-to-be-first-lady-of-the-united-states%2F&via=D1SoftballNews.com">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Kim+Kardashian%E2%80%99s+soon-to-be+first+lady+of+the+united+States+%3F %0A%0A http://www.d1softballnews.com/kim-kardashians-soon-to-be-first-lady-of-the-united-states/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://www.d1softballnews.com/kim-kardashians-soon-to-be-first-lady-of-the-united-states/&title=Kim+Kardashian%E2%80%99s+soon-to-be+first+lady+of+the+united+States+%3F">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<!-- image --><div class="td-post-featured-image"><a href="https://mcetv.fr/wp-content/uploads/2020/07/kim-kardashian-prete-a-devenir-premiere-dame-des-etats-unis-small.jpg" data-caption=""><img width="696" height="" class="entry-thumb td-modal-image" src="https://mcetv.fr/wp-content/uploads/2020/07/kim-kardashian-prete-a-devenir-premiere-dame-des-etats-unis-small.jpg" alt="" title=""/></a></div>
<!-- content -->
<!-- WP QUADS Content Ad Plugin v. 2.0.9 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:3px;">
<!-- Composite Start -->
<div id="M509325ScriptRootC810467">
</div>
<script src="https://jsc.mgid.com/d/1/d1softballnews.com.810467.js" async></script>
<!-- Composite End -->
</div>
<p> <br />
</p>
<div>
<p class="post-excerpt">Kanye West just announced his candidacy for the presidential elections. Kim Kardashian could become the first lady of the united States.</p>
<p>Kim Kardashian may well have the status of a first lady. Kanye West presents for the presidential elections, and it is taken very seriously.</p>
<p>For several years, <strong>Kim Kardashian and Kanye West are interested in politics</strong> and follow the news. The actress seems to even pass a degree to become a lawyer.</p>
<p>For his part, Kanye West has looked at the program of Donald Trump. The rapper even wore<strong> the cover of &#8220;Make america Great Again&#8221; in 2018</strong> and he had caused the controversy. However, today, it offers more support.</p>
<p>In its place, the husband of Kim Kardashian you want to make a program for the united States it seems. Because of this,<strong> on July 4, he announced his candidacy</strong> in the presidential election of the united states.</p>
<p>The actress could become the first lady and her husband are taking this seriously. <strong>Even thinks that to win the election.</strong></p>
<p><img class="alignnone size-medium wp-image-1012159" src="https://mcetv.fr/wp-content/uploads/2020/07/kim-kardashian-prete-a-devenir-premiere-dame-des-etats-unis--379x450.jpg" alt="Kim Kardashian is ready to become the first lady of the united States ?" width="379" height="450" srcset="https://mcetv.fr/wp-content/uploads/2020/07/kim-kardashian-prete-a-devenir-premiere-dame-des-etats-unis--379x450.jpg 379w, https://mcetv.fr/wp-content/uploads/2020/07/kim-kardashian-prete-a-devenir-premiere-dame-des-etats-unis-.jpg 640w" sizes="(max-width: 379px) 100vw, 379px"/></p>
<!-- WP QUADS Content Ad Plugin v. 2.0.9 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:3px;">
<!-- Composite Start -->
<div id="M509325ScriptRootC871831">
</div>
<script src="https://jsc.mgid.com/d/1/d1softballnews.com.871831.js" async></script>
<!-- Composite End -->
</div>
<h2>Kim Kardashian , the first lady in the year 2020 ?</h2>
<p>Kim Kardashian may very well be the First Lady in the years to come. Kanye West has not yet announced his program, but he has an idea of what you want for the united States. <strong>For this, it was inspired by Marvel&#8217;s Black Panther.</strong></p>
<p>For the media to Forbes, Kanye has <strong>he confessed that he wanted to do, &#8221; the model of Wakanda &#8220;</strong>. As well, the last one has the intention to make the shadow, Joe Biden, and for that, he has the support of the black community.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://www.d1softballnews.com/lady-gaga-ready-to-reveal-a-new-song-the-index-that-does-not-lie/" target="_blank" class="ua6f3b31f4bc2074e43e9334160f543bd"><!-- INLINE RELATED POSTS 1/3 //--><style> .ua6f3b31f4bc2074e43e9334160f543bd { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid #1ABC9C!important; text-decoration:none; } .ua6f3b31f4bc2074e43e9334160f543bd:active, .ua6f3b31f4bc2074e43e9334160f543bd:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ua6f3b31f4bc2074e43e9334160f543bd { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ua6f3b31f4bc2074e43e9334160f543bd .ctaText { font-weight:bold; color:#1ABC9C; text-decoration:none; font-size: 16px; } .ua6f3b31f4bc2074e43e9334160f543bd .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .ua6f3b31f4bc2074e43e9334160f543bd:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Related Post:</span>&nbsp; <span class="postTitle">Lady Gaga ready to reveal a new song ? The index that does not lie !</span></div></a></div><p>&#8221; <em>To say that the black vote is a democrat, is a form of racism and white supremacy</em> &#8220;he said. But then, Kim Kardashian has does it really have a chance of becoming the first lady ? <strong>In any case, Kanye objectives for the elections of 2024.</strong></p>
<p>&#8221; <em>We will see if the quote is for the 2020 or 2024,<strong> for it is God who appoints the president</strong></em>  &#8220;he said. It seemed, however, when even the hope of winning for the next month of November.</p>
<p class="post-tag">
<span class="post-tag-title"><i class="fa fa-tags" aria-hidden="true"/>    Tags :</span> Kanye West &#8211; Kanye West-elections &#8211; KIM kardashian kim kardashian couple kim kardashian kids &#8211; kim Kardashian instagram kim kardashian, kanye west, kim kardashian sexy </p>
</div>
<!-- WP QUADS Content Ad Plugin v. 2.0.9 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:3px;">
<!-- Composite Start -->
<div id="M509325ScriptRootC810467">
</div>
<script src="https://jsc.mgid.com/d/1/d1softballnews.com.810467.js" async></script>
<!-- Composite End -->
</div>
</div>
<footer>
<!-- post pagination -->            <!-- review -->
<div class="td-post-source-tags">
<!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.d1softballnews.com/tag/kardashians/">Kardashians</a></li><li><a href="http://www.d1softballnews.com/tag/kim/">Kim</a></li><li><a href="http://www.d1softballnews.com/tag/lady/">Lady</a></li><li><a href="http://www.d1softballnews.com/tag/soontobe/">soontobe</a></li><li><a href="http://www.d1softballnews.com/tag/states/">States</a></li><li><a href="http://www.d1softballnews.com/tag/united/">United</a></li></ul>            </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.d1softballnews.com/kim-kardashians-soon-to-be-first-lady-of-the-united-states/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-ps-rounded td-post-sharing-style4 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.d1softballnews.com%2Fkim-kardashians-soon-to-be-first-lady-of-the-united-states%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Kim+Kardashian%E2%80%99s+soon-to-be+first+lady+of+the+united+States+%3F&url=http%3A%2F%2Fwww.d1softballnews.com%2Fkim-kardashians-soon-to-be-first-lady-of-the-united-states%2F&via=D1SoftballNews.com">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Kim+Kardashian%E2%80%99s+soon-to-be+first+lady+of+the+united+States+%3F %0A%0A http://www.d1softballnews.com/kim-kardashians-soon-to-be-first-lady-of-the-united-states/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://www.d1softballnews.com/kim-kardashians-soon-to-be-first-lady-of-the-united-states/&title=Kim+Kardashian%E2%80%99s+soon-to-be+first+lady+of+the+united+States+%3F">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.d1softballnews.com/adele-in-collaboration-with-john-legend-on-his-new-album-she-tells-you-everything/">Adele in collaboration with John Legend on his new album ? She tells you everything</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.d1softballnews.com/britney-spears-responds-to-the-concerns-of-their-fans/">Britney Spears responds to the concerns of their fans !</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.d1softballnews.com/author/kim/">Kim Lee</a></span></div>            <!-- meta --><span class="td-page-meta"   ><meta  content="Kim Lee"></span><meta  content="2020-07-09T18:04:19+00:00"><meta itemprop="dateModified" content="2020-07-09T18:04:19+00:00"><meta  itemid="http://www.d1softballnews.com/kim-kardashians-soon-to-be-first-lady-of-the-united-states/"/><span class="td-page-meta" itemprop="publisher"  ><span class="td-page-meta" itemprop="logo"  ><meta itemprop="url" content="http://www.d1softballnews.com/wp-content/uploads/2019/12/d1-soft-logo.png"></span><meta  content="D1SoftballNews.com"></span><meta itemprop="headline " content="Kim Kardashian&#039;s soon-to-be first lady of the united States ?"><span class="td-page-meta" itemprop="image"  ><meta itemprop="url" content="https://mcetv.fr/wp-content/uploads/2020/07/kim-kardashian-prete-a-devenir-premiere-dame-des-etats-unis-small.jpg"><meta itemprop="width" content=""><meta itemprop="height" content=""></span>        </footer>
</article> <!-- /.post -->
<div class="td_block_wrap td_block_related_posts tdi_2_5d5 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_5d5" ><script>var block_tdi_2_5d5 = new tdBlock();
block_tdi_2_5d5.id = "tdi_2_5d5";
block_tdi_2_5d5.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2_5d5","td_column_number":3,"live_filter_cur_post_id":61817,"live_filter_cur_post_author":"4","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_5d5","tdc_css_class_style":"tdi_2_5d5_rand_style"}';
block_tdi_2_5d5.td_column_number = "3";
block_tdi_2_5d5.block_type = "td_block_related_posts";
block_tdi_2_5d5.post_count = "3";
block_tdi_2_5d5.found_posts = "14964";
block_tdi_2_5d5.header_color = "";
block_tdi_2_5d5.ajax_pagination_infinite_stop = "";
block_tdi_2_5d5.max_num_pages = "4988";
tdBlocksArray.push(block_tdi_2_5d5);
</script><h4 class="td-related-title td-block-title"><a id="tdi_3_b17" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_5d5" href="#">RELATED ARTICLES</a><a id="tdi_4_340" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_5d5" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2_5d5 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.d1softballnews.com/emilia-clarke-game-of-thrones-far-from-being-recognized-in-public-she-reveals-an-anecdote-hilarious-with-kit-harington/" rel="bookmark" class="td-image-wrap" title="Emilia Clarke (Game of Thrones) far from being recognized in public, she reveals an anecdote hilarious with Kit Harington"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Emilia Clarke (Game of Thrones) far from being recognized in public, she reveals an anecdote hilarious with Kit Harington" data-type="image_tag" data-img-url="https://media.melty.fr/article-4181675-facebook-f14/game-of-thrones-maisie-williams-sophie-turner.jpg"  width="218" height="150" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.d1softballnews.com/emilia-clarke-game-of-thrones-far-from-being-recognized-in-public-she-reveals-an-anecdote-hilarious-with-kit-harington/" rel="bookmark" title="Emilia Clarke (Game of Thrones) far from being recognized in public, she reveals an anecdote hilarious with Kit Harington">Emilia Clarke (Game of Thrones) far from being recognized in public, she reveals an anecdote hilarious with Kit Harington</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.d1softballnews.com/kate-middleton-this-star-who-has-been-in-class-with-her-speaks-of-her-memories/" rel="bookmark" class="td-image-wrap" title="Kate Middleton : this star who has been in class with her, speaks of her memories"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Kate Middleton : this star who has been in class with her, speaks of her memories" data-type="image_tag" data-img-url="https://gal.img.pmdstatic.net/fit/http.3A.2F.2Fprd2-bone-image.2Es3-website-eu-west-1.2Eamazonaws.2Ecom.2Fgal.2F2020.2F07.2F09.2F815d5e7a-5175-456d-8bd7-786d8ac736d5.2Ejpeg/1140x499/cr/wqkgQmVzdGltYWdlIC8gR2FsYQ==/crop-from/top/focus-point/1332,842/kate-middleton-cette-star-qui-a-ete-en-classe-avec-elle-raconte-ses-souvenirs.jpg"  width="218" height="150" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.d1softballnews.com/kate-middleton-this-star-who-has-been-in-class-with-her-speaks-of-her-memories/" rel="bookmark" title="Kate Middleton : this star who has been in class with her, speaks of her memories">Kate Middleton : this star who has been in class with her, speaks of her memories</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 -->
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.d1softballnews.com/gigi-and-bella-hadid-kylie-and-kendall-jenner-back-in-the-most-beautiful-duet-of-the-sisters-of-the-stars-femme-actuelle-le-mag/" rel="bookmark" class="td-image-wrap" title="Gigi and Bella Hadid, Kylie and Kendall Jenner&#8230; Back in the most beautiful duet of the sisters of the stars : Femme Actuelle Le MAG"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Gigi and Bella Hadid, Kylie and Kendall Jenner&#8230; Back in the most beautiful duet of the sisters of the stars : Femme Actuelle Le MAG" data-type="image_tag" data-img-url="https://fac.img.pmdstatic.net/fit/http.3A.2F.2Fprd2-bone-image.2Es3-website-eu-west-1.2Eamazonaws.2Ecom.2Ffac.2F2020.2F07.2F09.2Fe46144e7-d9ff-4780-b0a7-fe213bf35dea.2Ejpeg/750x562/quality/80/crop-from/center/cr/wqkgQmVzdGltYWdlIC8gRmVtbWUgQWN0dWVsbGU=/gigi-et-bella-hadid-kylie-et-kendall-jenner-retour-sur-les-plus-beaux-duos-de-soeurs-chez-les-stars.jpeg"  width="218" height="150" /></a></div>                            </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.d1softballnews.com/gigi-and-bella-hadid-kylie-and-kendall-jenner-back-in-the-most-beautiful-duet-of-the-sisters-of-the-stars-femme-actuelle-le-mag/" rel="bookmark" title="Gigi and Bella Hadid, Kylie and Kendall Jenner&#8230; Back in the most beautiful duet of the sisters of the stars : Femme Actuelle Le MAG">Gigi and Bella Hadid, Kylie and Kendall Jenner&#8230; Back in the most beautiful duet of the sisters of the stars : Femme Actuelle Le...</a></h3>            </div>
</div>
</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_5d5" data-td_block_id="tdi_2_5d5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_5d5" data-td_block_id="tdi_2_5d5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/kim-kardashians-soon-to-be-first-lady-of-the-united-states/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.d1softballnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='61817' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
</div> <!-- /.content -->
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="http://www.d1softballnews.com/">
<div role="search">
<input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Posts</span></h4>		<ul>
<li>
<a href="http://www.d1softballnews.com/emilia-clarke-game-of-thrones-far-from-being-recognized-in-public-she-reveals-an-anecdote-hilarious-with-kit-harington/">Emilia Clarke (Game of Thrones) far from being recognized in public, she reveals an anecdote hilarious with Kit Harington</a>
</li>
<li>
<a href="http://www.d1softballnews.com/kate-middleton-this-star-who-has-been-in-class-with-her-speaks-of-her-memories/">Kate Middleton : this star who has been in class with her, speaks of her memories</a>
</li>
<li>
<a href="http://www.d1softballnews.com/gigi-and-bella-hadid-kylie-and-kendall-jenner-back-in-the-most-beautiful-duet-of-the-sisters-of-the-stars-femme-actuelle-le-mag/">Gigi and Bella Hadid, Kylie and Kendall Jenner&#8230; Back in the most beautiful duet of the sisters of the stars : Femme Actuelle Le MAG</a>
</li>
<li>
<a href="http://www.d1softballnews.com/with-the-old-guard-charlize-theron-continues-his-new-life-of-the-heroine-in-action-films-2/">with &#8220;The Old Guard&#8221;, Charlize Theron continues his new life of the heroine in action films</a>
</li>
<li>
<a href="http://www.d1softballnews.com/jennifer-lopez-julien-dore-mariah-carey-the-photos-that-will-brighten-your-weekend-or-at-least-try/">Jennifer Lopez, Julien Doré, Mariah Carey : the photos that will brighten your weekend (or at least try)</a>
</li>
</ul>
</aside>                            </div>
</div>
</div> <!-- /.td-pb-row -->
</div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->
<!-- Instagram -->
<!-- Footer -->
<!-- Sub Footer -->
<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-31"><a href="http://www.d1softballnews.com/about-us/">About Us</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-30"><a href="http://www.d1softballnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-32"><a href="http://www.d1softballnews.com/contact-us/">Contact Us</a></li>
</ul></div>                </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2019 D1 Softball News - All Rights Reserved.                </div>
</div>
</div>
</div>
</div><!--close td-outer-wrap-->
<!--
Theme: Newspaper by tagDiv.com 2019
Version: 10 (rara)
Deploy mode: deploy
uid: 5f076f9e4bee5
-->
<!-- <link rel='stylesheet' id='fifu-woo-css-css'  href='http://www.d1softballnews.com/wp-content/plugins/featured-image-from-url/includes/html/css/woo.css?ver=5.4.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.d1softballnews.com/wp-content/cache/wpfc-minified/ei8jkhvd/3t6q4.css" media="all"/>
<style id='fifu-woo-css-inline-css' type='text/css'>
img.zoomImg {display:inline !important}
</style>
<script type='text/javascript' src='http://www.d1softballnews.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.d1softballnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.d1softballnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2'></script>
<script type='text/javascript' src='http://www.d1softballnews.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.d1softballnews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=315dfeb33c98e6d36cfd457b4f4f891d'></script>
<script type='text/javascript' src='http://www.d1softballnews.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10'></script>
<script type='text/javascript' src='http://www.d1softballnews.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://www.d1softballnews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=315dfeb33c98e6d36cfd457b4f4f891d'></script>
<script type='text/javascript' src='http://www.d1softballnews.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.d1softballnews.com/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?3_1_6&#038;ver=5.4.2'></script>
<!-- JS generated by theme -->
<script>
</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.4185979366302 seconds, on 09-07-20 19:27:26 --><!-- need to refresh to see cached version -->