<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://www.d1softballnews.com/wp-content/uploads/2021/06/favi.png" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://www.d1softballnews.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="https://www.d1softballnews.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.d1softballnews.com/feed/atom/" />
<link rel="pingback" href="https://www.d1softballnews.com/xmlrpc.php" />
<meta property="og:image" content="https://www.d1softballnews.com/wp-content/uploads/2021/07/asd21d3a1das.jpg" />
<meta name="twitter:image" content="https://www.d1softballnews.com/wp-content/uploads/2021/07/asd21d3a1das.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Loading... Advertisements The company Square Enix has announced a new project. It is called Fullmetal Alchemist Mobile and is based on Hiromu Arakawa&#8217;s cult manga Fullmetal Alchemist . The game is coming to iOS and Android, but it is not yet known when. The announcement is timed to coincide with the twentieth anniversary of Fullmetal Alchemist: the first issue of the manga was [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.d1softballnews.com/square-enix-makes-a-game-based-on-the-fullmetal-alchemist/">
<meta name="twitter:title" content="Square Enix Makes a Game Based on The &#8220;Fullmetal Alchemist&#8221;">
<meta name="twitter:description" content="Loading... Advertisements The company Square Enix has announced a new project. It is called Fullmetal Alchemist Mobile and is based on Hiromu Arakawa&#8217;s cult manga Fullmetal Alchemist . The game is coming to iOS and Android, but it is not yet known when. The announcement is timed to coincide with the twentieth anniversary of Fullmetal Alchemist: the first issue of the manga was [&hellip;]">
<title>Square Enix Makes a Game Based on The &#8220;Fullmetal Alchemist&#8221; &#8211; D1SoftballNews.com</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="amphtml" href="https://www.d1softballnews.com/square-enix-makes-a-game-based-on-the-fullmetal-alchemist/amp/" /><meta name="generator" content="AMP for WP 1.0.77.12" /><link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="D1SoftballNews.com &raquo; Feed" href="https://www.d1softballnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="D1SoftballNews.com &raquo; Comments Feed" href="https://www.d1softballnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="D1SoftballNews.com &raquo; Square Enix Makes a Game Based on The &#8220;Fullmetal Alchemist&#8221; Comments Feed" href="https://www.d1softballnews.com/square-enix-makes-a-game-based-on-the-fullmetal-alchemist/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.d1softballnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.d1softballnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://www.d1softballnews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.d1softballnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='quads-style-css-css' href='https://www.d1softballnews.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.27.4' type='text/css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css' href='https://www.d1softballnews.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-score-style-css' href='https://www.d1softballnews.com/wp-content/plugins/mvp-scoreboard/css/score-style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css' href='https://www.d1softballnews.com/wp-content/plugins/theia-post-slider-premium/dist/css/font-theme.css?ver=2.7.1' type='text/css' media='all' />
<style id='theiaPostSlider-inline-css' type='text/css'>


				.theiaPostSlider_nav.fontTheme ._title,
				.theiaPostSlider_nav.fontTheme ._text {
					line-height: 94px;
				}

				.theiaPostSlider_nav.fontTheme ._button,
				.theiaPostSlider_nav.fontTheme ._button svg {
					color: #f08100;
					fill: #f08100;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 span {
					font-size: 94px;
					line-height: 94px;
				}

				.theiaPostSlider_nav.fontTheme ._button ._2 svg {
					width: 94px;
				}

				.theiaPostSlider_nav.fontTheme ._button:hover,
				.theiaPostSlider_nav.fontTheme ._button:focus,
				.theiaPostSlider_nav.fontTheme ._button:hover svg,
				.theiaPostSlider_nav.fontTheme ._button:focus svg {
					color: #ffa338;
					fill: #ffa338;
				}

				.theiaPostSlider_nav.fontTheme ._disabled,
                .theiaPostSlider_nav.fontTheme ._disabled svg {
					color: #777777 !important;
					fill: #777777 !important;
				}
			
</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css' href='https://www.d1softballnews.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css' href='https://www.d1softballnews.com/wp-content/themes/flex-mag/css/reset.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css' href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css' href='https://www.d1softballnews.com/wp-content/themes/flex-mag/style.css?ver=5.7.2' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='https://www.d1softballnews.com/wp-content/themes/flex-mag/css/iecss.css?ver=5.7.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CLato%3A400%2C700%7CWork+Sans%3A900%7CMontserrat%3A400%2C700%7COpen+Sans%3A800%7CPlayfair+Display%3A400%2C700%2C900%7CQuicksand%7CRaleway%3A200%2C400%2C700%7CRoboto+Slab%3A400%2C700%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CWork+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLato%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CMontserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-fashion-css' href='https://www.d1softballnews.com/wp-content/themes/flex-mag/css/style-fashion.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://www.d1softballnews.com/wp-content/themes/flex-mag/css/media-queries.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.d1softballnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.9' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>
.quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type='text/javascript' src='https://www.d1softballnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.d1softballnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.d1softballnews.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.7.2' id='wp_automatic_gallery-js'></script>
<script type='text/javascript' id='quads-scripts-js-extra'>
/* <![CDATA[ */
var quads = {"version":"2.0.27.4","allowed_click":"3","quads_click_limit":"3","quads_ban_duration":"7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.d1softballnews.com/wp-content/plugins/quick-adsense-reloaded/assets/js/fraud_protection.min.js?ver=2.0.27.4' id='quads-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.d1softballnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.d1softballnews.com/wp-json/wp/v2/posts/3666" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.d1softballnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.d1softballnews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.d1softballnews.com/?p=3666' />
<link rel="alternate" type="application/json+oembed" href="https://www.d1softballnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.d1softballnews.com%2Fsquare-enix-makes-a-game-based-on-the-fullmetal-alchemist%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.d1softballnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.d1softballnews.com%2Fsquare-enix-makes-a-game-based-on-the-fullmetal-alchemist%2F&#038;format=xml" />
<style>
            #tps_carousel_container ._button,
            #tps_carousel_container ._button svg {
                color: #f08100;
                fill: #f08100;
            }

            #tps_carousel_container ._button {
                font-size: 32px;
                line-height: 32px;
            }

            #tps_carousel_container ._button svg {
                width: 32px;
                height: 32px;
            }

            #tps_carousel_container ._button:hover,
            #tps_carousel_container ._button:focus,
            #tps_carousel_container ._button:hover svg,
            #tps_carousel_container ._button:focus svg {
                color: #ffa338;
                fill: #ffa338;
            }

            #tps_carousel_container ._disabled,
            #tps_carousel_container ._disabled svg {
                color: #777777 !important;
                fill: #777777 !important;
            }

            #tps_carousel_container ._carousel {
                margin: 0 42px;
            }

            #tps_carousel_container ._prev {
                margin-right: 10px;
            }

            #tps_carousel_container ._next {
                margin-left: 10px;
            }
        </style>
<script>!function(e,n){"function"==typeof define&&define.amd?define([],n("adsenseLoader")):"object"==typeof exports?module.exports=n("adsenseLoader"):e.adsenseLoader=n("adsenseLoader")}(this,function(e){"use strict";var n=250,t={laziness:1,onLoad:!1},o=function(e,n){var t,o={};for(t in e)Object.prototype.hasOwnProperty.call(e,t)&&(o[t]=e[t]);for(t in n)Object.prototype.hasOwnProperty.call(n,t)&&(o[t]=n[t]);return o},r=function(e,n){var t,o;return function(){var r=this,a=arguments,i=+new Date;t&&i<t+e?(clearTimeout(o),o=setTimeout(function(){t=i,n.apply(r,a)},e)):(t=i,n.apply(r,a))}},a=[],i=[],s=[],d=function(){if(!a.length)return!0;var e=window.pageYOffset,n=window.innerHeight;a.forEach(function(t){var o,r,d=(o=t,r=o.getBoundingClientRect(),{top:r.top+document.body.scrollTop,left:r.left+document.body.scrollLeft}).top,f=t._adsenseLoaderData.options.laziness+1;if(d-e>n*f||e-d-t.offsetHeight-n*f>0)return!0;a=u(a,t),t._adsenseLoaderData.width=c(t),function(e,n){e.classList?e.classList.add(n):e.className+=" "+n}(t.querySelector("ins"),"adsbygoogle"),i.push(t),"undefined"!=typeof adsbygoogle?function(e){(adsbygoogle=window.adsbygoogle||[]).push({});var n=e._adsenseLoaderData.options.onLoad;"function"==typeof n&&e.querySelector("iframe")&&e.querySelector("iframe").addEventListener("load",function(){n(e)})}(t):s.push(t)})},c=function(e){return parseInt(window.getComputedStyle(e,":before").getPropertyValue("content").slice(1,-1)||9999)},u=function(e,n){return e.filter(function(e){return e!==n})},f=function(e,n){return e._adsenseLoaderData={originalHTML:e.innerHTML,options:n},e.adsenseLoader=function(n){"destroy"==n&&(a=u(a,e),i=u(i,e),s=u(i,e),e.innerHTML=e._adsenseLoaderData.originalHTML)},e};function l(e,n){"string"==typeof e?e=document.querySelectorAll(e):void 0===e.length&&(e=[e]),n=o(t,n),[].forEach.call(e,function(e){e=f(e,n),a.push(e)}),this.elements=e,d()}return window.addEventListener("scroll",r(n,d)),window.addEventListener("resize",r(n,d)),window.addEventListener("resize",r(n,function(){if(!i.length)return!0;var e=!1;i.forEach(function(n){n.querySelector("ins").classList.contains("adsbygoogle")||n._adsenseLoaderData.width==c(n)||(e=!0,i=u(i,n),n.innerHTML=n._adsenseLoaderData.originalHTML,a.push(n))}),e&&d()})),l.prototype={destroy:function(){this.elements.forEach(function(e){e.adsenseLoader("destroy")})}},window.adsenseLoaderConfig=function(e){void 0!==e.throttle&&(n=e.throttle)},l});</script>
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><style type='text/css'>img#wpstats{display:none}</style>
<style type='text/css'>

#wallpaper {
	background: url() no-repeat 50% 0;
	}
body,
.blog-widget-text p,
.feat-widget-text p,
.post-info-right,
span.post-excerpt,
span.feat-caption,
span.soc-count-text,
#content-main p,
#commentspopup .comments-pop,
.archive-list-text p,
.author-box-bot p,
#post-404 p,
.foot-widget,
#home-feat-text p,
.feat-top2-left-text p,
.feat-wide1-text p,
.feat-wide4-text p,
#content-main table,
.foot-copy p,
.video-main-text p {
	font-family: 'Lato', sans-serif;
	}

a,
a:visited,
.post-info-name a {
	color: #eb0254;
	}

a:hover {
	color: #999999;
	}

.fly-but-wrap,
span.feat-cat,
span.post-head-cat,
.prev-next-text a,
.prev-next-text a:visited,
.prev-next-text a:hover {
	background: #eb0254;
	}

.fly-but-wrap {
	background: #eb0254;
	}

.fly-but-wrap span {
	background: #ffffff;
	}

.woocommerce .star-rating span:before {
	color: #eb0254;
	}

.woocommerce .widget_price_filter .ui-slider .ui-slider-range,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle {
	background-color: #eb0254;
	}

.woocommerce span.onsale,
.woocommerce #respond input#submit.alt,
.woocommerce a.button.alt,
.woocommerce button.button.alt,
.woocommerce input.button.alt,
.woocommerce #respond input#submit.alt:hover,
.woocommerce a.button.alt:hover,
.woocommerce button.button.alt:hover,
.woocommerce input.button.alt:hover {
	background-color: #eb0254;
	}

span.post-header {
	border-top: 4px solid #eb0254;
	}

#main-nav-wrap,
nav.main-menu-wrap,
.nav-logo,
.nav-right-wrap,
.nav-menu-out,
.nav-logo-out,
#head-main-top {
	-webkit-backface-visibility: hidden;
	background: #eb0254;
	}

nav.main-menu-wrap ul li a,
.nav-menu-out:hover ul li:hover a,
.nav-menu-out:hover span.nav-search-but:hover i,
.nav-menu-out:hover span.nav-soc-but:hover i,
span.nav-search-but i,
span.nav-soc-but i {
	color: #ffffff;
	}

.nav-menu-out:hover li.menu-item-has-children:hover a:after,
nav.main-menu-wrap ul li.menu-item-has-children a:after {
	border-color: #ffffff transparent transparent transparent;
	}

.nav-menu-out:hover ul li a,
.nav-menu-out:hover span.nav-search-but i,
.nav-menu-out:hover span.nav-soc-but i {
	color: #fdacc8;
	}

.nav-menu-out:hover li.menu-item-has-children a:after {
	border-color: #fdacc8 transparent transparent transparent;
	}

.nav-menu-out:hover ul li ul.mega-list li a,
.side-list-text p,
.row-widget-text p,
.blog-widget-text h2,
.feat-widget-text h2,
.archive-list-text h2,
h2.author-list-head a,
.mvp-related-text a {
	color: #222222;
	}

ul.mega-list li:hover a,
ul.side-list li:hover .side-list-text p,
ul.row-widget-list li:hover .row-widget-text p,
ul.blog-widget-list li:hover .blog-widget-text h2,
.feat-widget-wrap:hover .feat-widget-text h2,
ul.archive-list li:hover .archive-list-text h2,
ul.archive-col-list li:hover .archive-list-text h2,
h2.author-list-head a:hover,
.mvp-related-posts ul li:hover .mvp-related-text a {
	color: #999999 !important;
	}

span.more-posts-text,
a.inf-more-but,
#comments-button a,
#comments-button span.comment-but-text {
	border: 1px solid #eb0254;
	}

span.more-posts-text,
a.inf-more-but,
#comments-button a,
#comments-button span.comment-but-text {
	color: #eb0254 !important;
	}

#comments-button a:hover,
#comments-button span.comment-but-text:hover,
a.inf-more-but:hover,
span.more-posts-text:hover {
	background: #eb0254;
	}

nav.main-menu-wrap ul li a,
ul.col-tabs li a,
nav.fly-nav-menu ul li a,
.foot-menu .menu li a {
	font-family: 'Montserrat', sans-serif;
	}

.feat-top2-right-text h2,
.side-list-text p,
.side-full-text p,
.row-widget-text p,
.feat-widget-text h2,
.blog-widget-text h2,
.prev-next-text a,
.prev-next-text a:visited,
.prev-next-text a:hover,
span.post-header,
.archive-list-text h2,
#woo-content h1.page-title,
.woocommerce div.product .product_title,
.woocommerce ul.products li.product h3,
.video-main-text h2,
.mvp-related-text a {
	font-family: 'Montserrat', sans-serif;
	}

.feat-wide-sub-text h2,
#home-feat-text h2,
.feat-top2-left-text h2,
.feat-wide1-text h2,
.feat-wide4-text h2,
.feat-wide5-text h2,
h1.post-title,
#content-main h1.post-title,
#post-404 h1,
h1.post-title-wide,
#content-main blockquote p,
#commentspopup #content-main h1 {
	font-family: 'Work Sans', sans-serif;
	}

h3.home-feat-title,
h3.side-list-title,
#infscr-loading,
.score-nav-menu select,
h1.cat-head,
h1.arch-head,
h2.author-list-head,
h3.foot-head,
.woocommerce ul.product_list_widget span.product-title,
.woocommerce ul.product_list_widget li a,
.woocommerce #reviews #comments ol.commentlist li .comment-text p.meta,
.woocommerce .related h2,
.woocommerce div.product .woocommerce-tabs .panel h2,
.woocommerce div.product .product_title,
#content-main h1,
#content-main h2,
#content-main h3,
#content-main h4,
#content-main h5,
#content-main h6 {
	font-family: 'Work Sans', sans-serif;
	}

</style>
<style type="text/css">


.post-cont-out,
.post-cont-in {
	margin-right: 0;
	}

.nav-links {
	display: none;
	}




#fly-wrap {
	background: #fff;
	}
ul.fly-bottom-soc li {
	border-top: 1px solid #666;
	}
nav.fly-nav-menu ul li {
	border-top: 1px solid #ddd;
	}
nav.fly-nav-menu ul li a {
	color: #555;
	}
nav.fly-nav-menu ul li a:hover {
	color: #bbb;
	}
nav.fly-nav-menu ul li ul.sub-menu {
	border-top: 1px solid #ddd;
	}



	

</style>
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #eeeeee; }
</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-131292421-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-131292421-2');
</script>
<script data-ad-client="ca-pub-5677985950896607" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script type='text/javascript'>
  window._tfa = window._tfa || [];
  window._tfa.push({notify: 'event', name: 'page_view', id: 1392190});
  !function (t, f, a, x) {
         if (!document.getElementById(x)) {
            t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f);
         }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/unip/1392190/tfa.js',
  'tb_tfa_script');
</script>

</head>
<body class="post-template-default single single-post postid-3666 single-format-standard custom-background wp-embed-responsive theiaPostSlider_body">
<div id="site" class="left relative">
<div id="site-wrap" class="left relative">
<div id="fly-wrap">
<div class="fly-wrap-out">
<div class="fly-side-wrap">
<ul class="fly-bottom-soc left relative">
<li class="rss-soc">
<a href="https://www.d1softballnews.com/feed/rss/" target="_blank">
<i class="fa fa-rss fa-2"></i>
</a>
</li>
</ul>
</div>
<div class="fly-wrap-in">
<div id="fly-menu-wrap">
<nav class="fly-nav-menu left relative">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-1906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1906"><a href="https://www.d1softballnews.com/about-us/">About Us</a></li>
<li id="menu-item-1905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1905"><a href="https://www.d1softballnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1907"><a href="https://www.d1softballnews.com/contact-us/">Contact Us</a></li>
</ul></div> </nav>
</div>
</div>
</div>
</div> <div id="head-main-wrap" class="left relative">
<div id="head-main-top" class="left relative">
</div>
<div id="main-nav-wrap">
<div class="nav-out">
<div class="nav-in">
<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
<div class="nav-logo-out">
<div class="nav-left-wrap left relative">
<div class="fly-but-wrap left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
<div class="nav-logo left">
<a itemprop="url" href="https://www.d1softballnews.com/"><img itemprop="logo" src="https://www.d1softballnews.com/wp-content/uploads/2021/06/colorlogo.png" alt="D1SoftballNews.com" data-rjs="2" /></a>
<h2 class="mvp-logo-title">D1SoftballNews.com</h2>
</div>
</div>
<div class="nav-logo-in">
<div class="nav-menu-out">
<div class="nav-menu-in">
<nav class="main-menu-wrap left">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1860"><a href="https://www.d1softballnews.com/category/news/">News</a></li>
<li id="menu-item-1857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1857"><a href="https://www.d1softballnews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-1859" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1859"><a href="https://www.d1softballnews.com/category/games/">Games</a></li>
<li id="menu-item-1861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1861"><a href="https://www.d1softballnews.com/category/sports/">Sports</a></li>
<li id="menu-item-1858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1858"><a href="https://www.d1softballnews.com/category/fashion/">Fashion</a></li>
<li id="menu-item-1856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1856"><a href="https://www.d1softballnews.com/category/business/">Business</a></li>
<li id="menu-item-1862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1862"><a href="https://www.d1softballnews.com/category/tech/">Tech</a></li>
</ul></div> </nav>
</div>
<div class="nav-right-wrap relative">
<div class="nav-search-wrap left relative">
<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
<div class="search-fly-wrap">
<form method="get" id="searchform" action="https://www.d1softballnews.com/">
<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.d1softballnews.com/square-enix-makes-a-game-based-on-the-fullmetal-alchemist/" />
<div class="body-main-out relative">
<div class="body-main-in">
<div id="body-main-cont" class="left relative">
<div id="post-main-wrap" class="left relative">
<div class="post-wrap-out1">
<div class="post-wrap-in1">
<div id="post-left-col" class="relative">
<article id="post-area" class="post-3666 post type-post status-publish format-standard has-post-thumbnail hentry category-games">
<header id="post-header">
<a class="post-cat-link" href="https://www.d1softballnews.com/category/games/"><span class="post-head-cat">Games</span></a>
<h1 class="post-title entry-title left" itemprop="headline">Square Enix Makes a Game Based on The &#8220;Fullmetal Alchemist&#8221;</h1>
<div id="post-info-wrap" class="left relative">
<div class="post-info-out">
<div class="post-info-img left relative">
<img width="50" height="50" src="https://www.d1softballnews.com/wp-content/uploads/2021/05/kim-96x96.jpg" class="avatar avatar-50 photo" alt="" loading="lazy" srcset="https://www.d1softballnews.com/wp-content/uploads/2021/05/kim-96x96.jpg 96w, https://www.d1softballnews.com/wp-content/uploads/2021/05/kim-300x300.jpg 300w, https://www.d1softballnews.com/wp-content/uploads/2021/05/kim.jpg 1024w, https://www.d1softballnews.com/wp-content/uploads/2021/05/kim-150x150.jpg 150w, https://www.d1softballnews.com/wp-content/uploads/2021/05/kim-768x768.jpg 768w, https://www.d1softballnews.com/wp-content/uploads/2021/05/kim-24x24.jpg 24w, https://www.d1softballnews.com/wp-content/uploads/2021/05/kim-48x48.jpg 48w" sizes="(max-width: 50px) 100vw, 50px" /> </div>
<div class="post-info-in">
<div class="post-info-right left relative">
<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.d1softballnews.com/author/kim/" title="Posts by Kim Lee" rel="author">Kim Lee</a></span> <span class="author-email"><a href="/cdn-cgi/l/email-protection#365d5f5b7652074559504254575a5a585341451855595b"><i class="fa fa-envelope fa-2"></i></a></span> </div>
<div class="post-info-date left relative">
<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-07-13">July 13, 2021</time></span>
<meta itemprop="dateModified" content="2021-07-13" />
</div>
</div>
</div>
</div>
</div>
</header>
<div id="post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="848" height="477" src="https://www.d1softballnews.com/wp-content/uploads/2021/07/asd21d3a1das.jpg" class="attachment- size- wp-post-image" alt="" loading="lazy" srcset="https://www.d1softballnews.com/wp-content/uploads/2021/07/asd21d3a1das.jpg 848w, https://www.d1softballnews.com/wp-content/uploads/2021/07/asd21d3a1das-300x169.jpg 300w, https://www.d1softballnews.com/wp-content/uploads/2021/07/asd21d3a1das-768x432.jpg 768w" sizes="(max-width: 848px) 100vw, 848px" /> <meta itemprop="url" content="https://www.d1softballnews.com/wp-content/uploads/2021/07/asd21d3a1das.jpg">
<meta itemprop="width" content="848">
<meta itemprop="height" content="477">
<div class="post-feat-text">
</div>
</div>
<div id="content-area" itemprop="articleBody" class="post-3666 post type-post status-publish format-standard has-post-thumbnail hentry category-games">
<div class="post-cont-out">
<div class="post-cont-in">
<div id="content-main" class="left relative">
<section class="social-sharing-top">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.d1softballnews.com/square-enix-makes-a-game-based-on-the-fullmetal-alchemist/&amp;t=Square Enix Makes a Game Based on The &#8220;Fullmetal Alchemist&#8221;', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Square Enix Makes a Game Based on The &#8220;Fullmetal Alchemist&#8221; -&amp;url=https://www.d1softballnews.com/square-enix-makes-a-game-based-on-the-fullmetal-alchemist/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
<a href="whatsapp://send?text=Square Enix Makes a Game Based on The &#8220;Fullmetal Alchemist&#8221; https://www.d1softballnews.com/square-enix-makes-a-game-based-on-the-fullmetal-alchemist/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.d1softballnews.com/square-enix-makes-a-game-based-on-the-fullmetal-alchemist/&amp;media=https://www.d1softballnews.com/wp-content/uploads/2021/07/asd21d3a1das.jpg&amp;description=Square Enix Makes a Game Based on The &#8220;Fullmetal Alchemist&#8221;', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="/cdn-cgi/l/email-protection#417e3234232b2422357c12303420332461042f2839610c202a243261206106202c24610320322425612e2f61152924616762797373717a07342d2d2c2435202d61002d2229242c2832356762797373707a67202c317a030e05187c0861272e342f2561352928326120333528222d2461282f352433243235282f2661202f256135292e34262935612e276132292033282f26612835613628352961382e346f61022924222a612835612e34357b6129353531327b6e6e3636366f2570322e273523202d2d2f2436326f222e2c6e3230342033246c242f28396c2c202a24326c206c26202c246c23203224256c2e2f6c3529246c27342d2d2c2435202d6c202d2229242c2832356e"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
<a href="https://www.d1softballnews.com/square-enix-makes-a-game-based-on-the-fullmetal-alchemist/#respond"><div class="social-comments comment-click-3666"><i class="fa fa-commenting fa-2"></i><span class="social-text-com">Comments</span></div></a>
</section>

<div class="quads-location quads-ad2911" id="quads-ad2911" style="float:none;margin:0px;">

<div id="quads-ad11-place" class="quads-ll">
<ins style="display:block;" data-ad-format="auto" data-ad-client="ca-pub-5677985950896607" data-ad-slot="8924253192"><span>Loading...</span></ins></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
                 instant= new adsenseLoader( '#quads-ad11-place', {
        onLoad: function( ad ){
            if (ad.classList.contains("quads-ll")) {
                ad.classList.remove("quads-ll");
            }
          }   
        });</script>

<div class="quads-ad-label quads-ad-label-new">Advertisements</div>
</div>
<div id="tps_slideContainer_3666" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">
<p><span>The company </span><strong><span>Square Enix </span></strong><a href="https://www.jp.square-enix.com/hagane-mobile/" target="_blank" rel="noopener"><span>has announced a</span></a><span> new project. It is called </span><strong><span>Fullmetal Alchemist Mobile</span></strong><span> and is based on Hiromu Arakawa&#8217;s cult manga </span><strong><span>Fullmetal Alchemist</span></strong><span> .</span></p>
<p>The game is coming to iOS and Android, but it is not yet known when.</p>
<p><span>The announcement is timed to coincide with the twentieth anniversary of Fullmetal Alchemist: the first issue of the manga was published in </span><strong><span>Shonen Gangan magazine</span></strong><span>, owned by Square Enix, in August 2001. Based on the manga, two animated series and two full-length sequels were filmed.</span></p>
<p><iframe loading="lazy" title="『鋼の錬金術師』新作スマートフォンゲーム制作決定PV" width="1000" height="563" src="https://www.youtube.com/embed/U_eVpjT8OR4?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>

<div class="quads-location quads-ad2921" id="quads-ad2921" style="float:none;margin:0px;">

<div id="quads-ad1-place" class="quads-ll">
<ins style="display:block;" data-ad-format="auto" data-ad-client="ca-pub-5677985950896607" data-ad-slot="8924253192"><span>Loading...</span></ins></div>
<script>
                 instant= new adsenseLoader( '#quads-ad1-place', {
        onLoad: function( ad ){
            if (ad.classList.contains("quads-ll")) {
                ad.classList.remove("quads-ll");
            }
          }   
        });</script>

<div class="quads-ad-label quads-ad-label-new">Advertisements</div>
</div>
<p><span>Fullmetal Alchemist Mobile is far from the first gamification of a story about two brothers-alchemists. Games based on the theme were released by </span><strong><span>Square Enix</span></strong><span>,  </span><strong><span>Bandai Namco,</span></strong><span> and  </span><strong><span>Funimation Entertainment</span></strong><span>. Some of them came out in the West, notably </span><strong><span>Fullmetal Alchemist: Brotherhood</span></strong><span> and </span><strong><span>Fullmetal Alchemist Trading Card Game</span></strong><span>.</span></p>
<p>The world of &#8220;Fullmetal Alchemist&#8221; reminds us of the times of the Great Industrial Revolution, but in addition, there is an official, scientifically based magic &#8211; alchemy.</p>
<p><span>The main characters of the manga tried to perform a forbidden ritual in order to resurrect their mother. </span><span>As a result, the elder brother lost an arm and a leg, and only a soul sealed to armor remained of the younger brother. </span><span>To return the bodies, the brothers must find the Philosopher&#8217;s Stone, but a terrible mystery is connected with its creation.</span></p>
<p><iframe loading="lazy" title="「鋼の錬金術師」20周年Anniversary PV【ハガレン20周年】" width="1000" height="563" src="https://www.youtube.com/embed/gsBFpursGbc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div></div><div class="theiaPostSlider_footer _footer"></div><p></p>

<div class="quads-location quads-ad2922" id="quads-ad2922" style="float:none;margin:0px;">

<div id="quads-ad2-place" class="quads-ll">
<ins style="display:block;" data-ad-format="auto" data-ad-client="ca-pub-5677985950896607" data-ad-slot="8924253192"><span>Loading...</span></ins></div>
<script>
                 instant= new adsenseLoader( '#quads-ad2-place', {
        onLoad: function( ad ){
            if (ad.classList.contains("quads-ll")) {
                ad.classList.remove("quads-ll");
            }
          }   
        });</script>

<div class="quads-ad-label quads-ad-label-new">Advertisements</div>
</div>
</p>
<div data-theia-post-slider-options='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_3666&quot;,&quot;nav&quot;:&quot;.theiaPostSlider_nav&quot;,&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;none&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;font&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;https:\/\/www.d1softballnews.com\/square-enix-makes-a-game-based-on-the-fullmetal-alchemist\/&quot;,&quot;postId&quot;:3666,&quot;refreshAds&quot;:true,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;page&quot;,&quot;ajaxUrl&quot;:&quot;https:\/\/www.d1softballnews.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;],&quot;prevFontIcon&quot;:&quot;&lt;svg xmlns=\&quot;http:\/\/www.w3.org\/2000\/svg\&quot; viewBox=\&quot;-146.507 -169.35 805.013 722.7\&quot;&gt;&lt;path d=\&quot;M224-32h128L192 128h320v128H192l160 160H224L0 192z\&quot;\/&gt;&lt;\/svg&gt;&quot;,&quot;nextFontIcon&quot;:&quot;&lt;svg xmlns=\&quot;http:\/\/www.w3.org\/2000\/svg\&quot; viewBox=\&quot;-146.507 -169.35 805.013 722.7\&quot;&gt;&lt;path d=\&quot;M288 416H160l160-160H0V128h320L160-32h128l224 224z\&quot;\/&gt;&lt;\/svg&gt;&quot;}' data-theia-post-slider-on-change-slide='&quot;&quot;'></div> <div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://www.d1softballnews.com/wp-content/uploads/2021/06/colorlogo.png" />
<meta itemprop="url" content="http://www.d1softballnews.com/wp-content/uploads/2021/06/colorlogo.png">
</div>
<meta itemprop="name" content="D1SoftballNews.com">
</div>
<div class="posts-nav-link">
</div>
<div class="post-tags">
<span class="post-tags-header">Related Items:</span><span itemprop="keywords"></span>
</div>
<div class="social-sharing-bot">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.d1softballnews.com/square-enix-makes-a-game-based-on-the-fullmetal-alchemist/&amp;t=Square Enix Makes a Game Based on The &#8220;Fullmetal Alchemist&#8221;', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Square Enix Makes a Game Based on The &#8220;Fullmetal Alchemist&#8221; -&amp;url=https://www.d1softballnews.com/square-enix-makes-a-game-based-on-the-fullmetal-alchemist/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
<a href="whatsapp://send?text=Square Enix Makes a Game Based on The &#8220;Fullmetal Alchemist&#8221; https://www.d1softballnews.com/square-enix-makes-a-game-based-on-the-fullmetal-alchemist/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.d1softballnews.com/square-enix-makes-a-game-based-on-the-fullmetal-alchemist/&amp;media=https://www.d1softballnews.com/wp-content/uploads/2021/07/asd21d3a1das.jpg&amp;description=Square Enix Makes a Game Based on The &#8220;Fullmetal Alchemist&#8221;', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="/cdn-cgi/l/email-protection#f2cd81879098979186cfa18387938097d2b79c9b8ad2bf93999781d293d2b5939f97d2b093819796d29d9cd2a69a97d2d4d1cac0c0c2c9b4879e9e9f9786939ed2b39e919a979f9b8186d4d1cac0c0c3c9d4939f82c9b0bdb6abcfbbd2949d879c96d2869a9b81d29380869b919e97d29b9c8697809781869b9c95d2939c96d2869a9d87959a86d29d94d2819a93809b9c95d29b86d2859b869ad28b9d87dcd2b19a979199d29b86d29d8786c8d29a86868281c8dddd858585dc96c3819d948690939e9e9c978581dc919d9fdd818387938097df979c9b8adf9f93999781df93df95939f97df9093819796df9d9cdf869a97df94879e9e9f9786939edf939e919a979f9b8186dd"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
</div>
<div id="comments-button" class="left relative comment-click-3666 com-but-3666">
<span class="comment-but-text">Click to comment</span>
</div>
<div id="comments" class="com-click-id-3666 com-click-main">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Leave a Reply</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/square-enix-makes-a-game-based-on-the-fullmetal-alchemist/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.d1softballnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3666' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div> </div>
</div>
</div>
</div>
</article>
</div>
</div>
<div id="post-right-col" class="relative">
<div class="side-title-wrap left relative">
<h3 class="side-list-title">Most Popular</h3>
</div>
<div class="side-pop-wrap left relative">
<div class="feat-widget-cont left relative">
<div class="feat-widget-wrap left relative">
<a href="https://www.d1softballnews.com/15-neck-tattoos-that-will-make-you-forget-about-necklaces/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="https://www.d1softballnews.com/wp-content/uploads/2021/06/sadfafdad-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.d1softballnews.com/wp-content/uploads/2021/06/sadfafdad-300x180.jpg 300w, https://www.d1softballnews.com/wp-content/uploads/2021/06/sadfafdad-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://www.d1softballnews.com/wp-content/uploads/2021/06/sadfafdad-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.d1softballnews.com/wp-content/uploads/2021/06/sadfafdad-80x80.jpg 80w, https://www.d1softballnews.com/wp-content/uploads/2021/06/sadfafdad-150x150.jpg 150w, https://www.d1softballnews.com/wp-content/uploads/2021/06/sadfafdad-24x24.jpg 24w, https://www.d1softballnews.com/wp-content/uploads/2021/06/sadfafdad-48x48.jpg 48w, https://www.d1softballnews.com/wp-content/uploads/2021/06/sadfafdad-96x96.jpg 96w, https://www.d1softballnews.com/wp-content/uploads/2021/06/sadfafdad-300x300.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">410</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Fashion</span>
<h2>15 Neck Tattoos That Will Make You Forget About Necklaces</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="https://www.d1softballnews.com/alexa-dellanos-takes-off-her-shirt-and-shows-her-cute-swimsuit/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="https://www.d1softballnews.com/wp-content/uploads/2021/06/alexa-dellanos-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.d1softballnews.com/wp-content/uploads/2021/06/alexa-dellanos-300x180.jpg 300w, https://www.d1softballnews.com/wp-content/uploads/2021/06/alexa-dellanos-1000x600.jpg 1000w, https://www.d1softballnews.com/wp-content/uploads/2021/06/alexa-dellanos-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://www.d1softballnews.com/wp-content/uploads/2021/06/alexa-dellanos-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.d1softballnews.com/wp-content/uploads/2021/06/alexa-dellanos-80x80.jpg 80w, https://www.d1softballnews.com/wp-content/uploads/2021/06/alexa-dellanos-150x150.jpg 150w, https://www.d1softballnews.com/wp-content/uploads/2021/06/alexa-dellanos-24x24.jpg 24w, https://www.d1softballnews.com/wp-content/uploads/2021/06/alexa-dellanos-48x48.jpg 48w, https://www.d1softballnews.com/wp-content/uploads/2021/06/alexa-dellanos-96x96.jpg 96w, https://www.d1softballnews.com/wp-content/uploads/2021/06/alexa-dellanos-300x300.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">318</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Celebrity</span>
<h2>Alexa Dellanos takes off her shirt and shows her cute swimsuit</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="https://www.d1softballnews.com/ideas-to-take-a-profile-picture-and-look-spectacular/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="https://www.d1softballnews.com/wp-content/uploads/2021/06/Selfies-de-verano-para-saturar-tus-Ig-de-me-gusta-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.d1softballnews.com/wp-content/uploads/2021/06/Selfies-de-verano-para-saturar-tus-Ig-de-me-gusta-300x180.jpg 300w, https://www.d1softballnews.com/wp-content/uploads/2021/06/Selfies-de-verano-para-saturar-tus-Ig-de-me-gusta-1000x600.jpg 1000w, https://www.d1softballnews.com/wp-content/uploads/2021/06/Selfies-de-verano-para-saturar-tus-Ig-de-me-gusta-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://www.d1softballnews.com/wp-content/uploads/2021/06/Selfies-de-verano-para-saturar-tus-Ig-de-me-gusta-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.d1softballnews.com/wp-content/uploads/2021/06/Selfies-de-verano-para-saturar-tus-Ig-de-me-gusta-80x80.jpg 80w, https://www.d1softballnews.com/wp-content/uploads/2021/06/Selfies-de-verano-para-saturar-tus-Ig-de-me-gusta-150x150.jpg 150w, https://www.d1softballnews.com/wp-content/uploads/2021/06/Selfies-de-verano-para-saturar-tus-Ig-de-me-gusta-24x24.jpg 24w, https://www.d1softballnews.com/wp-content/uploads/2021/06/Selfies-de-verano-para-saturar-tus-Ig-de-me-gusta-48x48.jpg 48w, https://www.d1softballnews.com/wp-content/uploads/2021/06/Selfies-de-verano-para-saturar-tus-Ig-de-me-gusta-96x96.jpg 96w, https://www.d1softballnews.com/wp-content/uploads/2021/06/Selfies-de-verano-para-saturar-tus-Ig-de-me-gusta-300x300.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">312</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Fashion</span>
<h2>Ideas To Take A Profile Picture And Look Spectacular</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="https://www.d1softballnews.com/21-hairstyles-to-show-off-and-wear-your-gray-hair-with-pride/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="https://www.d1softballnews.com/wp-content/uploads/2021/06/peinados-para-lucir-tus-canas-1-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.d1softballnews.com/wp-content/uploads/2021/06/peinados-para-lucir-tus-canas-1-300x180.jpg 300w, https://www.d1softballnews.com/wp-content/uploads/2021/06/peinados-para-lucir-tus-canas-1-1000x600.jpg 1000w, https://www.d1softballnews.com/wp-content/uploads/2021/06/peinados-para-lucir-tus-canas-1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://www.d1softballnews.com/wp-content/uploads/2021/06/peinados-para-lucir-tus-canas-1-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.d1softballnews.com/wp-content/uploads/2021/06/peinados-para-lucir-tus-canas-1-80x80.jpg 80w, https://www.d1softballnews.com/wp-content/uploads/2021/06/peinados-para-lucir-tus-canas-1-150x150.jpg 150w, https://www.d1softballnews.com/wp-content/uploads/2021/06/peinados-para-lucir-tus-canas-1-24x24.jpg 24w, https://www.d1softballnews.com/wp-content/uploads/2021/06/peinados-para-lucir-tus-canas-1-48x48.jpg 48w, https://www.d1softballnews.com/wp-content/uploads/2021/06/peinados-para-lucir-tus-canas-1-96x96.jpg 96w, https://www.d1softballnews.com/wp-content/uploads/2021/06/peinados-para-lucir-tus-canas-1-300x300.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">296</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Fashion</span>
<h2>21 Hairstyles To Show Off And Wear Your Gray Hair With Pride</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="https://www.d1softballnews.com/simple-and-cute-tattoos-to-get-your-best-friend/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="https://www.d1softballnews.com/wp-content/uploads/2021/06/Tatuajes-simples-de-colores-para-hacerte-con-la-bff-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.d1softballnews.com/wp-content/uploads/2021/06/Tatuajes-simples-de-colores-para-hacerte-con-la-bff-300x180.jpg 300w, https://www.d1softballnews.com/wp-content/uploads/2021/06/Tatuajes-simples-de-colores-para-hacerte-con-la-bff-1000x600.jpg 1000w, https://www.d1softballnews.com/wp-content/uploads/2021/06/Tatuajes-simples-de-colores-para-hacerte-con-la-bff-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://www.d1softballnews.com/wp-content/uploads/2021/06/Tatuajes-simples-de-colores-para-hacerte-con-la-bff-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.d1softballnews.com/wp-content/uploads/2021/06/Tatuajes-simples-de-colores-para-hacerte-con-la-bff-80x80.jpg 80w, https://www.d1softballnews.com/wp-content/uploads/2021/06/Tatuajes-simples-de-colores-para-hacerte-con-la-bff-150x150.jpg 150w, https://www.d1softballnews.com/wp-content/uploads/2021/06/Tatuajes-simples-de-colores-para-hacerte-con-la-bff-24x24.jpg 24w, https://www.d1softballnews.com/wp-content/uploads/2021/06/Tatuajes-simples-de-colores-para-hacerte-con-la-bff-48x48.jpg 48w, https://www.d1softballnews.com/wp-content/uploads/2021/06/Tatuajes-simples-de-colores-para-hacerte-con-la-bff-96x96.jpg 96w, https://www.d1softballnews.com/wp-content/uploads/2021/06/Tatuajes-simples-de-colores-para-hacerte-con-la-bff-300x300.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">278</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Fashion</span>
<h2>Simple And Cute Tattoos To Get Your Best Friend</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="https://www.d1softballnews.com/12-famous-mothers-and-daughters-who-are-making-hollywood-fall-in-love/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="https://www.d1softballnews.com/wp-content/uploads/2021/06/Madres-e-hijas-famosas-que-estan-enamorando-a-Hollywood-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.d1softballnews.com/wp-content/uploads/2021/06/Madres-e-hijas-famosas-que-estan-enamorando-a-Hollywood-300x180.jpg 300w, https://www.d1softballnews.com/wp-content/uploads/2021/06/Madres-e-hijas-famosas-que-estan-enamorando-a-Hollywood-1000x600.jpg 1000w, https://www.d1softballnews.com/wp-content/uploads/2021/06/Madres-e-hijas-famosas-que-estan-enamorando-a-Hollywood-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://www.d1softballnews.com/wp-content/uploads/2021/06/Madres-e-hijas-famosas-que-estan-enamorando-a-Hollywood-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.d1softballnews.com/wp-content/uploads/2021/06/Madres-e-hijas-famosas-que-estan-enamorando-a-Hollywood-80x80.jpg 80w, https://www.d1softballnews.com/wp-content/uploads/2021/06/Madres-e-hijas-famosas-que-estan-enamorando-a-Hollywood-150x150.jpg 150w, https://www.d1softballnews.com/wp-content/uploads/2021/06/Madres-e-hijas-famosas-que-estan-enamorando-a-Hollywood-24x24.jpg 24w, https://www.d1softballnews.com/wp-content/uploads/2021/06/Madres-e-hijas-famosas-que-estan-enamorando-a-Hollywood-48x48.jpg 48w, https://www.d1softballnews.com/wp-content/uploads/2021/06/Madres-e-hijas-famosas-que-estan-enamorando-a-Hollywood-96x96.jpg 96w, https://www.d1softballnews.com/wp-content/uploads/2021/06/Madres-e-hijas-famosas-que-estan-enamorando-a-Hollywood-300x300.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">272</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Entertainment</span>
<h2>12 Famous Mothers And Daughters Who Are Making Hollywood fall in love</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="https://www.d1softballnews.com/sassy-and-sexy-outfits-to-impress-this-season/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="https://www.d1softballnews.com/wp-content/uploads/2021/06/Looks-sexis-para-impresionar-a-tu-crush-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.d1softballnews.com/wp-content/uploads/2021/06/Looks-sexis-para-impresionar-a-tu-crush-300x180.jpg 300w, https://www.d1softballnews.com/wp-content/uploads/2021/06/Looks-sexis-para-impresionar-a-tu-crush-1000x600.jpg 1000w, https://www.d1softballnews.com/wp-content/uploads/2021/06/Looks-sexis-para-impresionar-a-tu-crush-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://www.d1softballnews.com/wp-content/uploads/2021/06/Looks-sexis-para-impresionar-a-tu-crush-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.d1softballnews.com/wp-content/uploads/2021/06/Looks-sexis-para-impresionar-a-tu-crush-80x80.jpg 80w, https://www.d1softballnews.com/wp-content/uploads/2021/06/Looks-sexis-para-impresionar-a-tu-crush-150x150.jpg 150w, https://www.d1softballnews.com/wp-content/uploads/2021/06/Looks-sexis-para-impresionar-a-tu-crush-24x24.jpg 24w, https://www.d1softballnews.com/wp-content/uploads/2021/06/Looks-sexis-para-impresionar-a-tu-crush-48x48.jpg 48w, https://www.d1softballnews.com/wp-content/uploads/2021/06/Looks-sexis-para-impresionar-a-tu-crush-96x96.jpg 96w, https://www.d1softballnews.com/wp-content/uploads/2021/06/Looks-sexis-para-impresionar-a-tu-crush-300x300.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">255</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Fashion</span>
<h2>Sassy And Sexy Outfits To Impress This Season</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="https://www.d1softballnews.com/amybeth-mcnulty-from-anne-with-an-e-in-stranger-things-4/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="https://www.d1softballnews.com/wp-content/uploads/2021/06/Anne-with-an-E-se-une-al-elenco-de-stranger-things-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.d1softballnews.com/wp-content/uploads/2021/06/Anne-with-an-E-se-une-al-elenco-de-stranger-things-300x180.jpg 300w, https://www.d1softballnews.com/wp-content/uploads/2021/06/Anne-with-an-E-se-une-al-elenco-de-stranger-things-1000x600.jpg 1000w, https://www.d1softballnews.com/wp-content/uploads/2021/06/Anne-with-an-E-se-une-al-elenco-de-stranger-things-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://www.d1softballnews.com/wp-content/uploads/2021/06/Anne-with-an-E-se-une-al-elenco-de-stranger-things-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.d1softballnews.com/wp-content/uploads/2021/06/Anne-with-an-E-se-une-al-elenco-de-stranger-things-80x80.jpg 80w, https://www.d1softballnews.com/wp-content/uploads/2021/06/Anne-with-an-E-se-une-al-elenco-de-stranger-things-150x150.jpg 150w, https://www.d1softballnews.com/wp-content/uploads/2021/06/Anne-with-an-E-se-une-al-elenco-de-stranger-things-24x24.jpg 24w, https://www.d1softballnews.com/wp-content/uploads/2021/06/Anne-with-an-E-se-une-al-elenco-de-stranger-things-48x48.jpg 48w, https://www.d1softballnews.com/wp-content/uploads/2021/06/Anne-with-an-E-se-une-al-elenco-de-stranger-things-96x96.jpg 96w, https://www.d1softballnews.com/wp-content/uploads/2021/06/Anne-with-an-E-se-une-al-elenco-de-stranger-things-300x300.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">240</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Entertainment</span>
<h2>Amybeth McNulty from &#8216;Anne With an E&#8217; in &#8216;Stranger Things 4&#8217;</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="https://www.d1softballnews.com/outfits-with-platform-sandals-to-dominate-the-summer/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="https://www.d1softballnews.com/wp-content/uploads/2021/06/Outfits-con-sandalias-de-plataforma-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.d1softballnews.com/wp-content/uploads/2021/06/Outfits-con-sandalias-de-plataforma-300x180.jpg 300w, https://www.d1softballnews.com/wp-content/uploads/2021/06/Outfits-con-sandalias-de-plataforma-1000x600.jpg 1000w, https://www.d1softballnews.com/wp-content/uploads/2021/06/Outfits-con-sandalias-de-plataforma-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://www.d1softballnews.com/wp-content/uploads/2021/06/Outfits-con-sandalias-de-plataforma-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.d1softballnews.com/wp-content/uploads/2021/06/Outfits-con-sandalias-de-plataforma-80x80.jpg 80w, https://www.d1softballnews.com/wp-content/uploads/2021/06/Outfits-con-sandalias-de-plataforma-150x150.jpg 150w, https://www.d1softballnews.com/wp-content/uploads/2021/06/Outfits-con-sandalias-de-plataforma-24x24.jpg 24w, https://www.d1softballnews.com/wp-content/uploads/2021/06/Outfits-con-sandalias-de-plataforma-48x48.jpg 48w, https://www.d1softballnews.com/wp-content/uploads/2021/06/Outfits-con-sandalias-de-plataforma-96x96.jpg 96w, https://www.d1softballnews.com/wp-content/uploads/2021/06/Outfits-con-sandalias-de-plataforma-300x300.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">219</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Fashion</span>
<h2>Outfits With Platform Sandals To Dominate The Summer</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="https://www.d1softballnews.com/ed-sheeran-my-new-single-will-be-very-different-from-the-previous-ones/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="https://www.d1softballnews.com/wp-content/uploads/2021/05/ed-sheeran-nuovo-singolo-molto-diverso-dagli-altri-300x180.jpg" class="reg-img wp-post-image" alt="" loading="lazy" srcset="https://www.d1softballnews.com/wp-content/uploads/2021/05/ed-sheeran-nuovo-singolo-molto-diverso-dagli-altri-300x180.jpg 300w, https://www.d1softballnews.com/wp-content/uploads/2021/05/ed-sheeran-nuovo-singolo-molto-diverso-dagli-altri-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://www.d1softballnews.com/wp-content/uploads/2021/05/ed-sheeran-nuovo-singolo-molto-diverso-dagli-altri-80x80.jpg" class="mob-img wp-post-image" alt="" loading="lazy" srcset="https://www.d1softballnews.com/wp-content/uploads/2021/05/ed-sheeran-nuovo-singolo-molto-diverso-dagli-altri-80x80.jpg 80w, https://www.d1softballnews.com/wp-content/uploads/2021/05/ed-sheeran-nuovo-singolo-molto-diverso-dagli-altri-150x150.jpg 150w, https://www.d1softballnews.com/wp-content/uploads/2021/05/ed-sheeran-nuovo-singolo-molto-diverso-dagli-altri-24x24.jpg 24w, https://www.d1softballnews.com/wp-content/uploads/2021/05/ed-sheeran-nuovo-singolo-molto-diverso-dagli-altri-48x48.jpg 48w, https://www.d1softballnews.com/wp-content/uploads/2021/05/ed-sheeran-nuovo-singolo-molto-diverso-dagli-altri-96x96.jpg 96w, https://www.d1softballnews.com/wp-content/uploads/2021/05/ed-sheeran-nuovo-singolo-molto-diverso-dagli-altri-300x300.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">204</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">Entertainment</span>
<h2>Ed Sheeran: &#8220;My New Single Will Be Very Different From the Previous Ones&#8221;</h2>
</div>
</a>
</div>
</div>
</div> </div>
</div>
</div>
<div id="prev-next-wrap">
<div id="prev-post-wrap">
<div id="prev-post-arrow" class="relative">
<i class="fa fa-angle-left fa-4"></i>
</div>
<div class="prev-next-text">
<a href="https://www.d1softballnews.com/why-is-fifa-22-on-pc-lagging-behind-ps5-and-xbox-series/" rel="prev">Why Is FIFA 22 on PC Lagging Behind PS5 and Xbox Series?</a> </div>
</div>
<div id="next-post-wrap">
<div id="next-post-arrow" class="relative">
<i class="fa fa-angle-right fa-4"></i>
</div>
<div class="prev-next-text">
<a href="https://www.d1softballnews.com/convoy-will-appear-in-euro-truck-simulator-2-and-american-truck-simulator-one-of-these-days/" rel="next">&#8220;Convoy&#8221; Will Appear in Euro Truck Simulator 2 and American Truck Simulator One of These Days</a> </div>
</div>
</div>
</div>
</div>
</div>
<footer id="foot-wrap" class="left relative">
<div id="foot-top-wrap" class="left relative">
<div class="body-main-out relative">
<div class="body-main-in">
<div id="foot-widget-wrap" class="left relative">
<div class="foot-widget left relative">
<div class="foot-logo left realtive">
<img src="https://www.d1softballnews.com/wp-content/uploads/2021/05/softballfooterlogo.png" alt="D1SoftballNews.com" data-rjs="2" />
</div>
<div class="foot-info-text left relative">
D1SoftBallNews.com is one of the most important independent realities active in the panorama of digital media. Every day it makes available to its reader’s contents updated in real-time and is organized in vertical thematic channels.
</div>
<div class="foot-soc left relative">
<ul class="foot-soc-list relative">
<li class="foot-soc-rss">
<a href="https://www.d1softballnews.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
</li>
</ul>
</div>
</div>
<div id="mvp_catlist_widget-6" class="foot-widget left relative mvp_catlist_widget"><h3 class="foot-head">Latest News</h3> <div class="blog-widget-wrap left relative">
<ul class="blog-widget-list left relative">
<li>
<a href="https://www.d1softballnews.com/the-fourth-expansion-to-phoenix-point-is-called-corrupted-horizons/" rel="bookmark">
<div class="blog-widget-img left relative">
<img width="300" height="180" src="https://www.d1softballnews.com/wp-content/uploads/2021/07/3a1d3as13d1as32d-300x180.jpg" class="widget-img-main wp-post-image" alt="" loading="lazy" srcset="https://www.d1softballnews.com/wp-content/uploads/2021/07/3a1d3as13d1as32d-300x180.jpg 300w, https://www.d1softballnews.com/wp-content/uploads/2021/07/3a1d3as13d1as32d-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://www.d1softballnews.com/wp-content/uploads/2021/07/3a1d3as13d1as32d-80x80.jpg" class="widget-img-side wp-post-image" alt="" loading="lazy" srcset="https://www.d1softballnews.com/wp-content/uploads/2021/07/3a1d3as13d1as32d-80x80.jpg 80w, https://www.d1softballnews.com/wp-content/uploads/2021/07/3a1d3as13d1as32d-150x150.jpg 150w, https://www.d1softballnews.com/wp-content/uploads/2021/07/3a1d3as13d1as32d-24x24.jpg 24w, https://www.d1softballnews.com/wp-content/uploads/2021/07/3a1d3as13d1as32d-48x48.jpg 48w, https://www.d1softballnews.com/wp-content/uploads/2021/07/3a1d3as13d1as32d-96x96.jpg 96w, https://www.d1softballnews.com/wp-content/uploads/2021/07/3a1d3as13d1as32d-300x300.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="blog-widget-text left relative">
<span class="side-list-cat">Games</span>
<h2>The Fourth Expansion to Phoenix Point Is Called Corrupted Horizons.</h2>
<p>Loading... Advertisements Publisher Prime Matter and the studio Snapshot Games announced new releases of turn-based strategy Phoenix Point. A...</p>
</div>
</a>
</li>
<li>
<a href="https://www.d1softballnews.com/what-the-golf-will-add-about-a-thousand-new-holes/" rel="bookmark">
<div class="blog-widget-img left relative">
<img width="300" height="180" src="https://www.d1softballnews.com/wp-content/uploads/2021/07/2d1a3d16a5das1da-300x180.jpg" class="widget-img-main wp-post-image" alt="" loading="lazy" srcset="https://www.d1softballnews.com/wp-content/uploads/2021/07/2d1a3d16a5das1da-300x180.jpg 300w, https://www.d1softballnews.com/wp-content/uploads/2021/07/2d1a3d16a5das1da-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://www.d1softballnews.com/wp-content/uploads/2021/07/2d1a3d16a5das1da-80x80.jpg" class="widget-img-side wp-post-image" alt="" loading="lazy" srcset="https://www.d1softballnews.com/wp-content/uploads/2021/07/2d1a3d16a5das1da-80x80.jpg 80w, https://www.d1softballnews.com/wp-content/uploads/2021/07/2d1a3d16a5das1da-150x150.jpg 150w, https://www.d1softballnews.com/wp-content/uploads/2021/07/2d1a3d16a5das1da-24x24.jpg 24w, https://www.d1softballnews.com/wp-content/uploads/2021/07/2d1a3d16a5das1da-48x48.jpg 48w, https://www.d1softballnews.com/wp-content/uploads/2021/07/2d1a3d16a5das1da-96x96.jpg 96w, https://www.d1softballnews.com/wp-content/uploads/2021/07/2d1a3d16a5das1da-300x300.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /> </div>
<div class="blog-widget-text left relative">
<span class="side-list-cat">Games</span>
<h2>What the Golf? Will Add About a Thousand New Holes</h2>
<p>Loading... Advertisements Triband, an independent Danish studio, has announced a new free expansion to its sports simulator What...</p>
</div>
</a>
</li>
<li>
<a href="https://www.d1softballnews.com/the-story-of-rwby-in-2022-will-be-continued-by-the-head-of-arrowfell/" rel="bookmark">
<div class="blog-widget-img left relative">
<img width="300" height="180" src="https://www.d1softballnews.com/wp-content/uploads/2021/07/1a3d2as1d3asd13a1d-300x180.jpg" class="widget-img-main wp-post-image" alt="" loading="lazy" srcset="https://www.d1softballnews.com/wp-content/uploads/2021/07/1a3d2as1d3asd13a1d-300x180.jpg 300w, https://www.d1softballnews.com/wp-content/uploads/2021/07/1a3d2as1d3asd13a1d-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://www.d1softballnews.com/wp-content/uploads/2021/07/1a3d2as1d3asd13a1d-80x80.jpg" class="widget-img-side wp-post-image" alt="" loading="lazy" srcset="https://www.d1softballnews.com/wp-content/uploads/2021/07/1a3d2as1d3asd13a1d-80x80.jpg 80w, https://www.d1softballnews.com/wp-content/uploads/2021/07/1a3d2as1d3asd13a1d-150x150.jpg 150w, https://www.d1softballnews.com/wp-content/uploads/2021/07/1a3d2as1d3asd13a1d-24x24.jpg 24w, https://www.d1softballnews.com/wp-content/uploads/2021/07/1a3d2as1d3asd13a1d-48x48.jpg 48w, https://www.d1softballnews.com/wp-content/uploads/2021/07/1a3d2as1d3asd13a1d-96x96.jpg 96w, https://www.d1softballnews.com/wp-content/uploads/2021/07/1a3d2as1d3asd13a1d-300x300.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2</span>
</div>
</div>
</div>
<div class="blog-widget-text left relative">
<span class="side-list-cat">Games</span>
<h2>The Story of RWBY in 2022 Will Be Continued by the Head of Arrowfell</h2>
<p>Loading... Advertisements Publisher Arc System Works and studio WayForward and Rooster Teeth have announced that the two-dimensional adventure game saydskrollernaya RWBY:...</p>
</div>
</a>
</li>
<li>
<a href="https://www.d1softballnews.com/elite-dangerous-odyssey-pcs-freeze-console-versions-due-to-elite-dangerous-odyssey-issues/" rel="bookmark">
<div class="blog-widget-img left relative">
<img width="300" height="180" src="https://www.d1softballnews.com/wp-content/uploads/2021/07/d1a32da1s2d31-300x180.jpg" class="widget-img-main wp-post-image" alt="" loading="lazy" srcset="https://www.d1softballnews.com/wp-content/uploads/2021/07/d1a32da1s2d31-300x180.jpg 300w, https://www.d1softballnews.com/wp-content/uploads/2021/07/d1a32da1s2d31-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://www.d1softballnews.com/wp-content/uploads/2021/07/d1a32da1s2d31-80x80.jpg" class="widget-img-side wp-post-image" alt="" loading="lazy" srcset="https://www.d1softballnews.com/wp-content/uploads/2021/07/d1a32da1s2d31-80x80.jpg 80w, https://www.d1softballnews.com/wp-content/uploads/2021/07/d1a32da1s2d31-150x150.jpg 150w, https://www.d1softballnews.com/wp-content/uploads/2021/07/d1a32da1s2d31-24x24.jpg 24w, https://www.d1softballnews.com/wp-content/uploads/2021/07/d1a32da1s2d31-48x48.jpg 48w, https://www.d1softballnews.com/wp-content/uploads/2021/07/d1a32da1s2d31-96x96.jpg 96w, https://www.d1softballnews.com/wp-content/uploads/2021/07/d1a32da1s2d31-300x300.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">3</span>
</div>
</div>
</div>
<div class="blog-widget-text left relative">
<span class="side-list-cat">Games</span>
<h2>Elite Dangerous: Odyssey PCs Freeze Console Versions Due to Elite Dangerous: Odyssey Issues</h2>
<p>Loading... Advertisements We have already talked about the scandalous release of the Odyssey expansion for  Elite Dangerous...</p>
</div>
</a>
</li>
<li>
<a href="https://www.d1softballnews.com/action-adventure-blue-fire-coming-soon-to-playstation-4/" rel="bookmark">
<div class="blog-widget-img left relative">
<img width="300" height="180" src="https://www.d1softballnews.com/wp-content/uploads/2021/07/1d32asd13sd1-300x180.jpg" class="widget-img-main wp-post-image" alt="" loading="lazy" srcset="https://www.d1softballnews.com/wp-content/uploads/2021/07/1d32asd13sd1-300x180.jpg 300w, https://www.d1softballnews.com/wp-content/uploads/2021/07/1d32asd13sd1-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="https://www.d1softballnews.com/wp-content/uploads/2021/07/1d32asd13sd1-80x80.jpg" class="widget-img-side wp-post-image" alt="" loading="lazy" srcset="https://www.d1softballnews.com/wp-content/uploads/2021/07/1d32asd13sd1-80x80.jpg 80w, https://www.d1softballnews.com/wp-content/uploads/2021/07/1d32asd13sd1-150x150.jpg 150w, https://www.d1softballnews.com/wp-content/uploads/2021/07/1d32asd13sd1-24x24.jpg 24w, https://www.d1softballnews.com/wp-content/uploads/2021/07/1d32asd13sd1-48x48.jpg 48w, https://www.d1softballnews.com/wp-content/uploads/2021/07/1d32asd13sd1-96x96.jpg 96w, https://www.d1softballnews.com/wp-content/uploads/2021/07/1d32asd13sd1-300x300.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">3</span>
</div>
</div>
</div>
<div class="blog-widget-text left relative">
<span class="side-list-cat">Games</span>
<h2>Action-Adventure Blue Fire Coming Soon to PlayStation 4</h2>
<p>Loading... Advertisements Publisher Graffiti Games and studio Robi announced a new release of the action-adventure the Blue Fire. The...</p>
</div>
</a>
</li>
</ul>
</div>
</div><div id="mvp_tags_widget-1" class="foot-widget left relative mvp_tags_widget"><h3 class="foot-head">Popular Tags</h3>
<div class="tag-cloud left relative">
<a href="https://www.d1softballnews.com/tag/demi-rose/" class="tag-cloud-link tag-link-180 tag-link-position-1" style="font-size: 10px;">Demi Rose</a>
<a href="https://www.d1softballnews.com/tag/lana-rhoades/" class="tag-cloud-link tag-link-161 tag-link-position-2" style="font-size: 10px;">Lana Rhoades</a>
<a href="https://www.d1softballnews.com/tag/mia-khalifa/" class="tag-cloud-link tag-link-175 tag-link-position-3" style="font-size: 10px;">Mia Khalifa</a>
<a href="https://www.d1softballnews.com/tag/daniella-chavez/" class="tag-cloud-link tag-link-178 tag-link-position-4" style="font-size: 10px;">Daniella Chávez</a>
<a href="https://www.d1softballnews.com/tag/download-full-version/" class="tag-cloud-link tag-link-246 tag-link-position-5" style="font-size: 10px;">Download Full Version</a>
<a href="https://www.d1softballnews.com/tag/ana-cheri/" class="tag-cloud-link tag-link-181 tag-link-position-6" style="font-size: 10px;">Ana Cheri</a>
<a href="https://www.d1softballnews.com/tag/kylie-jenner/" class="tag-cloud-link tag-link-69 tag-link-position-7" style="font-size: 10px;">Kylie Jenner</a>
<a href="https://www.d1softballnews.com/tag/kim-kardashian/" class="tag-cloud-link tag-link-155 tag-link-position-8" style="font-size: 10px;">Kim Kardashian</a>
<a href="https://www.d1softballnews.com/tag/action/" class="tag-cloud-link tag-link-254 tag-link-position-9" style="font-size: 10px;">Action</a>
<a href="https://www.d1softballnews.com/tag/free-pc-game/" class="tag-cloud-link tag-link-245 tag-link-position-10" style="font-size: 10px;">Free PC Game</a>
<a href="https://www.d1softballnews.com/tag/pc-game/" class="tag-cloud-link tag-link-248 tag-link-position-11" style="font-size: 10px;">PC Game</a>
<a href="https://www.d1softballnews.com/tag/alexa-dellanos/" class="tag-cloud-link tag-link-174 tag-link-position-12" style="font-size: 10px;">Alexa Dellanos</a>
<a href="https://www.d1softballnews.com/tag/meghan-markle/" class="tag-cloud-link tag-link-165 tag-link-position-13" style="font-size: 10px;">Meghan Markle</a>
<a href="https://www.d1softballnews.com/tag/prince-harry/" class="tag-cloud-link tag-link-153 tag-link-position-14" style="font-size: 10px;">Prince Harry</a>
<a href="https://www.d1softballnews.com/tag/free/" class="tag-cloud-link tag-link-253 tag-link-position-15" style="font-size: 10px;">Free</a>
<a href="https://www.d1softballnews.com/tag/simulation/" class="tag-cloud-link tag-link-262 tag-link-position-16" style="font-size: 10px;">Simulation</a>
<a href="https://www.d1softballnews.com/tag/jem-wolfie/" class="tag-cloud-link tag-link-177 tag-link-position-17" style="font-size: 10px;">Jem Wolfie</a>
<a href="https://www.d1softballnews.com/tag/lyna-perez/" class="tag-cloud-link tag-link-183 tag-link-position-18" style="font-size: 10px;">Lyna Pérez</a>
<a href="https://www.d1softballnews.com/tag/apex-legends/" class="tag-cloud-link tag-link-381 tag-link-position-19" style="font-size: 10px;">Apex Legends</a>
<a href="https://www.d1softballnews.com/tag/kendall-jenner/" class="tag-cloud-link tag-link-147 tag-link-position-20" style="font-size: 10px;">Kendall Jenner</a>
<a href="https://www.d1softballnews.com/tag/battlefield/" class="tag-cloud-link tag-link-185 tag-link-position-21" style="font-size: 10px;">Battlefield</a>
<a href="https://www.d1softballnews.com/tag/battlefield-2042/" class="tag-cloud-link tag-link-186 tag-link-position-22" style="font-size: 10px;">Battlefield 2042</a>
<a href="https://www.d1softballnews.com/tag/survival/" class="tag-cloud-link tag-link-249 tag-link-position-23" style="font-size: 10px;">survival</a>
<a href="https://www.d1softballnews.com/tag/rpg/" class="tag-cloud-link tag-link-258 tag-link-position-24" style="font-size: 10px;">RPG</a>
<a href="https://www.d1softballnews.com/tag/tps/" class="tag-cloud-link tag-link-280 tag-link-position-25" style="font-size: 10px;">TPS</a>
<a href="https://www.d1softballnews.com/tag/star-wars/" class="tag-cloud-link tag-link-113 tag-link-position-26" style="font-size: 10px;">Star Wars</a>
<a href="https://www.d1softballnews.com/tag/kate-middleton/" class="tag-cloud-link tag-link-156 tag-link-position-27" style="font-size: 10px;">Kate Middleton</a>
<a href="https://www.d1softballnews.com/tag/prince-william/" class="tag-cloud-link tag-link-157 tag-link-position-28" style="font-size: 10px;">Prince William</a>
<a href="https://www.d1softballnews.com/tag/angelina-jolie/" class="tag-cloud-link tag-link-159 tag-link-position-29" style="font-size: 10px;">Angelina Jolie</a>
<a href="https://www.d1softballnews.com/tag/celia-lora/" class="tag-cloud-link tag-link-179 tag-link-position-30" style="font-size: 10px;">Celia Lora</a> </div>
</div> </div>
</div>
</div>
</div>
<div id="foot-bot-wrap" class="left relative">
<div class="body-main-out relative">
<div class="body-main-in">
<div id="foot-bot" class="left relative">
<div class="foot-menu relative">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1906"><a href="https://www.d1softballnews.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1905"><a href="https://www.d1softballnews.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1907"><a href="https://www.d1softballnews.com/contact-us/">Contact Us</a></li>
</ul></div> </div>
<div class="foot-copy relative">
<p>Copyright © 2021 D1SoftBallNews.com</p>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="fly-to-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
<span class="to-top-text">To Top</span>
</div>
<div class="fly-fade">
</div>
<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"' data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-3666").on("click", function(){
  	  $(".com-click-id-3666").show();
	  $(".disqus-thread-3666").show();
  	  $(".com-but-3666").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	if ($('.nav-links a').length) {
		$('.inf-more-but').css('display','inline-block');
	} else {
		$('.inf-more-but').css('display','none');
	}

  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });

});

</script>
<script type='text/javascript' src='https://www.d1softballnews.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.d1softballnews.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://www.d1softballnews.com/wp-content/plugins/mvp-scoreboard/js/score-script.js?ver=5.7.2' id='mvp-score-script-js'></script>
<script type='text/javascript' src='https://www.d1softballnews.com/wp-content/plugins/theia-post-slider-premium/dist/js/theia-post-slider.js?ver=2.7.1' id='theiaPostSlider/theiaPostSlider.js-js'></script>
<script type='text/javascript' src='https://www.d1softballnews.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://www.d1softballnews.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://www.d1softballnews.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://www.d1softballnews.com/wp-content/themes/flex-mag/js/scripts.js?ver=5.7.2' id='mvp-flexmag-js'></script>
<script type='text/javascript' src='https://www.d1softballnews.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=5.7.2' id='mvp-infinitescroll-js'></script>
<script type='text/javascript' src='https://www.d1softballnews.com/wp-content/themes/flex-mag/js/retina.js?ver=5.7.2' id='retina-js'></script>
<script type='text/javascript' src='https://www.d1softballnews.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.d1softballnews.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js?ver=2.0.27.4' id='quads-admin-ads-js'></script>
<script src='https://stats.wp.com/e-202128.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'112992528',post:'3666',tz:'0',srv:'www.d1softballnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '112992528', '3666' ]);
</script>
</body>
</html>
